Results 1 to 9 of 9

Problem with Port Forwarding (Port 80)

  1. #1
    Junior Member
    Join Date
    Aug 2007
    Posts
    5

    Default Problem with Port Forwarding (Port 80)

    I am facing a problem with the HTTP port forwarding.
    I have Beetel 220BX1 Modem. And I have a webserver running on my laptop.
    So, for accessing the pages hosted on the webserver, I have enabled port forwarding for Port 80.
    when I add the same, I get the following message :- "
    Since port 80 is used, the DSL router, WEB server port will be moved to 8080."
    After this step, people can access my webserver, but when I try to access the same using my WAN IP, I get the modem page, Which according to the above message shouldn't happen.
    The modem webserver should move to port 8080. But, that is not happening.
    Did anybody else face the same problem?

  2. #2
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Give webserver and or webpage/s links
    What is the router you are using ?

  3. #3
    Junior Member
    Join Date
    Aug 2007
    Posts
    5

    Default smart..very smart..


    I asked for the solution...
    I can't give u the URL..
    but, my modem is beetel 220BX1 .

  4. #4
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Reference :Welcome to Beetel Modems
    1.I don't find any beetel 220BX1 in the company's web site.
    2.As I understand, you have created a web server.
    3.Nobody can access it
    4.You want the solution. so that others can post their web pages.
    5.The web server you created should go to port 8080.
    6. You will not give me the URL
    OK
    7. Try 192.168.1.1/main.html to accesss advanced features .

  5. #5
    Junior Member
    Join Date
    Sep 2007
    Posts
    4

    Default

    Hi kaykay well i can give you website which can help you,but let me tell u one thing i used to use betel220 modem.You can try out your luck with this web site https://portforward.com/store/pfconfig.cgi

  6. #6
    Junior Member
    Join Date
    Aug 2007
    Posts
    5

    Default

    Dude,
    I know everything about the modem.
    i know how to access the advanced management page..i know how to enable port forwarding.
    The webserver is running on my system and on port 80.
    I want port 80 of the modem to be forwarded to my system...which is working perfectly fine.
    But, when I try to access my server using the URL, i get the modem page...which should automatically move to port 8080...which is not happening.

    I can access my webserver by using the following IPs. 127.0.0.1/ localohost / 192.168.1.2.
    but, when i try to access it using my WAN ip / my URL, then i get the router page..which shouldn't happen technically.

  7. #7
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    @kaykay_2K1.
    Very rude answers. A KNOW-ALL asking question here.
    Final posting by me . Try server central or go daddy.

  8. #8
    Junior Member
    Join Date
    Jun 2008
    Posts
    2

    Default

    I have the same problem... I tried all other the option of the router but no result... I think its manufacturer problem of the modem. I have ZTE zxdsl 531B modem.

  9. #9
    Junior Member
    Join Date
    Jun 2008
    Posts
    2

    Default

    Read If u can find solution from this page
    https://www.dyndns.com/support/kb/lo...nnections.html

Similar Threads

  1. Port forwarding problem.......
    By sumeetm4u in forum BSNL broadband
    Replies: 6
    Last Post: 12th June 2011, 06:46 PM
  2. Port forwarding problem
    By Antidote in forum Broadband How to
    Replies: 4
    Last Post: 20th July 2009, 08:33 PM
  3. port forwarding problem
    By malikanil in forum Airtel Broadband
    Replies: 1
    Last Post: 14th July 2009, 01:23 PM
  4. Problem in port forwarding
    By noor_sidhu in forum BSNL broadband
    Replies: 1
    Last Post: 30th November 2008, 08:43 PM
  5. problem after port forwarding
    By phoenix87 in forum BSNL broadband
    Replies: 20
    Last Post: 23rd April 2008, 07:12 PM