1. #1
    Junior Member

    Join Date
    Jun 2009
    Posts
    4

    Exclamation Could not open connection to the host, on port 23: Connect failed

    I just got the TATA WiMax installed, the connection is pretty good the download and upload is pretty decent at 0.5mbps but only on the tata technician's laptop..oh yes! and Not on my compputer.... when he tries to connect it to my PC it shows "Limited or No connection"

    He tried it again on his Laptop and it showed the same message again ... so he did the following things and the connection started working again on his laptop >>

    --configured the IP manually in TCP/IP settings to 192.168.1.2 and then the LAN icon shows "connected at 100mbps"

    --gave the following command in CMD "telnet 192.168.1.1" and entered usrname and pwd and typed "sh bs" [Enter] ... it gave a hell lot of information which i beleive to be the signal strength etc...

    --open IE and the damn thing started working on his laptop ..Eureka!! unk:

    --so he tried the same thing on my Desktop PC ... now when he types the following command in CMD "telnet 192.168.1.1' it gives an error "Could not open connection to the host, on port 23: Connect failed"

    --he struggled with it for quite some time (long enough to finish my 2 cans of coke) and it still wasn't working and the genius came up with a solution that my LAN card is faulty ... i said OK

    Next stop computer hardware store ... bought a new LAN card .. connected and tried the same and guess what??.. the same message ... :angry:

    I thought ..OK my XP is gone bad .. so i re-install it and the same error ....

    Then i thought maybe the LAN card is faulty .. so i go buy a new LAN to USB converter and still the same message...

    Limited or No Connectivity

    "telnet 192.168.1.1" .... error is....... "Could not open connection to the host, on port 23: Connect failed"


    Could someone please HELP ME find a fix for it ...??

  2. #2
    Platinum Member
    whitestar_999's Avatar
    Join Date
    Jan 2008
    Posts
    2,274

    Default

    turn off any firewall then try.also in CMD just type telnet & see what happens to make sure telnet service is running on your computer.

  3. #3
    Junior Member

    Join Date
    Jun 2009
    Posts
    4

    Default Could not open connection to the host, on port 23: Connect failed

    tried with and without the firewall ... no avail.

    and telnet gives the regular screen,

    Welcome to Microsoft Telnet Client

    Escape Character is 'CTRL+]'

    Microsoft Telnet>_

  4. #4
    Platinum Member
    whitestar_999's Avatar
    Join Date
    Jan 2008
    Posts
    2,274

    Default

    try hyperterminal.it's in accessories-->communications.enter any area code like 011 & country India.after that just give any name to connection & in next window select"connect using TCP/IP"instead of COM1.

  5. #5
    Junior Member

    Join Date
    Jun 2009
    Posts
    13

    Default

    you might have to open some ports.try searching for port forwarding in google.

Similar Threads

  1. failed to connect internet via nokia siemeans c2110 modem
    By sushil_55 in forum BSNL broadband
    Replies: 4
    Last Post: 11th September 2011, 11:03 PM
  2. Failed to connect
    By sri1975 in forum BSNL broadband
    Replies: 1
    Last Post: 17th December 2010, 06:39 PM
  3. can connect to internet from modem, but failed when try to cennect through router
    By fazsuesuefaz in forum Other DSL Broadband Services
    Replies: 0
    Last Post: 18th September 2010, 05:59 AM
  4. Server Error 815 & Failed to connect to Broadband
    By saurabh1459 in forum BSNL broadband
    Replies: 0
    Last Post: 16th April 2010, 08:34 PM
  5. Replies: 14
    Last Post: 2nd August 2009, 12:26 PM

Posting Permissions

Log in

Log in