Results 1 to 9 of 9

Airtel Broadband / Beetel 450TC1 ADSL2+ Router issue

  1. #1
    Junior Member Everindoubt's Avatar
    Join Date
    Aug 2011
    Posts
    9

    Unhappy Airtel Broadband / Beetel 450TC1 ADSL2+ Router issue

    Hi,

    I use the above Modem to connect my laptop(Windows Vista) and mobile (Nokia E63). During the course of some troubleshooting (trying to connect Kindle through wi-fi, I happened to reset the router) I ended up with more problems than I started with !!

    Now, the status is as follows:

    Laptop - Windows Vista - Does not connect - Error: Identifying Network.., Mobile - Nokia E63 - Does not connect - Error: No gateway reply,
    Kindle - 2 brand new - Does not connect
    Laptop - Windows Professional - Connects via wi-fi & LAN
    Mobile - Nokia N97 - Connects via wi-fi

    Can anyone help me out with the troubleshooting ?

    Cheers.

  2. #2
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Laptop - Windows Professional - Connects via wi-fi & LAN
    Positive news !!
    Beetel450TCI:
    Connect in PPPoE mode.
    Enable DHCP Give a range say 192.168.1.3 to 192.168.1.10
    Enable UpNP( if option seen0
    in wifi page disable Box MAC filter

    Check my sig link Beetel450TCI Ifor screeen shots etc.

    feedback.
    Last edited by Admin; 4th September 2014 at 06:02 AM.

  3. #3
    Junior Member Everindoubt's Avatar
    Join Date
    Aug 2011
    Posts
    9

    Default No luck

    Hi,

    Beetel450TCI:
    Connect in PPPoE mode. -
    YES

    Enable DHCP Give a range say 192.168.1.3 to 192.168.1.10
    DHCP enabled, Starting IP address is 192.168.1.2...when I try to change to 192.168.1.3 and save - 'DHCP IP Pool range exceed limit'

    Enable UpNP( if option seen0
    Unable to see this option.

    in wifi page disable Box MAC filter
    Yes

    Kindly help..

    FwVer:3.10.30.0_TC3085 HwVer:T14.F7_5.0
    Last edited by Everindoubt; 23rd August 2011 at 10:48 PM. Reason: Automerged Doublepost

  4. #4
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    wait checking up the screenshots.India Broadband Forum

    will delete this later. check your entry.
    only start ip is given range below. keep it 192.168.1.2
    poolrange 253 ( default ) etc.
    if you enter 192.168.1.3 the range is exceeded beyond 254 !!!

    UpNP
    Last edited by essbebe; 23rd August 2011 at 11:28 PM.

  5. #5
    Junior Member Everindoubt's Avatar
    Join Date
    Aug 2011
    Posts
    9

    Default

    Hi essbebe, thank you for your support...but I am getting confused...was your reply intended for me ?

    Cheers..

  6. #6
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Who else is here in this thread ?
    Check DHCP UpnP boxes. .
    The more I confuse you , you will solve the problem yourself !!!

    I have said I will delete the "INSERT" picture , because of
    large size . Still available click the link for screen shot.

  7. #7
    Junior Member Everindoubt's Avatar
    Join Date
    Aug 2011
    Posts
    9

    Default

    hmmmmm tried UpnP as well...no luck. Pls find attached a pdf of my modem status...Pls check.

    Cheers.
    Cheers..

  8. #8
    Junior Member Everindoubt's Avatar
    Join Date
    Aug 2011
    Posts
    9

    Default

    Hi essbebe,

    Trust me I've not done any changes to the router. But wi-fi is working fine all of a sudden

    Now a little food for thought....may be logically this has no relevance...still.

    All this started with my Kindle not getting connected to wi-fi. While trying to troubleshoot, I ended up giving a reset to my router. During all this, I was able to see the IP address to the Kindle in the router configuration, but same was not reflecting in the Kindle.
    Today I took the Kindle to another secure wi-fi and it got connected. I returned home and tried...issue is resolved.

    I am not sure if this has got anything to do with the laptop wi-fi.

    Thank you very much for the support.

    Cheers.
    Cheers..

  9. #9
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Congrats.
    I ended up giving a reset to my router.
    Everything fine !!!

    Check connection status page: Any change in previous screenshot posted ? Check whether DHCP UpNP both disabled!!!

    Somehow many members coming with problems , get it solved on their own, after making just a visit to this Forum !!!!

    Neither the member or others in the forum don't know why!!!
    So other users accessing this thread/forum later and in future also will get the "Miracle " cure I hope !!!!

Similar Threads

  1. Replies: 3
    Last Post: 4th September 2014, 12:36 AM
  2. Replies: 0
    Last Post: 29th May 2013, 09:40 AM
  3. Using Beetel 450tc1 adsl2+ Router With Reliance Broadband
    By kumarjai in forum Reliance Broadband
    Replies: 3
    Last Post: 6th March 2013, 09:11 PM
  4. Replies: 21
    Last Post: 18th July 2012, 01:59 PM
  5. Beetel 450TC1 ADSL2+ Router
    By kenslayer in forum BSNL broadband
    Replies: 61
    Last Post: 25th January 2012, 04:38 PM