Page 1 of 2 12 LastLast
Results 1 to 60 of 89

BSNL broad band connection getting disconnected frequently

  1. #1
    Junior Member
    Join Date
    Sep 2008
    Posts
    1

    Thumbs up BSNL broad band connection getting disconnected frequently

    Hi All,

    I have a problem with my new bsnl broad band connection getting disconnected frequently. When it diconnects I get the message "link to BSNL failed . reconnect pending ". If I click on reconnect it gets connected within seconds and after a while the problem repeats. It is very intermittant. I have UL 750 + connection at home. I use a DLINK 502t Modem and I browse the net through my laptop. The modem is configured to run on bridge mode with ADSL_G.dmt. Here are the modem status details,

    Modem Status
    Connection Status Connected
    Us Rate (Kbps) 864
    Ds Rate (Kbps) 11168
    US Margin 16
    DS Margin 10
    Trained Modulation ADSL_G.dmt
    LOS Errors 0
    DS Line Attenuation 22
    US Line Attenuation 11
    Peak Cell Rate 2037 cells per sec
    CRC Rx Fast 0
    CRC Tx Fast 0
    CRC Rx Interleaved 9
    CRC Tx Interleaved 1
    Path Mode Interleaved

    DSL Statistics
    Near End F4 Loop Back Count 0
    Near End F5 Loop Back Count 0

    The physical connection is as follows - cable from the telephone post is connected to the ADSL splitter, from the splitter the landline (cordless) and modem are given two separate connections. However the problem persists even after disconnecting the telephone instrument. The guys at local BSNL exchange has not been helpful and they were not ready to support because I bought the modem from outside. I have seen the threads in this forum and believe that most of the tenured subscribers have enough potential to help me find a resolution to this problem.

    Thanks,
    nevintk

  2. #2
    Junior Member
    Join Date
    May 2008
    Posts
    31

    Default

    yep.. am too the victim of that prob. and also..

    i'm unable to download the files. while downloading it disconnects and reconnects.

    somebody plz resolve this prob.

  3. #3
    Junior Member
    Join Date
    Nov 2008
    Posts
    3

    Default

    Same here.

    I changed my modem with my friend. I had DLINK 502T. Now i am using my friends SMARTAX MT841. No problem for last 2 days. My friend have no problem. He does not use surf for long time.


    Please provide a solution.

  4. #4
    Platinum Member
    Join Date
    Feb 2008
    Posts
    2,766

    Default

    try changing to ppoe mode and see if it helps

  5. #5
    Bronze Member Outlander's Avatar
    Join Date
    Mar 2008
    Posts
    151

    Default

    I'm using PPPOE and since the past week I've been facing the same problem.

  6. #6
    Junior Member
    Join Date
    Jun 2008
    Posts
    10

    Default Local SNR Less than Attenuation

    HI nevintk,
    Reading between the lines of your Stats, I found these two are no good.
    DS Margin 10
    DS Line Attenuation 22
    Local SNR < Attenuation.

    Please gothrough my suggestions in "smartkc"'s post about 5 days ago. They might be helpful.

  7. #7
    Junior Member
    Join Date
    Nov 2008
    Posts
    68

    Default

    i am facing this problem since yesterday ... after BSNL server down for some time .... but it is not periodic .. not sure if its problem from BSNL or on my side .. no setting changed ...

  8. #8
    Bronze Member
    Join Date
    Apr 2008
    Posts
    235

    Default

    same here guys the net connection is disconnecting n reconnecting........dont know wht is happening....

  9. #9
    Junior Member
    Join Date
    Aug 2008
    Posts
    1

    Default

    The problem gets annoying when you donwload big files yesterday I was downloading a file of 39 MB but when the file reached 38.3MB the DSL LED went off and then the connection got disconnected it is really annoying
    I was downloading from rapidshare so no question of download resuming

  10. #10
    Junior Member
    Join Date
    Aug 2008
    Posts
    55

    Default

    Yeah..mee too facing the same problem!....

    Anyways I got a RS premium account...but the problem comes when AI downlaod from a non resumable servers!!!!

    Literally..It has to be rectified!!!!!!!

  11. #11
    Junior Member
    Join Date
    Apr 2008
    Posts
    7

    Default solution

    cut the end of the cable connected to your junction box behind the house and make a good clear connection ,then the frequency of disconnection reduces.

  12. #12
    Junior Member
    Join Date
    Dec 2008
    Posts
    15

    Default

    i got same problem but it got rectified to larger extent and hence there is no problem now.
    i changed my modem to GLB 802c

  13. #13
    Junior Member
    Join Date
    Apr 2008
    Posts
    7

    Default info

    where r u from mudassini?

  14. #14
    Junior Member
    Join Date
    Nov 2008
    Posts
    86

    Default

    Quote Originally Posted by nevintk View Post
    Hi All,

    I have a problem with my new bsnl broad band connection getting disconnected frequently. When it diconnects I get the message "link to BSNL failed . reconnect pending ". If I click on reconnect it gets connected within seconds and after a while the problem repeats. It is very intermittant. I have UL 750 + connection at home. I use a DLINK 502t Modem and I browse the net through my laptop. The modem is configured to run on bridge mode with ADSL_G.dmt. Here are the modem status details,

    Modem Status
    Connection Status Connected
    Us Rate (Kbps) 864
    Ds Rate (Kbps) 11168
    US Margin 16
    DS Margin 10
    Trained Modulation ADSL_G.dmt
    LOS Errors 0
    DS Line Attenuation 22
    US Line Attenuation 11
    Peak Cell Rate 2037 cells per sec
    CRC Rx Fast 0
    CRC Tx Fast 0
    CRC Rx Interleaved 9
    CRC Tx Interleaved 1
    Path Mode Interleaved

    DSL Statistics
    Near End F4 Loop Back Count 0
    Near End F5 Loop Back Count 0

    The physical connection is as follows - cable from the telephone post is connected to the ADSL splitter, from the splitter the landline (cordless) and modem are given two separate connections. However the problem persists even after disconnecting the telephone instrument. The guys at local BSNL exchange has not been helpful and they were not ready to support because I bought the modem from outside. I have seen the threads in this forum and believe that most of the tenured subscribers have enough potential to help me find a resolution to this problem.

    Thanks,
    nevintk
    You should try 1>Cable from tele post directly insert into (in back of modem (a)LINE (b)PHONE two soket)(a)LINE soket in back of GLB-502T via junction box 2>then u connect your phone set into (b)Phone soket back of modem 3>then enter ur modem home page & cheak as attached picture configure is same or not? if not so pls configure as & save then delete your current configeration & create new conncetion in Bridge mode, save all, reboot.... I used Dlink GLB-502T in Bridge mode but no problem is there.

  15. #15
    Junior Member
    Join Date
    Jan 2009
    Posts
    1

    Default

    same here and i have tried all da ways u said bt da prob repeats....
    suggest me da solution am using adsl modem

  16. #16
    Junior Member
    Join Date
    Aug 2009
    Posts
    6

    Default

    Quote Originally Posted by sonone View Post
    yep.. am too the victim of that prob. and also..

    i'm unable to download the files. while downloading it disconnects and reconnects.

    somebody plz resolve this prob.
    I don't see any post or how this issue got resolved, I'm facing the same issue... can you share any update on the issue and it's resolution?

  17. #17
    Junior Member
    Join Date
    Jan 2008
    Posts
    14

    Default BSNL link is regularly getting failed

    i m using TAD100 modem which had been provided by tata indicom to me.But now i am using it with BSNL broadaband and the bsnl link is regularly getting failed and it shows lan connection is not connected.What might be the problem?

  18. #18
    Platinum Member
    Join Date
    May 2008
    Posts
    828

    Default

    all the user of IP 117 have this problem. Frequently Link faild. But this is not happen with IP 59. Maybe some time the link faild but not frequently. This is happen I mean the Frequently disconnect happen because of the DSLAM. The IP 59 use the DSLAM of the Company from HUAWEI TECHNOLOGIES. But in the IP 117 use the DSLAM of Siara Systems. I dont say that the Siara Systems is bad. But people get disconnect frequently from this system's signal.

  19. #19
    Junior Member
    Join Date
    Jan 2008
    Posts
    14

    Default

    Quote Originally Posted by Indranil View Post
    all the user of IP 117 have this problem. Frequently Link faild. But this is not happen with IP 59. Maybe some time the link faild but not frequently. This is happen I mean the Frequently disconnect happen because of the DSLAM. The IP 59 use the DSLAM of the Company from HUAWEI TECHNOLOGIES. But in the IP 117 use the DSLAM of Siara Systems. I dont say that the Siara Systems is bad. But people get disconnect frequently from this system's signal.


    i didnt get what u exactly wanna say
    the problem is i cant ask them about them
    the only reply i get is that change your modem and buy ours

  20. #20
    Platinum Member
    Join Date
    May 2008
    Posts
    828

    Default

    In above comment I am saying what is the cause or the reson of frequently Link faild of the user with IP 117 not user with IP 59.
    sach_238 you have nothing to do with this. You cant change the exchange DSALM.
    Only you can do chage your router and try like what BSNL say.

  21. #21
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    i m using TAD100 modem
    Please see this link.

    and compare the modem settings pages.
    http://www.indiabroadband.net/bsnl-b...reference.html
    You can use it for BSNl with VPI/VCI 0 and 35.
    Feedback please.

  22. #22
    Junior Member
    Join Date
    Jan 2008
    Posts
    14

    Default

    Quote Originally Posted by essbebe View Post
    Please see this link.

    and compare the modem settings pages.

    You can use it for BSNl with VPI/VCI 0 and 35.
    Feedback please.



    if possible try to explain in layman's language

  23. #23
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    bsnl link is regularly getting failed and it shows lan connection is not connected.What might be the problem?
    Query:1. Who did the settings for Tad 100 modem ?

    Query 2 : Are you on Dialer mode ( you enter IdPW in computer )
    ............or "Always On" mode ( USERID PW entered in modem)

    3 : can you take a screen shot of the modem "
    Status "and post it here as ,as a JPG picture. ?
    Example:http://i22.tinypic.com/152byh3.jpg

    Para two:
    Please type 192.168.1.1 in your IE address bar.
    User ID admin and password Admin ( usually )
    If the modem pages open see the Device status page.
    compare it by seeing the screen shots given in
    Item 7a of the link given earlier.

    Para three :
    Please see this web site and compare
    the way your system been connected. First link in menu
    http://www.calcutta.bsnl.co.in/dataoneinstall/mdm04.

    Para four :
    The screen shot of STATISTICS adsl page is required.
    or extract and give this info:
    snr upload download
    attn
    line Rate and
    mod selected ( seen on top )

  24. #24
    Junior Member
    Join Date
    Jan 2008
    Posts
    14

    Default

    query1
    the Tad100 modem is provided by tata indiccom to me wheen i applied fr the tata communications broadband connection
    but now i m using it with bsnl,the link problem is coming up,i hadnt done any setting from my side
    i just enter192.168.1.1 and login into it and reboot it nothing else

    query2

    how to check that?
    query3

    i ll post screenshot later because i exchanged my modem with my frends bsnl modem to check the problem




    and the link u provided me of calcttas bsnl is nt working

  25. #25
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Please check this site and hope the modem pages are same.

    The little I know about Dataone Broadband Services offered by BSNL

    You have to Change VPI VCI to 0 and 35.

    IF you don't enter your ID and PW you have to use a dialer.
    I think for tata Indicom you were provided a dialer
    with a short cut icon in desktop.
    confirm.

    feedback.

  26. #26
    Junior Member
    Join Date
    Jan 2008
    Posts
    14

    Default

    Quote Originally Posted by essbebe View Post
    Please check this site and hope the modem pages are same.

    The little I know about Dataone Broadband Services offered by BSNL

    You have to Change VPI VCI to 0 and 35.

    IF you don't enter your ID and PW you have to use a dialer.
    I think for tata Indicom you were provided a dialer
    with a short cut icon in desktop.
    confirm.

    feedback.

    unable to change to VPI VCI to 0 and 35......just look at these screenshots

  27. #27
    Junior Member
    Join Date
    Jan 2008
    Posts
    14

    Default

    and i didnt get any dialer from tata indicom
    neither i have to enter any username and password to coonect to tata indicom

    the connection was always on

  28. #28
    Junior Member
    Join Date
    Jan 2008
    Posts
    14

    Default

    have a look at these screenshots too

  29. #29
    Platinum Member
    Join Date
    May 2008
    Posts
    828

    Default

    With this router you getting regularly link failed. This is the router which is work good in even if there is low signal. I have two of this model and ofcourse it's from TATA Indicom.
    I have the model which is work on 18V AC. Anyway your line is not good or there is very low signal. Even router provided from BSNL not solve your problem. To solve this problem contact with BSNL. There is no router will work good in your line when TDA100 is fail. Ask BSNL to solve your problem.

    Only you can try with change the DSL Settings ADSL2+ to G.DMT.
    Uncheak the all except G.DMT option from Advanced Setup -- DSL

  30. #30
    Junior Member
    Join Date
    Jan 2008
    Posts
    14

    Default

    Quote Originally Posted by Indranil View Post
    With this router you getting regularly link failed. This is the router which is work good in even if there is low signal. I have two of this model and ofcourse it's from TATA Indicom.
    I have the model which is work on 18V AC. Anyway your line is not good or there is very low signal. Even router provided from BSNL not solve your problem. To solve this problem contact with BSNL. There is no router will work good in your line when TDA100 is fail. Ask BSNL to solve your problem.

    Only you can try with change the DSL Settings ADSL2+ to G.DMT.
    Uncheak the all except G.DMT option from Advanced Setup -- DSL


    bsnl modem is working properly.not a sinngle link failed till the time i am using bsnl modem

    Quote Originally Posted by Indranil View Post
    Only you can try with change the DSL Settings ADSL2+ to G.DMT.
    Uncheak the all except G.DMT option from Advanced Setup -- DSL


    now i am unable to login into DSL router's setting page because its regularly showing LAN is not connected
    how can i change it now?
    Last edited by sach_238; 7th September 2009 at 02:56 PM. Reason: Automerged Doublepost

  31. #31
    Platinum Member
    Join Date
    May 2008
    Posts
    828

    Default

    Cheak the lan cable is it connected properly with the router or try with USB port.
    Can you tell me which type Bsnl modem are you using for testing.

    The router TDA100 working good with low signal. If the other router not getting the signal but this router can get the signal even there is very low link disconneting problem.
    I dont know why this router dont working good with your line.

  32. #32
    Junior Member
    Join Date
    Jan 2008
    Posts
    14

    Default

    Quote Originally Posted by Indranil View Post
    Cheak the lan cable is it connected properly with the router or try with USB port.
    Can you tell me which type Bsnl modem are you using for testing.

    The router TDA100 working good with low signal. If the other router not getting the signal but this router can get the signal even there is very low link disconneting problem.
    I dont know why this router dont working good with your line.


    ya it is properly connected..........but i dont have drivers to connect the modem with usb port

    the bsnl modem i am using is ZTE ZXDSL 831AII

  33. #33
    Platinum Member
    Join Date
    May 2008
    Posts
    828

    Default

    Thanks for the reply.
    I have the driver if you need I can send you.

  34. #34
    Junior Member
    Join Date
    Jan 2008
    Posts
    14

    Default

    ya sure send it at sach_238@yahoo.co.in

    i hve heard tht usb takes lot of time to connect
    Last edited by sach_238; 7th September 2009 at 04:25 PM. Reason: Automerged Doublepost

  35. #35
    Platinum Member
    Join Date
    May 2008
    Posts
    828

    Default

    I have sent you the driver in your email address

    I use USB port to connect. But I dont see it's take lot of times to connect.

  36. #36
    Junior Member
    Join Date
    Jan 2008
    Posts
    14

    Default

    Quote Originally Posted by Indranil View Post
    I have sent you the driver in your email address

    I use USB port to connect. But I dont see it's take lot of times to connect.



    ok thanks
    let me check out

    Quote Originally Posted by Indranil View Post
    I have sent you the driver in your email address

    I use USB port to connect. But I dont see it's take lot of times to connect.


    thanks dude......its working now.....lemme check it out that today

    but the wireless network is now showing limited or no connectivity......although its working properly
    Last edited by sach_238; 7th September 2009 at 05:17 PM. Reason: Automerged Doublepost

  37. #37
    Junior Member
    Join Date
    Oct 2008
    Posts
    4

    Default

    hello.it must be problem disconnecting at certain periods.i found out that my modem was acting the same.i asked bsnl people.they told it was fire fault and is due to rain.lucky i checked that modem was heated few min after i on and disconnect started.so as cpu has a fan in computers to coolic same way i used ceiling fan for cooling.i kept the modem top of the table and checked where air from fan able to cool it.it worked like charm.one more thing.it might disconnect rarely.but mostly it will reconnect automatically.try out everyone.if ur lucky like me.it sure works.if any doubts.message my email id onlyajanth1987@gmail.com

    hello.it must be problem disconnecting at certain periods.i found out that my modem was acting the same.i asked bsnl people.they told it was wire fault and is due to rain.lucky i checked that modem was heated few min after i on and disconnect started.so as cpu has a fan in computers to cool same way i used ceiling fan for cooling modem.i kept the modem top of the table and checked where air from fan able to cool it.it worked like charm.one more thing.it might disconnect rarely.but mostly it will reconnect automatically.try out everyone.if ur lucky like me.it sure works.if any doubts.message my email id onlyajanth1987@gmail.com
    Last edited by ajanth; 7th September 2009 at 10:38 PM. Reason: Automerged Doublepost

  38. #38
    Junior Member
    Join Date
    Jan 2008
    Posts
    14

    Default

    the modem worked fine for few hours yesterday...it stopped working again

    Quote Originally Posted by ajanth View Post
    hello.it must be problem disconnecting at certain periods.i found out that my modem was acting the same.i asked bsnl people.they told it was fire fault and is due to rain.lucky i checked that modem was heated few min after i on and disconnect started.so as cpu has a fan in computers to coolic same way i used ceiling fan for cooling.i kept the modem top of the table and checked where air from fan able to cool it.it worked like charm.one more thing.it might disconnect rarely.but mostly it will reconnect automatically.try out everyone.if ur lucky like me.it sure works.if any doubts.message my email id onlyajanth1987@gmail.com

    hello.it must be problem disconnecting at certain periods.i found out that my modem was acting the same.i asked bsnl people.they told it was wire fault and is due to rain.lucky i checked that modem was heated few min after i on and disconnect started.so as cpu has a fan in computers to cool same way i used ceiling fan for cooling modem.i kept the modem top of the table and checked where air from fan able to cool it.it worked like charm.one more thing.it might disconnect rarely.but mostly it will reconnect automatically.try out everyone.if ur lucky like me.it sure works.if any doubts.message my email id onlyajanth1987@gmail.com


    i am having AC in the room.....even then it doesnt work
    Last edited by sach_238; 8th September 2009 at 02:45 PM. Reason: Automerged Doublepost

  39. #39
    Junior Member
    Join Date
    Oct 2008
    Posts
    4

    Default

    218.67.222.222
    218.67.220.220
    208.67.222.222
    208.67.220.220
    165.21.83.88
    165.21.100.88
    202.188.1.5
    202.188.0.133
    202.188.1.4
    202.188.0.132
    218.248.240.208
    218.248.240.135
    192.168.1.100
    61.1.96.71
    try to default your modem settings.
    Then go to advanced options were you can set dns address.remove ther check of automatic detect and add manually.try to add dns given above.then go to settings were you can set your modem to bridge mode.put then in pc go to tcp/ip propreties and try to put same address in dns field.save the settings in router.try to connect.check whether modem is hot or not.try out best of luck.

  40. #40
    Junior Member
    Join Date
    Sep 2009
    Posts
    11

    Default

    remove ur telephones which r not connected to splitter........

  41. #41
    Junior Member
    Join Date
    May 2008
    Posts
    11

    Default

    i am facing the same problem
    it gets disconnected automatically and get reconnected

  42. #42
    Platinum Member
    Join Date
    Feb 2008
    Posts
    2,766

    Default

    post your SNR from the modem

  43. #43
    Junior Member
    Join Date
    Nov 2009
    Posts
    1

    Default link to bsnl failed reconnect pending

    I am using BB connection of bsnl. i am facing the problem of link failed reconnect pending. i have tried with my friends computer. it is working fine . but when i use my computer it hardly remains for 4-5 min in case of normal surfing and 10-20 sec while downloading big file.

    Please help me out

  44. #44
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Required :
    1.Details from modemmmention make /Model)
    Statistics /ADSL
    Showing SNR/ATTN line speed Mod selected.
    2. Start/ Network/LAN
    Properties
    network settings
    properties
    TCP/IP
    properties.
    In DNS enter
    208.67.220.220
    208.67.222.222
    Apply SAVE.
    3. Presume you have connected ALL
    phones from the ADSL splitter
    PHONE port.

  45. #45
    Junior Member
    Join Date
    Jun 2010
    Posts
    11

    Post

    me too have same problem..
    it occurred in pppoe(Point to Point Protocol Over Ethernet) Mode two weeks ago.
    So i switched to Bridge mode.Now this mode also began to disconnect periodically.

    Does I need to change my modem.
    My modem Syrma AR800 v3.0
    Type 2
    BSNL UL 750

    Note that 192.168.1.1 does not open....and others sites can be opened.
    the connection only shuts periodically.

  46. #46
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Quote Originally Posted by dhesikhan90 View Post
    me too have same problem..
    it occurred in pppoe(Point to Point Protocol Over Ethernet) Mode two weeks ago.
    So i switched to Bridge mode.Now this mode also began to disconnect periodically.

    Does I need to change my modem.
    My modem Syrma AR800 v3.0
    Type 2
    BSNL UL 750

    Note that 192.168.1.1 does not open....and others sites can be opened.
    the connection only shuts periodically.
    1. Post your SNR and attenuation values.

    2. Try a friend's modem at your place and check.

    3. Check the modem adapter. It may be faulty.

    4. Check the splitter. Bypass it and directly connect to modem and check

    5. Make sure that all connections come after splitter. Check the diagram


  47. #47
    Junior Member
    Join Date
    Jun 2010
    Posts
    11

    Unhappy

    I need some reviews about my syrma ar800V v3.0 modem to make clear that its a good modem.
    I checked all around the internet for some reviews or some screenshots or some description about my modem.
    I got nothing else.
    Could i switch to nokia siemens modem. Is it better than my old modem. tell me your review about my old modem and for siemens too.which model should i prefer to prevent this disconnetion problem.

    also i get some error messages 691,678,718 while connection some times...
    also note that i cant enter 192.168.1.1

  48. #48
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Try this

    http://www.indiabroadband.net/broadb...nectivity.html

    I use the same modem ( AR 800 V v3.0). Using it since 3 months now. Working fine for me.

  49. #49
    Junior Member
    Join Date
    Jun 2010
    Posts
    11

    Default

    I dont have limited connectivity problem...
    I have frequent and periodical disconnection problem.
    I receive a message even now while typing this reply.."Link to Bsnl Failed.Reconnect pending..."for every 30 seconds.This occurs even in bridge mode and PPPoe mode.I cant chat,voice/video chat,download it disconnects and makes me sign out.there is no phone line fault.

    pppoe mode worked for 3 weeks and bridge mode worked for 2 weeks and thats all.Then started disconnection in both modes.

    i made to check for online solution . but "I CANT OPEN 192.168.1.1"
    Lan connection remains stable but bsnl connection disconnects..
    I am only browsing by reconnecting it every time it disconnects ..
    But can't do any thing other than this ..
    also bridge mode made the need for password authentication for wifi .
    as the phone has no feature for entering password and username, i cant able to connect it to mobile.
    my phone works with my neighbours wifi but it doesnt even connect to my modem's wifi (only detects)..

  50. #50
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Answer post no 46 item wise. The limited or no connectivity guide will help you access 192.168.1.1.

  51. #51
    Junior Member
    Join Date
    Nov 2010
    Posts
    2

    Default

    Hi everyone,
    I m facing the same problem. quite often my bsnl broadband connection fails frequently.
    My modem is ITI DNA-A211-1 and was initially of PPOE mode.
    As per the information provided by 'essbebe' i changed my DNS server address, and it worked fine for half of the day and again started with the same problem.
    You peoples are masters, pl help in solving my problem.

    My email is sur_raj1975@rediffmail.com

    Thanks in advance

  52. #52
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Change mod mode to GDMT. Uncheck adsl2+ in DSL page of modem.
    Check my signature links for modem /router details.
    Delete your email ID to avoid spam messages.

  53. #53
    Junior Member
    Join Date
    Nov 2010
    Posts
    2

    Default

    Thanx 4 ur reply.

    But i did'nt get it. How to change mode to GMDT. Please fwrd link for modem/router details i.e. how to go about it.

    Regards,

    Surenkay

  54. #54
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Check my signature link/s
    UTSTAR WA3002-G4 quick reference
    Select wa3002_g4.quick reference.
    Open router menu pages.
    Check data here. report snr attn data or post screen shot.
    http://www.indiabroadband.net/attach...equently-8.jpg
    Select DSl. (under Advanced options)

    Uncheck adsl2 +
    SAVE reboot wait for two minutes.
    Last edited by essbebe; 27th November 2010 at 06:14 PM.

  55. #55
    Bronze Member suvo's Avatar
    Join Date
    Oct 2008
    Posts
    214

    Post

    it maybe a line fault.post your snr and attenuation values here

    (oh i didn't notice essbebe's comment.don't worry guyz, he can solve your problem)
    *** Born 2 Build Computers ***

  56. #56
    Junior Member
    Join Date
    Feb 2011
    Posts
    10

    Default

    Quote Originally Posted by essbebe View Post
    Required :
    1.Details from modemmmention make /Model)
    Statistics /ADSL
    Showing SNR/ATTN line speed Mod selected.
    2. Start/ Network/LAN
    Properties
    network settings
    properties
    TCP/IP
    properties.
    In DNS enter
    208.67.220.220
    208.67.222.222
    Apply SAVE.
    3. Presume you have connected ALL
    phones from the ADSL splitter
    PHONE port.
    will changing the DNS reduce or stop the frequent disconnecting of the broadband..??

  57. #57
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Quote Originally Posted by msindorewala View Post
    will changing the DNS reduce or stop the frequent disconnecting of the broadband..??
    Disconnection is normally a line problem. Post your SNR and Attenuation values or talk with the line man to give an joint/corrosion free line.

  58. #58
    Junior Member
    Join Date
    Feb 2011
    Posts
    10

    Default

    Quote Originally Posted by meetdilip View Post
    Disconnection is normally a line problem. Post your SNR and Attenuation values or talk with the line man to give an joint/corrosion free line.
    the BSNL people keep on saying that we have changed the wires some time ago.. there cant be a problem in the line.. it is a problem of ur pc.. this is the only excuse they give..

    there might be a problem in the line.. i will ask them to do so.. n post a reply here..

    and whr can i check the SNR and Attenuation values???

  59. #59
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Quote Originally Posted by msindorewala View Post
    whr can i check the SNR and Attenuation values???
    1. Type 192.168.1.1 in your browser.

    2. ID and password is admin.

    3. Post the screen shot of the landing page. If you are not allowed to post links, post them as hxxp://domain.com instead of http://domain.com.

    Try talking to the SDE of your exchange. If nothing works, complain to Nodal officer or Appellate authority. ID and phone no. behind your bill. Call them and seek assistance.

    Check this

    Last edited by meetdilip; 22nd February 2011 at 11:06 PM.

  60. #60
    Silver Member
    Join Date
    Feb 2009
    Posts
    318

    Default

    Similar problem - frequent disconnections and hours of no connection with just an error 678.

    +when I do manage to connect after about 5-6 attempts there is unbearable packet loss (packets lost every 5-10 seconds).

    Pages load very slowly or just time out.


    Connection: BSNL Home 500
    IP address : 59 series
    location : kolkata
    modem : D-Link GLB802C
    browser: firefox
    OS: Windows XP, no firewall, AVG antivirus.

    Local Tx Power: 6.3 dB
    Remote Tx Power: 12.5 dB
    Local Line Atten.: 9.0 dB
    Remote Line Atten.: 5.5 dB
    Local SNR Margin: 30.0 dB
    Remote SNR Margin: 18.5 dB
    Self Test: Passed
    DSL Standard: ADSL2+
    Profile: MII
    Tx Line Rate: 639 Kbps
    Rx Line Rate: 6139 Kbps
    Max Attainable Line Rate(Down Stream): 18813 Kbps

    Tried all of this with a different modem (the bsnl one) with the exact same issues.

    Telephone line is perfectly fine.
    Power, ADSL lines are steady. LAN light blinks very rapidly. Data line blinks every 1-2 seconds.
    I use the same modem for an Airtel connection and the connection there is perfect, with no packet loss and normal latency and no disconnections.

    The entire wires from the connection point outside the house to my PC have been checked and are fine.

    Filed a complaint with BSNL multiple times. Last time this happened (2 weeks ago) they said my exchange was down, this time nothing.


    (LA)

    (NYC)

    (london)

    (washington dc)

    colasoft ping tool graphs looks like morse code lol (dots and dashes)
    d3tr traceroute graphs look quite abnormal (lots of gaps)

    I'll probably get completely ignored since I've included every single possible bit of relevant info. O wells

Page 1 of 2 12 LastLast

Similar Threads

  1. Complaint of bsnl broad band unlimited connection
    By meisery in forum BSNL broadband
    Replies: 4
    Last Post: 6th October 2014, 05:31 PM
  2. Re connection of broad band bsnl after safe deposit
    By balatv44 in forum BSNL broadband
    Replies: 3
    Last Post: 7th September 2012, 02:41 PM
  3. Replies: 4
    Last Post: 19th July 2009, 11:04 AM
  4. Replies: 7
    Last Post: 24th June 2009, 03:36 PM
  5. the connection gets disconnected frequently
    By srinathrompe in forum BSNL broadband
    Replies: 3
    Last Post: 5th March 2009, 06:15 PM