1. #1
    India Broadband Internet
    Guest

    Default How to configure BSNL Type IV (MT841) modem for autodail and wireless setup

    This is the step by step prodcedure on how to configure BSNL Type IV (MT841) modem for autodail and wireless setup.

    First do not insert the WLAN card in to your modm. connect it with supplied LAN cabel or via usb.

    Go to your computer eathernet connection setup and change the ip of your eathernet card to the following.

    IP Address : 192.168.1.2
    Subnet Mask : 255.255.255.0
    Default Gateway : 192.168.1.1

    now in you browser windows open up the configuration screen of mt 841
    in the left side you see the wizard from basic drop down list select connections. Left side you see PVC0 to PVC6 now you only need to change the value of PVC0 to dial up the connection automatically with PPPoE setup. but some how you can not edit the connection of PVC0 by clicking the note icon on the configuration screen. it only let you change the settings for wich the PVC is created and let you delete it. so you need to delete all the PVC in the list. Stat from PVC6 press notes icon and delete.

    Do the same process for PVC6 to PVC2 and PVC0 do not delete PVC1 untill you create new PVC.

    now press the new button and create new PVC specify following parametere in the PVC

    WAN Type : PPPoE
    VPI/VCI : 0/35
    Encapsulation : LLC
    Default Route : Enable
    User Name : <Your User Name>
    Password : <your password >
    use DNS : Ebable

    now click on apply. It will show new PVC and it display it as PVC1 now delete PVC0 from the list and start create remaining PVC for your connection by pressing new.

    All PVC shoud have following property.

    Wan Type : Bridge
    Encapsulatino : LLC

    and for VPI/VCI follo this steps

    PVC1 : 8 /35
    PVC2 : 0 /100
    PVC3 : 0 /32
    PVC4 : 8 /81
    PVC5 : 8 / 32
    PVC6 : 14 / 24

    now you have created all the PVC's with you dialer configured at PVC1

    go to advanced select Firewall and select enable.
    go to DNS selct Ebable and put following value in the dns

    Primary DNS : 61.1.96.69
    Secondry DNS : 61.1.96.71

    save your change and reboot the router.

    after reboot you should be automatically connect to the internet without dialing PPPoE dialer from the computer. now turn off the router and connect the WLAN Card to the router and disconnect the lan cabel from the modem and computer. after you see the WLAN light on in the router stat your wifi connection from compuer or modem to search for availabe network and you will be connected to the net. for any help you can contat me.

  2. #2
    pradeep
    Guest

    Default Unable to configure MT841 by following above steps

    Hi

    I have followed all the steps mentioned above, still could not connent to the internet.

    I could reach to the last step without any issues but after saving changes and rebooting the modem I was still not connected.

    I saw some other references where some suggests that I should suffix @dataone to my username. Is this correct.
    Also, above steps after configuring all connections says "now you have created all the PVC's with you dialer configured at PVC1" but I guess the dialer is with PVC-0. Am i right.

    When I run the diagonostics it passes the connectivity to modem but shows failed status for ADSL.. rest all were skipped.

    Please help me out and let me know if I need to do anything else apart from this...

    Thanks a lot
    Pradeep

  3. #3
    mohan2k5
    Guest

    Default It works partially

    I followed ur steps for auto dialling n wifi configuration ....The automatic dialup alone works but the WLAN light is not glowing.Actually i want my laptop to be connected to internet and so wanted to create a wifi hotspot with the modem MT841.Please tel me how!!!!

  4. #4
    Junior Member

    Join Date
    Feb 2007
    Posts
    1

    Default

    hi.thanx a lot for the detailed information.finally my bsnl wireless is up and running.but how to enable security(wep) on mt841? thank u

  5. #5
    Junior Member

    Join Date
    Mar 2007
    Posts
    19

    Default Thx a Lot and I want to revert from Auto Dial

    THx a million for this brilliant tutorial My modem is Working 100% and I am connected to the net without dialing the dialer.

    But now I have To Revert My Settings means I dont want to Use AutoDial now I want use the Dialer (PPPoE).

    Like this tutorial only guide me to revert the Settings i.e. how shud I use the dialer again by changing the settings in My Modem.

    Help Would be Appreciated.

    Regards,

  6. #6
    mmm
    mmm is offline
    Bronze Member

    Join Date
    Aug 2006
    Posts
    286

    Default

    @ Aditya , login to modem ( http://192.168.1.1 ) ;
    select bridge mode for the wan settings and for
    the connection type ; save settings ; reboot modem .

    And use a SW Dialer with your user name and password
    to connect to the net ( Windows XP has inbuilt dialer )

  7. #7
    Junior Member

    Join Date
    Mar 2007
    Posts
    19

    Default

    Quote Originally Posted by mmm View Post
    @ Aditya , login to modem ( http://192.168.1.1 ) ;
    select bridge mode for the wan settings and for
    the connection type ; save settings ; reboot modem .

    And use a SW Dialer with your user name and password
    to connect to the net ( Windows XP has inbuilt dialer )
    I got it

    But what values should I enter in this block: VPI/VCI

    And Where will I get a SW Dialer

  8. #8
    mmm
    mmm is offline
    Bronze Member

    Join Date
    Aug 2006
    Posts
    286

    Default

    VPI/VCI : 0/35 ( i.e. VPI --> 0 and VCI --> 35 )
    Windows XP has a inbuilt dialer .

    My Computer >> Control Panel >>Network Connections >>
    Select File menu on top of Page >> New Connection

    New Connection Wizard opens up. Click Next

    Next Screen shows >>4 options select the first one
    (Connect to to the internet)
    It is already selected by default and click Next

    Next Screen shows >>3 options select the second one
    (Set up my connection maually) and click next

    Next Screen shows >>3 options select the second one
    (Connect using a broadband Connection that requires a
    Username and Password) and click Next

    Next Screen>> Type a Name to identify your Connection
    in the Box Provided ..say Dataone and click Next

    Next Screen>> enter the Username and Password in the
    respective boxes provided and check /uncheck the options
    of use this account name and password when anyone connects
    to the internet from this computer & setting the connection as
    default as you wish to. Click next

    Next Screen>> Check the box if you want a shortcut to be
    placed on your Desktop to access that connection. Click Finish.

    You will find the Shortcut placed on your desktop if you checkmark
    the box before you click finish.

    Click the shortcut to launch the connection. Click Dial
    (after entering username and password) to launch the connection.

  9. #9
    Junior Member

    Join Date
    Aug 2007
    Posts
    4

    Default

    Quote Originally Posted by mohan2k5 View Post
    I followed ur steps for auto dialling n wifi configuration ....The automatic dialup alone works but the WLAN light is not glowing.Actually i want my laptop to be connected to internet and so wanted to create a wifi hotspot with the modem MT841.Please tel me how!!!!
    How did you got the WLAN Light blinking.. i mean workign.. Do we have to connect any extra Wi-fi card to the modem.

  10. #10
    Junior Member

    Join Date
    Aug 2007
    Posts
    11

    Default

    pl tell me where to get a wireless card for MT841 modem and the cost of it. thanks

  11. #11
    Junior Member

    Join Date
    Aug 2007
    Posts
    4

    Default

    Quote Originally Posted by mohan2k5 View Post
    I followed ur steps for auto dialling n wifi configuration ....The automatic dialup alone works but the WLAN light is not glowing.Actually i want my laptop to be connected to internet and so wanted to create a wifi hotspot with the modem MT841.Please tel me how!!!!
    Hello Sudhir.. I too have same problem.. I have set the modem on auto dialer but my WLAN light does not glow. I too have smartAX MT841 ADSL modem Though the modem has WLAN, do we have to connect a wi-fi card to the modem. What have u done to use wi-fi on laptop. please help me .. thanks in advance..
    rohan

  12. #12
    Junior Member

    Join Date
    Aug 2007
    Posts
    11

    Default

    Quote Originally Posted by rohan_rdx View Post
    Hello Sudhir.. I too have same problem.. I have set the modem on auto dialer but my WLAN light does not glow. I too have smartAX MT841 ADSL modem Though the modem has WLAN, do we have to connect a wi-fi card to the modem. What have u done to use wi-fi on laptop. please help me .. thanks in advance..
    rohan
    i hve aske my friend to get the cost and availability of the card. will let u know as soon as i get it. thanks

  13. #13
    Junior Member

    Join Date
    Aug 2007
    Posts
    4

    Default

    hey sudhir i got the huawei wifi card from the bsnl exchange for Rs. 563/- (500+62.5 service tax). It has amazing wifi connectivity to my laptop. tested upto 20m in 1ft thick wall rooms, working excellent with good speed.

  14. #14
    Junior Member

    Join Date
    Aug 2007
    Posts
    11

    Default

    hi rohan, ty for the message. can u kindly get me one too. i will send the money incuding courier charge. my mobile is 09961444117. thanks in advance

  15. #15
    Admin's Avatar
    Join Date
    Jan 2006
    Posts
    8,414

    Default

    Please refrain from posting your personal details in public... use personal messages for that purpose.

  16. #16
    Junior Member

    Join Date
    Dec 2007
    Posts
    2

    Default

    I am a BSNL user in south Kerala. Previously my Huawei SmartAX 841 ADSL was bridged. At that times I used a dialer to connect to BSNL broadband. I could use internet necessary software and access all sites. Recently the device was internally configured for PPoE. Now I am unable to access some websites totally and some websites at times. eg:Huawei Tom's Hardware - Computer Hardware News, Tests, Ratings and Reviews, AnandTech: your source for hardware analysis and news etc. i was advised to change the MTU settings. I looked in the Modem configuration and didn't find it.
    Please help

  17. #17
    Junior Member

    Join Date
    Mar 2008
    Posts
    1

    Default How To Configure Asus Broadband Modem Model No : Aam 600ev/z2

    How To Configure Asus Broadband Modem Model No : Aam 600ev/z2 Perfectly For Bsnl Broadband Connection.

  18. #18
    Platinum Member

    Join Date
    Feb 2008
    Posts
    2,765

    Default

    maybe you could try changing your DNS servers to open dns.. go to your modem's config page.. (192.168.1.1 default.. with admin/admin as username/password).. look for an option called DNS .. you should find it somewhere.. then enter the following 2 ips
    208.67.222.222 and 208.67.220.220

  19. #19
    Junior Member

    Join Date
    Dec 2007
    Posts
    2

    Default

    Hi Superash, "maybe you could try changing your DNS servers to open dns.. go to your modem's config page.. (192.168.1.1 default.. with admin/admin as username/password).. look for an option called DNS .. you should find it somewhere.. then enter the following 2 ips
    208.67.222.222 and 208.67.220.220" The DNS server ips were given to me by a BSNL official. I tried many options and later reset my modem to connect through a dialer. Where are you? I am in Kottarakara, Kollam, Kerala to be precise. What I think the DNS might be area related. Anyways I have applied them. You haven't specified any thing about the WAN configuration. My CPE was originally bridged. Recently the BSNL official configured it for PPOe (ie autodialer). That is when the previously stated problem with the websites arouse. Thanks

  20. #20
    Platinum Member

    Join Date
    Feb 2008
    Posts
    2,765

    Default

    i dont think DNS is area related.. not sure though.. but open dns is trustoworthy...ppoe and bridge both connect you to internet.. speeds and everything are the same....so if you have ppoe thats good...im from bangalore...you said"Anyways i have applied them".. so does that help you??Well i dont think you need much changes in your WAN config.. as bsnl has already set it up to ppoe!!

    PS:Been to kerala.. awesome place!!

  21. #21
    Junior Member

    Join Date
    Apr 2008
    Posts
    4

    Exclamation cannot brwse thru internet explorer

    Hi,
    i followed all the steps and succussfully connected to the net thru wifi. Utorrent works fine with both LAn and wifi but am unable to surf the net thru internet explorer using either.
    Please help

  22. #22
    Platinum Member

    Join Date
    Feb 2008
    Posts
    2,765

    Default

    its probably a DNS problem..you would need to change your DNS servers to opendns..please read the previous posts

  23. #23
    Junior Member

    Join Date
    Apr 2008
    Posts
    4

    Smile Thanks

    Thanks a lot Prashanth. have my connection up and working on both my laptop as well as desktop.

  24. #24
    Junior Member

    Join Date
    Apr 2008
    Posts
    25

    Default

    did everything accrding to the doc still the Modem does not autodial.
    log says
    an 01 05:30:29 ppp: PPP triggered start
    Jan 01 05:30:29 syslog: ADSL Link Up Dn/Up 2047/255Kbps (ADSL2)
    Jan 01 05:30:30 ppp: PPP triggered start
    Jan 01 05:30:33 ppp: PPP triggered start
    Jan 01 05:31:00 ppp: PPP triggered start
    Jan 01 05:31:04 ppp: PPP triggered start
    Jan 01 05:31:06 ppp: PPP Stop

    any clues what i should be doing next

  25. #25
    Junior Member

    Join Date
    Feb 2008
    Posts
    4

    Default ISP : MTNL, New Delhi

    Hi Guys,
    I am using Huawei Smart AX MT841 modem. My ISP is MTNL, New Delhi. Pls help me out to configure the modem to be used with MTNL.

  26. #26
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    New Page 1
    h t t p://210.212.160.18/broadband-conf/type4.htm

  27. #27
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    New Page 1

    VPI VCI 0 and 32 for MTNL rest as usual.

  28. #28
    Junior Member

    Join Date
    Feb 2008
    Posts
    4

    Default

    I made the changes as follows :-

    PVC-0 0 / 32 PPPoE

    PVC-1 8 / 35 Bridged

    PVC-2 0 / 100 Bridged

    PVC-3 0 / 35 Bridged

    PVC-4 8 / 81 Bridged

    PVC-5 8 / 32 Bridged

    PVC-6 14 / 24 Bridged

    Previously, the 0/32 combination was at PVC-3 and PVC-0 was 0/35. I changed PVC-0 to 0/32 and PVC-3 to 0/35 as shown above. Now the modem is being connected. But it is automatically reconnectin after 60 seconds i.e the link goes off and again reconnects automatically.

    What could be the possible solution for this..????
    Last edited by dashy_manav; 24th November 2008 at 01:08 PM.

  29. #29
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    congrats.
    please check whether any entry for Idle time it should be 0 ( zero)
    Also any option for "Always On " check that also.
    Please see the screen shots again.
    Update:
    In DHCP POOL Please enter max time say 1440 minutes.
    save and reboot.

  30. #30
    Junior Member

    Join Date
    Feb 2008
    Posts
    4

    Default

    hey thanks for ur help and such a quick response.... I am really impressed

    i changed the settings in DHCP.. Previously it was 720 and now I changed it to 1440... however i didnt find other two options....

    Now lets hope for the best..!!!

    Hey dude..... it worked man.... the connection is now stable.... Thanks a lot for the help..... by the way... wat exactly does this time indicate..???

    Thanks a lot dude.... it worked man.... thanx once again...!!!!
    Last edited by dashy_manav; 25th November 2008 at 07:56 AM. Reason: Automerged Doublepost

  31. #31
    Junior Member

    Join Date
    Dec 2008
    Posts
    1

    Default How to use Type IV (Huawei - Sterlite) modem with dynamic IP

    I have BSNL Type IV modem. It works fine as long as I give the IP as 192.168.1.10 When I change the setting to "Obtain an IP address automatially" and "Obtaiin DNS address automatically" it is not connecting to internet. Can some one let me know how to configure the modem so that I use the option "Obtain an IP address automatically"? Thanks!

  32. #32
    Platinum Member

    Join Date
    Feb 2008
    Posts
    2,765

  33. #33
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    If MT841 this user manual may be useful.

    http://www.bangaloretelecom.com/dataone/MT841.doc

  34. #34
    Junior Member

    Join Date
    Dec 2008
    Posts
    21

    Default

    thanks

  35. #35
    Junior Member

    Join Date
    Mar 2009
    Posts
    1

    Default Please Help Me........Plz

    hi this is arnab, have a BSNL Type IV (MT841) modem and few days ago i configured my modem as here written, it works properly. but 1 day ago when i am doing my personal work on net, suddenly it disconnected automatically. i thought it was a net problem, but i try LAN connection, it worked, then i reset my modem and try again with the written setup. but it wont connect. although some time it connects but no pages cant load from internet. it says try again. please help me. what should i do.:48::48:

  36. #36
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    then i reset my modem and try again with the written setup.
    1.confirm POST No 1 in this thread.
    2. TRY
    New Page 1
    h t t p://210.212.160.18/broadband-conf/type4.htm
    http://www.bangaloretelecom.com/dataone/MT841.doc
    http://www.calcuttatelephones.com/da...all/mdm07.html
    3.
    Mention whether you need wireless mode also ?
    4.
    Do you have the Wireless card to be inserted in the modem MT841 ?

    FEEDBACK +ve or -ve.

  37. #37
    Junior Member

    Join Date
    Mar 2009
    Posts
    1

    Wink MT841 for MTNL Broadband

    I have a old Huwei MT841 with a wireless card which works perfect with autodial on BSNL broadband using steps above.
    Now I need to configure it similarly for MTNL Mumbai since I have shifted my residense. Can someone help?

  38. #38
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    For mtnl VPI/VCI is 0 and 32.
    UserID and PW if entered in modem to be changed.
    DNS use open dns 208.67.220.220 and 208.67.222.222
    or provided by MTNL.
    [SKIP]
    You need not disturb/delete BSNL settings.
    If you still have BSNL BB connection same modem
    is connected to concerned ISP's phone line. .
    [/SKIP]

  39. #39
    Junior Member

    Join Date
    Mar 2009
    Posts
    1

    Default problem with manual connecting

    I can connect to net with wireless when my modem is in always on i.e. autodial.
    i cant get connected with maual dial (wireless).
    my laptop is showing that mt841 network connected. But when i dial through connecting box , it shows connecting through wan(pppoe) and shows error 678.

    Please Help.

  40. #40
    Junior Member

    Join Date
    Feb 2009
    Posts
    1

    Default

    I have BSNL MT841 modem and hve set it on autodail as per the instructions, but still i am not being able to connect to the internet. It is showing DNS problems. I have filled in the values for DNS, but still problem presists. How can I solve it.

    essbebe, what if we are using BSNL BB>> DO i have to change the values as per MTNL??
    Last edited by Aanup; 20th March 2009 at 01:47 PM. Reason: Automerged Doublepost

  41. #41
    Platinum Member

    Join Date
    Feb 2008
    Posts
    2,765

    Default

    are you able to open http://192.168.1.1 ??are you able to open http://209.85.171.100

  42. #42
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    @aanup.
    Not clear whether you are using MTNL or BSNL.
    If BSNL in WAN settings select VPI/VCI 0 and 35
    If MTNL 0 and 32. These are critical settings.
    Change only theRJ11 to modem from concerned Phone line.
    Rest of the settings common for both in "Bridged" mode.

    Use an external dialer to test.
    Then change settings in WAN page for always on
    .Enter UserId without @ bsnl.in and password.

    Check connection with LANport of modem/ethernet port connection. of desktop and laptop .
    Then WIFI in unsecured mode. If Ok
    enter security WPA key.

    Add to book marks this link ( from GOA BSNL) for reference .
    You cannot find a better link than this , showing settings with screen shots..

    New Page 1
    h t t p://210.212.160.18/broadband-conf/type4.htm

  43. #43
    Junior Member

    Join Date
    Jul 2009
    Posts
    2

    Default

    Quote Originally Posted by India Broadband Internet View Post
    This is the step by step prodcedure on how to configure BSNL Type IV (MT841) modem for autodail and wireless setup.

    First do not insert the WLAN card in to your modm. connect it with supplied LAN cabel or via usb.

    Go to your computer eathernet connection setup and change the ip of your eathernet card to the following.

    IP Address : 192.168.1.2
    Subnet Mask : 255.255.255.0
    Default Gateway : 192.168.1.1

    now in you browser windows open up the configuration screen of mt 841
    in the left side you see the wizard from basic drop down list select connections. Left side you see PVC0 to PVC6 now you only need to change the value of PVC0 to dial up the connection automatically with PPPoE setup. but some how you can not edit the connection of PVC0 by clicking the note icon on the configuration screen. it only let you change the settings for wich the PVC is created and let you delete it. so you need to delete all the PVC in the list. Stat from PVC6 press notes icon and delete.

    Do the same process for PVC6 to PVC2 and PVC0 do not delete PVC1 untill you create new PVC.

    now press the new button and create new PVC specify following parametere in the PVC

    WAN Type : PPPoE
    VPI/VCI : 0/35
    Encapsulation : LLC
    Default Route : Enable
    User Name : <Your User Name>
    Password : <your password >
    use DNS : Ebable

    now click on apply. It will show new PVC and it display it as PVC1 now delete PVC0 from the list and start create remaining PVC for your connection by pressing new.

    All PVC shoud have following property.

    Wan Type : Bridge
    Encapsulatino : LLC

    and for VPI/VCI follo this steps

    PVC1 : 8 /35
    PVC2 : 0 /100
    PVC3 : 0 /32
    PVC4 : 8 /81
    PVC5 : 8 / 32
    PVC6 : 14 / 24

    now you have created all the PVC's with you dialer configured at PVC1

    go to advanced select Firewall and select enable.
    go to DNS selct Ebable and put following value in the dns

    Primary DNS : 61.1.96.69
    Secondry DNS : 61.1.96.71

    save your change and reboot the router.

    after reboot you should be automatically connect to the internet without dialing PPPoE dialer from the computer. now turn off the router and connect the WLAN Card to the router and disconnect the lan cabel from the modem and computer. after you see the WLAN light on in the router stat your wifi connection from compuer or modem to search for availabe network and you will be connected to the net. for any help you can contat me.
    hi there,according to the suggestion, i have deleted pvc and created a new pvc with 0/35 after saving,my modem is not able to connect with internet and the green light of LINK in modem turns ORANGE now,and now I am unable to connect 192.168.1.1 even.
    what i did ,I used another modem from which I am able to connect with internet but my 841AX modem is not working what should I do now ?

  44. #44
    Junior Member

    Join Date
    Jul 2009
    Posts
    2

    Default

    hi there,according to the suggestion, i have deleted pvc and created a new pvc with 0/35 after saving,my modem is not able to connect with internet and the green light of LINK in modem turns ORANGE now,and now I am unable to connect 192.168.1.1 even.
    what i did ,I used another modem from which I am able to connect with internet but my 841AX modem is not working what should I do now ?

  45. #45
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    @maahisingh.

    [PROBLEM
    ....but my 841AX modem is not working what should I do now ?
    Reset the modem to factory settings ,
    With power on to modem press the switch( in the rear)
    for about 30 to 40 seconds.
    Now see any of these links and follow instructions.

    SmartAX MT-841 (Type-III) ADSL MODEM MULTIUSER CONFIGURATION


    CONFIGURATION

    SmartAX MT-841 (Type-IV) ADSL MODEM MULTIUSER CONFIGURATION

    [

  46. #46
    Junior Member

    Join Date
    Jun 2010
    Posts
    1

    Default

    Hi can you forward that tutorial to me too.

  47. #47
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    Hi can you forward that tutorial to me too
    Please click the links given earlier for the official websites.
    or give details of your problem.
    OS used ; windows Xp linux etc
    Modem ' mt841 etc
    Connection :" "Dialer" ( "bridged") mode :use window in computer or
    "Always On" PPP/PPPoE ( UserId/PW entered in Modem WAN page)

    Feedback.

    http://www.calcuttatelephones.com/da...tall/mu06.html

  48. #48
    Junior Member

    Join Date
    Oct 2012
    Posts
    2

    Default

    Quote Originally Posted by essbebe View Post
    congrats.
    please check whether any entry for Idle time it should be 0 ( zero)
    Also any option for "Always On " check that also.
    Please see the screen shots again.
    Update:
    In DHCP POOL Please enter max time say 1440 minutes.
    save and reboot.
    Hi,
    I tried to put 1440 but it does not allow me to put any value above 700 something. my connection drops within 5-10 secs like dashy_manav. i could not find the other settings about "Always on" or "Idle time"
    Can someone please help. I'd really appreciate it.

Similar Threads

  1. Replies: 14
    Last Post: 22nd November 2009, 10:07 AM
  2. Replies: 4
    Last Post: 15th November 2009, 03:01 PM
  3. Replies: 8
    Last Post: 18th April 2009, 08:44 PM
  4. Replies: 4
    Last Post: 13th March 2009, 08:52 AM
  5. Replies: 6
    Last Post: 20th May 2008, 10:34 PM

Posting Permissions

Log in

Log in
BSNL Broadband Forum Airtel Broadband Forum Reliance Broadband Forum Tikona Broadband Forum MTNL Broadband Forum Tata Broadband Forum
BSNL 3G Forum MTNL 3G Forum Idea 3G Forum Airtel 3G Forum Reliance 3G Forum Vodafone 3G Forum
Airtel Mobile Forum Reliance Mobile Forum BSNL Mobile Forum Idea Mobile Forum Vodafone Mobile Forum Aircel Mobile Forum
Tata Sky Forum Dish TV Forum Reliance DTH Forum Videocon DTH Forum Airtel DTH Forum SUN DTH Forum