Page 1 of 3 123 Last
  1. #1
    Silver Member
    mickeyandaamir's Avatar
    Join Date
    Nov 2008
    Posts
    340

    Unhappy my modem is not saving username n password

    i use BSNL's broadband and i've been given the modem (router) from bsnl itself.
    its model id ZTE's ZXDSL831AII

    my Router used to run my BB conn on PPPOE mode with the username n Password saved in the router itself.
    yesterday i changed my login passwrd for bsnl broadband for security reasons n feed the same new password into my router and rebooted it, to get it saved.

    But after rebooting, it again returned back to factory settings (i didnt clicked on the checkbox of restoring to factory settings).

    i tried re-entering the password n rebooted to get it saved but again it came back to factory settings, after rebooting.

    its not saving the setting of the "bridge mode" too. Hence im not able to use my BB conn.
    I also checked whether the reset button at the back side of router is being pressed or not. but its at its normal place.

    wat to do now..???? im in a very difficult situation.
    plz help me.

  2. #2
    Platinum Member
    player's Avatar
    Join Date
    Jan 2008
    Posts
    1,296

    Default

    wow what a situation really bizarre!!

    I think you should do this, i am assuming that you have some sort of connectivity right now so try to change your password to the one which was being used earlier(the default one) and then see whether if you are able to connect..........

    Then do this try any other password just any random and then try to save it i know u will not be able to browse but the sole purpose of this is to check whether your modem is saving any other password or not if not theni think there's some prob with your modem and yes one more thing are you rebooting your modem after entering the new pass??

  3. #3
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,290

    Default

    Yesterday i changed my login passwrd for bsnl broadband for security reasons n feed the same new password into my router and rebooted it, to get it saved.
    Confirm you CHANGED the UserID password at
    bsnl usage portal with your 14 digit Id and password.

    http://bbservice.bsnl.in

  4. #4
    Silver Member
    mickeyandaamir's Avatar
    Join Date
    Nov 2008
    Posts
    340

    Default

    i have changed the login password n not the portal id password.
    i have used my frend's modem (same model) with my new password on my telephone line, nd the conn worked perfectly fine.!!!!

    but this not the case with my modem. its not saving ne password may it b wrong or correct.
    wen ever i change the pass and press apply button , and press reboot buttton, it gets automatically come to factory settings.
    hence im not able to use my net.

    wat to do..??? help me guys.

    help me ppl.........plz..!!!!!!!!!!!!!!
    Last edited by mickeyandaamir; 25th February 2009 at 08:11 PM. Reason: Automerged Doublepost

  5. #5
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,290

    Default

    confirm you followed steps 6,7 and 8.
    For customer using Always On mode

    1. Click edit (Pencil type icon)button in the PVC Name pppoe_0_35.
    2. Confirm VCI as 35, click Next.
    3. Select Protocol as PPPoE and encapsulation as LLC/SNAP. Click Next.
    4. Leave Blank the WAN IP settings and click Next.
    5. Type service name as Dataone, Type the Broadband Username, Password and Confirm Password correctly as provided by BSNL. Session established by should be marked as Always on, Click Next.
    6. Click Apply, It will take a moment to apply your settings.
    7. Click System on Left hand side and click the sub title Reset and Restart.
    8. Without checking the check box Reset to factory default settings, click Restart directly to get your modem reboot, after the modem gets rebooted, you are ready to use your internet connection without using dialer.
    http://rajasthan.bsnl.co.in/main/ZTE...31_Type-1_.doc

    REF:http://foribb.blogspot.com/2008/05/c...-in-pppoe.html ( with screen shots)

  6. #6
    Platinum Member

    Join Date
    Feb 2008
    Posts
    2,765

    Default

    are you connected via USB or LAN?

  7. #7
    Silver Member
    mickeyandaamir's Avatar
    Join Date
    Nov 2008
    Posts
    340

    Default

    @ eesbebe. Yeah.......i did followed the steps 6, 7, 8 correctly as u mentioned. but still it doesnt save after the reebooting.
    the problem is much similar to tat wen our motherboard's CMOS battery gets exhausted and the time in the pc is reset to default on every power on ...!!!!

    help me.

    @ superprash2003... Im connected with LAN right now.
    i tried resetting with USB too...but same problem.

    can any1 provide me with the firmware upgrade of my above mentioned model..???
    Last edited by mickeyandaamir; 26th February 2009 at 07:12 PM. Reason: Automerged Doublepost

  8. #8
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,290

    Default

    Just a try :
    how you access the modem setting pages ?
    ID admin password admin ?
    after resetting to factory settings
    try adsl and expert03( as given in a Malaysian forum.)

  9. #9
    Silver Member
    mickeyandaamir's Avatar
    Join Date
    Nov 2008
    Posts
    340

    Default

    every time i restart the router or power on the router,
    my username comes to default one i.e "multiplay" and password too as a default passwrd set by bsnl in the modem's firmware.

    this is the problem. ....
    haelp me guys...

    can any1 of u provide me its latest firmware or a link to it..???

  10. #10
    Silver Member

    Join Date
    Apr 2008
    Posts
    419

    Default

    hello!bro
    actually i'm also having the same modem type ............. i mean ZTE ZXDSL 831 AII from BSNL ............. so i guess u tried to change your password directly i mean without restoring to factory setting .......... instead you must reset the modem to it's factory restore first and then reboot and put in the new password along with your username and save it .......... try this and see if it helps ..............
    and let me know the firmware version of your modem as well .........

Page 1 of 3 123 Last

Similar Threads

  1. forgot username and password of modem DNA-A201BE1
    By sumeetm4u in forum BSNL broadband
    Replies: 8
    Last Post: 26th August 2011, 12:02 AM
  2. UT-300R2U modem username & password problem
    By dumdumk in forum BSNL broadband
    Replies: 6
    Last Post: 21st October 2008, 05:09 PM
  3. Replies: 1
    Last Post: 16th March 2008, 06:07 PM
  4. how can we store username and password in modem
    By digiscripter in forum BSNL broadband
    Replies: 1
    Last Post: 2nd January 2008, 09:39 PM
  5. MT841 modem- How to find username and password
    By achu411 in forum BSNL broadband
    Replies: 4
    Last Post: 31st May 2007, 04:38 PM

Posting Permissions

Log in

Log in