1. #1
    Junior Member

    Join Date
    Mar 2009
    Posts
    3

    Default nokia siemens sl2_141 wireless setup help required.

    I have a nokia siemens sl2_141 router given by BSNL. The router works fine when connected through cable. However unable to connect using the wireless network.

    WINDOWS VISTA OS

    Need help with wireless network setting s on the computer
    and do i need to check and change any settings on the router ?

    Please assist

  2. #2
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,290

  3. #3
    Junior Member

    Join Date
    Mar 2009
    Posts
    3

    Default

    essbebe, Thanks for these links. I had already tried setting the configuration of the modem based on the above. However still unable to connect using wifi.
    The laptop(Vista OS) is detecting the signal, but has the red cross next to it. Double clicking and the message i get is that the connection failed.

  4. #4
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,290

    Default

    @alokn99
    1.Go to Diagnostics page of the router
    and report Fail entries
    2.or post screenshot.

    3Post ipconfig /all data.
    4. Connection
    LAN/Ethernet port is working >Confirm
    5.Did you disable IPV6 in TCP/IP properties page?
    6.Which DNS you use ?
    TRY 208.67.220.220 and 208.67.222.222

  5. #5
    Junior Member

    Join Date
    May 2009
    Posts
    1

    Default wifi set up

    I have a nokia siemens sl2_141 router given by BSNL. The router works fine when connected through cable. However unable to connect using the wireless network.

    WINDOWS VISTA OS

    Need help with wireless network setting s on the computer
    and do i need to check and change any settings on the router ?

    Please assist
    aritri

  6. #6
    Platinum Member

    Join Date
    Feb 2008
    Posts
    2,765

    Default

    does the internet work as soon as you switch on your modem?

  7. #7
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,290

    Default

    @aritri
    Please see my post No 2.
    for websites with settings shown with screen shots.

    Have you set up a wireless network in Vista ?
    IN XP PRO SP3 START /All programs/Accessories/
    communications/ wireless network wizard is selected.
    =======================
    @alokn99

    same as above.

    Try in TCP/IP properties
    assign IP address automatically.
    disable IPV6 .

  8. #8
    Junior Member

    Join Date
    Feb 2011
    Posts
    17

    Default

    I have done what has been told. It did not work.

  9. #9
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,290

    Default

    I have done what has been told. It did not work.
    A vague post in a technical forum !!! lacking details.

    another thread by you on same model:
    http://www.indiabroadband.net/bsnl-b..._141-bsnl.html
    Screen shots did not match
    .
    You have tried all the settings shown in
    the links in Post No 2 ?

    Presume your model is different: see "teracom" link below.
    Para two:
    (A)
    Copy/Paste following data here
    START RUN
    type cmd
    OK
    new window
    type ipconfig /all

    REF: for use in this forum:
    http://www.indiabroadband.net/comput...reen-shot.html

Similar Threads

  1. How to change the MTU value in nokia siemens sl2_141
    By speedy1 in forum BSNL broadband
    Replies: 6
    Last Post: 19th April 2010, 10:28 AM
  2. Replies: 4
    Last Post: 6th December 2009, 09:19 AM
  3. Replies: 4
    Last Post: 13th March 2009, 08:52 AM
  4. Unable to work wireless Nokia Siemens Networks SL2_141
    By parano!d in forum BSNL broadband
    Replies: 31
    Last Post: 26th May 2008, 03:07 AM
  5. Nokia Siemens SL2_141 Wireless Modem
    By sultan_dutt in forum BSNL broadband
    Replies: 7
    Last Post: 4th April 2008, 07:51 PM

Posting Permissions

Log in

Log in