Page 1 of 3 123 Last
  1. #1
    Junior Member

    Join Date
    May 2008
    Posts
    28

    Unhappy NEED URGENT HELP - ERROR 815 In Win VISTA

    Dear Friends,

    I am facing issues with my BSNL BB connection. I am using Windows VISTA ultimate and getting error 815 when i try to connect to the broadband. This is happening for two days and i am going crazy over it. Please I request if anyone of you has an answer to this problem, Please kindly HELP me.

    Thanks in Advance.

  2. #2
    sujithsukrutham
    Guest

    Default

    In which mode your modem configured? Bridge or PPPoE?

  3. #3
    rupu1983
    Guest

    Default

    Error 815 means that your ISP server is not responding. The probable causes are that you have not set up your connection properly - correct username, correct password, DHCP.815 is an authentication error.
    source -yahoo answer

  4. #4
    The One
    Guest

    Default

    Quote Originally Posted by desktop07 View Post
    Dear Friends,

    I am facing issues with my BSNL BB connection. I am using Windows VISTA ultimate and getting error 815 when i try to connect to the broadband. This is happening for two days and i am going crazy over it. Please I request if anyone of you has an answer to this problem, Please kindly HELP me.

    Thanks in Advance.
    I. This problem seems to sometimes be caused by annoying software adding a connection to Network Connections which configures itself as default for some reason. The result is that you may be trying to connect to the wrong ISP! Just delete this connection item if you have it.


    II. If you can establish the internet connection through any other device/system, then create a new administrator account on the Windows Vista machine to troubleshoot the issue:
    1. Click Start, type user account, and click the User Accounts control panel.
    2. In the User Account control panel, click Manager another account.
    3. Click Create a new account, type an account name, select Administrator, and then click Create Account.
    4. Logoff and logon with the new account and establish the connection to check if the issue persists.

    Source: Microsoft

  5. #5
    meetdilip
    Guest

    Default

    If you are using a dialer, delete it and use a new one.

  6. #6
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,283

    Default

    815 - Failed to connect.

    Windows Vista Only - This error occurs only with Windows Vista. It "replaces" error codes 676, 678, 691 and 769 from Windows XP and earlier, and covers at least 4 different causes of failure to connect. This error can occur on attempts to make a DSL connection. The actual detailed reason for the failure to connect does not show up on the standard Vista error screen, but is available if you look hard enough and includes:

    * Line is busy (for DSL the line isn't really busy, but the DSL server has a problem)
    * Remote Computer did not respond (there is a connectivity error)
    * Username or Password Error (the username and/or password specified for the DSL connection is incorrect or not recognized by the DSL server)
    * Destination Host Unreachable (networking or network card error)
    SOURCE: Google search: error 815 in vista.

  7. #7
    Junior Member

    Join Date
    May 2008
    Posts
    28

    Unhappy Thanks

    dear friends,

    i have tried both in bridge mode and ppoe mode, but to no avail.also i have deleted all the dialers but still no go.i have also lodged several complaints with bsnl but as usual they dont pay any heed.
    please help me.

    Thanks again.

  8. #8
    meetdilip
    Guest

    Default

    If you use a firewall, disable it and check again.

  9. #9
    sujithsukrutham
    Guest

    Default

    To resolve this issue, disable the DHCP BROADCAST flag in Windows Vista. To do this, follow these steps:

    Click Start, type regedit in the Start Search box, and then click regedit in the Programs list.

    If you are prompted for an administrator password or for confirmation, type your password, or click Continue.

    Locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesT cpip
    ParametersInterfaces{GUID}

    In this registry path, click the (GUID) subkey that corresponds to the network adapter that is connected to the network.

    On the Edit menu, point to New, and then click DWORD (32-bit) Value.

    In the New Value #1 box, type DhcpConnEnableBcastFlagToggle, and then press ENTER.

    Right-click DhcpConnEnableBcastFlagToggle, and then click Modify.

    In the Value data box, type 1, and then click OK.

    Close Registry Editor.
    source: Google

  10. #10
    Junior Member

    Join Date
    May 2008
    Posts
    28

    Default

    I have disabled windows vista firewall and have the AVG 8.5 installed in my system.it was working fine till tuesday but all off a sudden the connection died.i have the nokia siemens modem and the link light is glowing steady.i am not sure whether it is something wrong with my system or something wrong with the line.

    i will try the steps mentioned by Sujith .please let me know if you have any other solution to this.

    thanks in advance.
    Last edited by desktop07; 30th April 2009 at 03:54 PM. Reason: Automerged Doublepost

Page 1 of 3 123 Last

Similar Threads

  1. Replies: 5
    Last Post: 3rd July 2012, 01:40 PM
  2. Error 102 "Smart card pairing error"
    By BLADE777 in forum Big TV
    Replies: 1
    Last Post: 30th November 2011, 02:54 PM
  3. please help!! getting error 651(modem reported error)
    By sukhman87 in forum BSNL broadband
    Replies: 28
    Last Post: 28th May 2011, 09:33 AM
  4. Replies: 2
    Last Post: 8th September 2009, 12:02 PM
  5. Replies: 4
    Last Post: 26th December 2008, 11:45 PM

Posting Permissions

Log in

Log in