Results 1 to 9 of 9

cant open some sites

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    3

    Lightbulb cant open some sites

    Im using Broadband 500c plan for 1 1/2 months through dlink GLB 502T modem. Since begining I am able to open all sites except microsoft.com, wwe.com, download.com etc and these sites keep on loading for unlimited time, no error shown.......my service provider cant do anything to solve my prblm. And Im sure my browser or comp has nothing to do wth it.. since it does not open in xp or linux or in my laptop also....I search through net.....common prb but no solution till now........Thnks fr any advice....

  2. #2
    Its Time To Change ! deepmohan's Avatar
    Join Date
    Jan 2009
    Posts
    1,418

    Default

    Just switch to OpenDNS and check whether you are able to open those sites, ask the CC which DNS should be used, if that too dont work just lodge a complaint with bsnl.

    Fault- Browsing Problem
    More details- Particular Site Not Opening

    my service provider cant do anything to solve my prblm.
    which place you belong to, did you made a complaint..?



    Just try with Proxy Sites.
    ___________________________________

    Cheers...!

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    3

    Default

    Im from Kolkata........opendns dont wrk...........service providers only know yahoo, google and orkut.......if these all are opening...........they cant do anything.........I also cant update anything from microsoft.com and after ping their IP request timed out.........may be some modem settings but MTU is 1492.......what else could be!!!!!!!!!!

    Oh........yes.....those sites are opening through proxy site orkutoxy.com.........any one can guess where the main prblm is???
    Last edited by sambo; 7th June 2009 at 03:30 AM. Reason: Automerged Doublepost

  4. #4
    meetdilip
    Guest

    Default

    Have you tried Open DNS ? or is just a presumption ? If so please try.

  5. #5
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    @sambo
    modem settings but MTU is 1492.......what else could be!!!!!!!!!!
    Please see this official link. and check up settings.

    D

    2. Try this application and follow recommendations.
    TCP/IP optimzer from SpeedGuide.net :: The Broadband Guide.

    3. Check Windows Firewall settings.
    and other Firewall program you use. ( mention application name )

    4. Mention the DNS you have entered now.

  6. #6
    Junior Member
    Join Date
    Aug 2008
    Posts
    50

    Default

    change mtu to 1454 using tcp optimizer worked for me (in windows).
    In ubuntu jaunty there is an option mtu in network conn. dialog.

  7. #7
    Junior Member
    Join Date
    Jun 2009
    Posts
    3

    Default

    I dnt get my modem listed in opendns......it is D-link GLB 502T modem wth no wireless facility.........

    Firewall doesnt matter in my prob since its not wrkin in Linux also.........or any other computer also.....may it be windows firewall or KasperskyInternetSecurity(Im using).......still the prblm persist............i.e.; sites like microsoft.com, wwe.com, download.com dnt open except under proxy site and im ubable to update frm microsoft.com.........WHY!?!
    Last edited by sambo; 8th June 2009 at 03:20 AM. Reason: Automerged Doublepost

  8. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    68

    Default

    well I've similar plan nd Modem but I didn't come across such problem by the way U'ven't specified how did U install Ur Dlink modem plus which is ur browser bUddy only then i'm able to solve ur problem installing modem here I mean in which mode Bridge mode or something else?

  9. #9
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    @sambo
    D-link GLB 502T modem wth no wireless facility.........
    Hope this link will help you, if
    you don't have Installation CD or User manual.

    D

    h t t p ://www.dlink.co.in/GLB502T_Guide_modified/index.htm

    Para two:
    You may have to reset MTU to 1492.
    Also try TCP IP/optimizer from speed guide.net.

    Para three:
    ubable to update frm microsoft.com
    1.
    Please give error message. Try only IN IE7.
    2
    or Use add on IETAB or IE lite in FF ( used to work earlier for Windows updates)
    3.
    Have you tried SP3 update from other sources ?

Similar Threads

  1. Unable to open some sites
    By toxictaz in forum BSNL broadband
    Replies: 3
    Last Post: 22nd December 2011, 06:41 PM
  2. Can't open certain sites
    By kujija in forum BSNL broadband
    Replies: 1
    Last Post: 30th November 2011, 11:55 AM
  3. Cannot open certain sites. Please help
    By saadat661 in forum Broadband How to
    Replies: 9
    Last Post: 7th October 2010, 03:36 PM
  4. unable to open some sites
    By chetan5 in forum Airtel Broadband
    Replies: 18
    Last Post: 18th September 2010, 10:37 AM
  5. Help needed could not open some web sites
    By jhonintex in forum BSNL broadband
    Replies: 2
    Last Post: 3rd January 2009, 08:03 PM