Results 1 to 11 of 11

Phone hand piece must be lifted to recieve real sync rate

  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    76

    Default Phone hand piece must be lifted to recieve real sync rate

    The router syncs with a very low upstream and downstream rate (attainable rate 300 kbits, downstream rate 270 kbit) But normal rates are around 2500 kbits of attainable rate, and 2042 downstream rate (H500 Plan). But when I hold up the hand piece of the phone the router receives normal rates. But as the SNR drops, the attainable and downstream rates also drop. I usually face disconnections. But when this new problem has come up the rate of disconnection has also increased. I tried connecting my modem directly without splitter, it didn't help. My line directly comes to splitter.

    Please help me with this problem. I have complained BSNL, but it will be many days before they look into my issue. They send the lineman who doesn't know much about broadband. I badly need some solution. Thanks in advance.

    Please help me with this problem. I have complained BSNL, but it will be many days before they look into my issue. They send the lineman who doesn't know much about broadband. I badly need some solution. Thanks in advance.
    Last edited by goodyet; 8th October 2009 at 08:07 PM. Reason: Automerged Doublepost

  2. #2
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632

    Default

    Do you have a splitter at the first entry point of the telephone line into the house?
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

  3. #3
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default


  4. #4
    Junior Member
    Join Date
    Oct 2008
    Posts
    76

    Default

    yes i have a splitter. It works properly. Telephone is connected only after the splitter. This problem popped up just 2 days back

  5. #5
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    May be your splitter is faulty. Replace it and try.

  6. #6
    Junior Member
    Join Date
    Oct 2008
    Posts
    76

    Default

    splitter is fine. B'cause i connected directly and tried, no improvements.

  7. #7
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Must be a problem with the line. Get your line checked.

  8. #8
    Junior Member
    Join Date
    Oct 2008
    Posts
    76

    Default

    in the image i've attached , of DSL advanced settings of ut300r2u, if i select 'no retain' option, as i've done in the image, router will sync with somewhat proper rates, but the selection cannot be saved, if I reboot the router the 'normal' option will be selected (as its the default option). Any ideas, how to save the selected option?

  9. #9
    Bronze Member
    Join Date
    May 2009
    Posts
    154

    Default

    Suddenly my bsnl speed dropped down just 2 days back ie. .40 mbps. First it was 2.0 mbps.

  10. #10
    Junior Member
    Join Date
    Oct 2008
    Posts
    76

    Default

    My line was checked, and it was repaired. Now I am facing a new issue. It was there even before, but I couldn't recognize it as my telephone line was faulty. The issue is that when I boot my router (utstarcom ut300r2u), if it is connected to the house power supply, it gets too low sync rates (below 500 kbps) and actual rate should be 2044 downstream. But when I use a home inverter or UPS, which is not connected to house power plugs, to boot my router, it functions perfectly well. If I connect my router directly to house power plug, it the LED lamp of my main switch is on, then also router works fine. But the LED lamp will be off always, only rarely it blinks. So it is definitely power supply problem. Has anyone faced the same problem? Is there any solution for it?

  11. #11
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Post The mod selected SNR/ATTN/ LIne speed Rate
    for both D/L and U/l
    for both conditions.
    Or Post screenshot Only with above. entries ( full page not needed)
    Chang MOd Mode to GDMT for a stable connection.

Similar Threads

  1. Is this real - Win i phone!!
    By nevinjohn in forum Apple
    Replies: 27
    Last Post: 26th December 2015, 05:34 AM
  2. AWAY FIND recieve your important emails as sms
    By mickey in forum News discussions
    Replies: 0
    Last Post: 1st July 2011, 02:21 PM
  3. Flip Sync
    By meetdilip in forum Software News, Previews and Reviews
    Replies: 0
    Last Post: 18th February 2010, 09:18 PM
  4. Sync Twitter and facebook
    By zoooni in forum Software News, Previews and Reviews
    Replies: 0
    Last Post: 12th February 2010, 08:02 PM
  5. What date do you recieve your bsnl bills?
    By SlAysHam in forum BSNL broadband
    Replies: 10
    Last Post: 12th August 2009, 12:34 PM