Results 1 to 8 of 8

Problem with the modem or settings? Solve this problem for me.. Pls.

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    4

    Default Problem with the modem or settings? Solve this problem for me.. Pls.

    hey friends,

    I use BSNL Type II modem and the problem is I cannot get to connect two laptops at the same time.

    But if one laptop is connected at a time the connection works pretty fine.

    My PPoE is enabled. My DHCP is also enabled. I've configured all the laptop's IP address manually(different IP's to both the laptops) and still the problem persists.

    I've searched this forum for answers and also followed the steps the users has posted, but still the problem is persisting.

    What is going wrong with the modem?..

    Vishwanth

  2. #2
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Start Network/ WLAN
    properties
    wireless Network settings
    TCP/Ip
    properties
    select assign ipaddress automatically.
    Apply save.
    BHARAT SANCHAR NIGAM LIMITED
    Para two:
    When the WIFI icon appears in task bar
    select
    "View available wireless networks "
    Your Network should appear secured or unsecured.
    Mention your modem/router model.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    4

    Default

    @essbebe, thanks for replying..

    Since I've "port forwarded" my laptops, I had to set my IP manually. If I select to assign IP address automatically it wont work rite?

    I've a type II modem, US Starcom WA3002-g1

  4. #4
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    You can keep the range as say
    192.168.1.20 to 192.168.1.21 ( only for two laptops) and enter in PF these ip addresses.

    Post ipconfig /all data for both laptops.

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    4

    Default

    Yea, I've set the IP addresses like that only..

    What do I do now??.. Any suggestions? Is there anything that I've to modify with my modem settings?

    Help me out pls.. I've been struggling with this issue for the past 3 months!

  6. #6
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    did you change to Obtain Ip address automatically ?

    post ipconfig /all data of both laptops .

  7. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    4

    Default

    Since you're online, can we fix my issue thru a messenger client? In a way we can solve it soon.. Please help me out to fix the issue.

    Vishwanth

    Thanks for the help..

  8. #8
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Forget Portforwarding etc.
    give the feedback asked for.
    Two or more laptops on WIFI mode
    is a very routine affair.

    Quidway WA-1003A ADSL MODEM MENU
    The little I know about Dataone Broadband Services offered by BSNL
    or
    Current IP Check
    Pm me your present Dynamic Ip.
    modem Id admin and password admin.

Similar Threads

  1. Please Help me to solve this problem!!
    By paul.1911 in forum BSNL broadband
    Replies: 2
    Last Post: 21st July 2010, 10:37 AM
  2. anybody please solve my problem....
    By ganga_tnl in forum BSNL broadband
    Replies: 11
    Last Post: 16th October 2009, 11:12 PM
  3. Please Solve My Problem
    By vikrant333 in forum BSNL broadband
    Replies: 20
    Last Post: 15th November 2008, 12:57 PM
  4. Beetel 220Bx modem with MTNL broadband settings problem
    By fareedreg in forum Airtel Broadband
    Replies: 2
    Last Post: 1st November 2008, 10:38 PM
  5. Hello All,please help me solve my problem
    By jayaraj77 in forum BSNL broadband
    Replies: 7
    Last Post: 4th August 2008, 06:19 PM