Results 1 to 19 of 19

Internet not working with Beetel 450TC1 ADSL2+ Router

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    9

    Default Internet not working with Beetel 450TC1 ADSL2+ Router

    Hi Gurus,
    Kindly help me to resolve my wifi router problem with BSNL Broadband connection. Internet is not working with my Beetel 450TC1 ADSL2+ Router with BSNL broadband. I have taken the modem to BSNL office and they configured the setting, Still I could not access internet with Beetel 450TC1 ADSL2+ Router. Rather when I ping google.com from command prompt it’s pinging. But in browser I get the following error message "Your ADSL is down, please check your ADSL line is plugged correctly!"
    I have attached the screenshots of my router settings, Kindly help me in this regard.
    -Nagaraj

  2. #2
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Good beginning in your first post with annexures.
    Congrats.
    You have not confirmed , whether Internet worked in Bsnl office.
    Since you say it was set at BSNL For
    "always On" PPPoA/PPPoE connection ( UserID/PW entered )
    NO changes now in modem.
    1.
    Copy Paste this data here ( NO EDIT)
    Start RUN type cmd OK
    New window
    type ipconfig /all

    2.Start /Network/ LAN
    properties
    Network settings
    Properties
    TCP/IP
    properties
    Obtain Ip address automatically.
    DNS
    enter 208.67.220.220 and 208.67.222.222
    Apply Save.
    Feedback.

    REF:WA3002
    WA3002-g1 (Type-II) ADSL MODEM MULTIUSER CONFIGURATION
    Please check modem menu pages are same or not. Confirm.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    9

    Default

    Thanks for your quick assistance sir. I have made changed as per your Step1 and Step2, attached screen shots of it too. Still I could not browse any sites.
    forgot to mention about the net connectivity at "Bsnl office". He configured the ADSL2 Modem and he told me to connect at my home and check for the net connectivity

  4. #4
    Gold Member Logik's Avatar
    Join Date
    Jan 2008
    Posts
    723

    Default

    i am going little off topic here first.
    i got 5 sub exchanges for BSNL in my city. what happened year bak, i bought 1 beetal called ID instrument to attach for my landline phone. I tested the instrument at shopkeepers successfully. when i tried to use the instrument @ my home, twas not working at all. i even went to my exchange & checked instru @ SDE office. all futile. those ppl tried to find fault in my line for 4 days, but none helped. i went to shopkeeper again & tested instrument successfully. after few days i was told by SDE that at some exchanges the beetal instruments don't work at all. he told me there are certain technical parameters of excange (forgot the names of technical parameters) that causes problems with beetal.

    off course we are talking abt BB here & not called ID. but both things have one thing common, BSNL landline.

    PS: the shop was in other sub exchange.
    BSNL Stands 4 : Bhai Sahab Nahi Lagega:D

  5. #5
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    1.Try to get the LAN connection working first.
    img6.gif seems ok.
    2.In your WIFI ipconfig data
    img7.gif
    Ip address 169.254.138.240 is
    Microsoft XP default allotted IP>
    Your wifi will not work.

    3. Confirm , whether WA3002_g1 is similar to your
    Beetel 450TCI.
    CHECK:
    From BSNL PHOne Junction===RJ11==> ADSL splitter LINE
    ADSL splitter PHONE PORT ===Rj11 ==> to All Phones
    ADSL splitter MOdem POrt====>>> RJ11 to Beetel

    IMg3.gif says no connection.

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    9

    Default

    I am sorry, I couldn't understand how to check WA3002_g1 and RJ11 as you have mentioned. Please Guide me on this.

  7. #7
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    You have not even checked the two links i had given earlier.
    Rj11 is the telephone type cable used .

    Menu pages if you compare then you can follow the
    instructions given in the links.

    did you open the websites given earlier ?
    h t t p://www.maharashtra.bsnl.co.in/ssa/nashik/wa3002.htm
    WA3002-g1 (Type-II) ADSL MODEM MULTIUSER CONFIGURATION

    Rj11 is the telephone cable used to connect.
    see this link for connections.
    WA3002-g1 ADSL MODEM (Type-II) CONNECTION
    See other links in same web site.
    Wa 3002_g1 and your router beetel 450TC1
    appear to havesimilar menu pages.
    I don't have either modem/router.

    Copy/paste this data here.
    Procedure :
    START run type cmd Ok
    New window
    type ipconfig /all
    Last edited by essbebe; 11th November 2009 at 09:08 PM. Reason: Automerged Doublepost

  8. #8
    Junior Member
    Join Date
    Nov 2009
    Posts
    9

    Default

    Thanks a lot for you assistance essbebe. Your points really helped me to resolve the issue.
    I have clicked on factory restore option and configure by the steps given by you. Now I can browse internet from my LAN. I too configured my wifi and it working. But after 10-15 min my wifi gets disconnected from my laptop. The wifi led light on my laptop doesn’t glow even if I switch off and on my wifi button. Upon restart of my system I can use my wifi, But again it gets disconnected. When I check for the “Wireless Network Connection “ on my Network Connection window it shows in disable status. If I try to enable it it gives be error “No Connection Found” . I need your help in this regard.
    Thank you once again.

  9. #9
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Please use paragraphs or breaks.
    (1)..... I too configured my wifi and it working. ( * OK

    (2)But after 10-15 min my wifi gets disconnected from my laptop.
    The wifi led light on my laptop doesn’t glow even if I switch off
    and on my wifi button. (*wlan adapter settings ? wait )

    (3)Upon restart of my system I can use my wifi,
    But again it gets disconnected. (* intermittent WIFI to recheck snr/attn mod selected in Router

    (4)When I check for the “Wireless Network Connection “
    .....it shows in disable status. (* usual)

    (5)If I try to enable it it gives be error “
    No Connection Found”(* internet connection lost
    In this condition reconnect LAN cable and check BSNL is working )
    Para two:
    (6)At least you could have confirmed
    what website or link, given by me , you followed.

    (7)When you connect only in WIFI do you keep the LAN cable
    connected ?

    (8)How far is the WIFI router/antenna from laptop/
    Test in close proximity.
    (9).
    Copy/paste this data ( No edit ) when in wifi.
    Procedure ;
    Start RUN type cmd OK
    New window
    type ipconfig /all
    (10)
    Also the jpg picture of system or connection status.

    Feedback by quoting above numbers.
    Last edited by essbebe; 12th November 2009 at 03:36 PM.

  10. #10
    Junior Member
    Join Date
    Nov 2009
    Posts
    9

    Default

    Greetings essbebe! Thanks for your assistance. Below are my updates.

    Para two:

    (6)At least you could have confirmed
    what website or link, given by me , you followed.
    Answer: i followed WA3002-g1 (Type-II) ADSL MODEM MULTIUSER CONFIGURATION URL for wireless configuration.

    (7)When you connect only in WIFI do you keep the LAN cable
    connected ?
    Answer: NO. i have not connected LAN Cable.

    (8)How far is the WIFI router/antenna from laptop/
    Test in close proximity.
    Answer: Its very nearer. Still my Wifi connections get disconnected after 10-15 mins

    (9).
    Copy/paste this data ( No edit ) when in wifi.
    Procedure ;
    Start RUN type cmd OK
    New window
    type ipconfig /all

    Answer:

    D:\Documents and Settings\werfgg>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : w2wzftqt01
    Primary Dns Suffix . . . . . . . : emac.corp.eds.com
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : eds.com


    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Controller
    Physical Address. . . . . . . . . : 00-21-70-CB-C9-46

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
    Physical Address. . . . . . . . . : 00-1F-3C-CD-AC-27
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    Lease Obtained. . . . . . . . . . : Friday, November 13, 2009 12:00:20 PM
    Lease Expires . . . . . . . . . . : Monday, November 16, 2009 12:00:20 PM

    Ethernet adapter {FF0BFC2D-86BA-4338-AE19-C7A6D44B0E01}:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Check Point Virtual Network Adapter
    For SSL Network Extender - McAfee NDIS Intermediate Filter Miniport
    Physical Address. . . . . . . . . : 54-55-43-44-52-11

    Ethernet adapter Local Area Connection 2:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Bluetooth Personal Area Network
    Physical Address. . . . . . . . . : 00-21-86-4B-1D-7E

    (10)
    Also the jpg picture of system or connection status.

    Answer: Image attached.

  11. #11
    Junior Member
    Join Date
    Nov 2009
    Posts
    9

    Default

    My wifi connection got disconnected now, Wifi led light doesn't glow on my laptop too. I have attached the screen shot of it.

  12. #12
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Quote Originally Posted by nagaraj.chk View Post
    My wifi connection got disconnected now, Wifi led light doesn't glow on my laptop too. I have attached the screen shot of it.
    Try this:
    start/Network/ any LAN connected
    Properties
    Network settings page
    See top box ethernet card details
    Configure
    check enabled or not.
    or
    tcp/ip
    properties
    what you get ?

    [quote ] give feed back[/quote ] without space will show
    give feedback

  13. #13
    Junior Member
    Join Date
    Nov 2009
    Posts
    9

    Default

    Hi essbebe GoodMorning,

    I could not able to follow your previous reply instruction. Kindly teach me on how to verify the above steps.

  14. #14
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    1. see image 007 for dns settings. select obtain address automatically
    Apply Save.

    2.select your wlan connection
    ( image 005)
    see your wireless card. listed in top box
    check configure and ensure enabled.
    Click Advanced and see other options.

    3.Needed modem/router connection status
    screen shot as Jpg annexure
    showing snr attn line speed rate Mod selected
    to check intermittent wifi bsnl connection.

    Confirm wifi is working.

    REF:http://www.maharashtra.bsnl.co.in/ssa/nashik/wa3002.htm
    Last edited by essbebe; 6th October 2011 at 06:05 PM.

  15. #15
    Junior Member
    Join Date
    Nov 2009
    Posts
    9

    Default

    Thank you essbebe for your fabulous solution to my problem

    1. see image 007 for dns settings. select obtain address automatically
    Apply Save.
    Answer: I have done the changes as suggested by you.

    2.select your wlan connection
    ( image 005)
    see your wireless card. listed in top box
    check configure and ensure enabled.
    Click Advanced and see other options.
    Answer: Attached the screenshot of my configuration
    attachment-->img12.GIF

    3.Needed modem/router connection status
    screen shot as Jpg annexure
    showing snr attn line speed rate Mod selected
    to check intermittent wifi bsnl connection.
    Answer: attached the screenshot
    attachment-->img10.GIF

    While following the URL provided by you. I have noticed the below thinks missed on my wireless configuration

    On my wireless settings I can see
    1.Authentication Type is set as WPA-PSK were as on the link provided by you i can see it was set as "WEP-64Bits",
    2.Also SSID differs on my setting. I have attached the screenshot of my wireless setting, Kindly advice on it
    Attachment--> img11.GIF

  16. #16
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Congrats.
    Code:
     IF IT WORKS DON'T REPAIR !
    Any way check your cables ( make them short) and contacts.
    Attn D/L should be reduced.

    2.
    WPA etc is the higher security code. compared to WEP.
    I don't have this modem/router.
    3
    You can save the present settings to say
    C:/My Documents/ Beetel settings Nov 16th
    or save in a folder all the modem settings pages
    as screen shots. ( some also posted here already ).
    Add the links given to Book Marks if needed.

    4.
    The picture/s I had posted/extracted from guide by
    @just4kix tcp/ip settings.zip see in "Broadband How to ...."
    forum .

  17. #17
    Junior Member
    Join Date
    Aug 2011
    Posts
    1

    Default unable to connect wifi in beetal modem 450TC1 for bsnl

    can u pls advice me in getting connected wifi through beetal modem 450Tc1

  18. #18
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    1.
    Just reset the router. all settings to factory settings.
    Use a dialer. ( with rj45 connection. Not WIFI)
    enter your Userid/PW and try to connect.
    If unsuccessful
    2.
    see this link and try.
    working settings from my own Beetel 110TCI modem ( No wifi)
    : make all changes in VCO2 cpi/vci 0 and 35 for BSNL
    broadband.

    3.
    Also sig link below : Beetel450TCI for wif mode etc.
    Post Status page screen shot if still not working.
    Feedback.
    Last edited by Admin; 16th March 2012 at 05:22 PM.

  19. #19
    Junior Member
    Join Date
    Apr 2012
    Posts
    1

    Unhappy I bought MTNL 450TC1 for my Bsnl Broadband, but its never connected , showing errors

    Quote Originally Posted by essbebe View Post
    1.
    Just reset the router. all settings to factory settings.
    Use a dialer. ( with rj45 connection. Not WIFI)
    enter your Userid/PW and try to connect.
    If unsuccessful
    2.
    see this link and try.
    working settings from my own Beetel 110TCI modem ( No wifi)
    : make all changes in VCO2 cpi/vci 0 and 35 for BSNL
    broadband.

    3.
    Also sig link below : Beetel450TCI for wif mode etc.
    Post Status page screen shot if still not working.
    Feedback.

    Hello friend,

    i bought a mtnl 450TC1 modem ,
    .
    I have bsnl broadband connection at home.
    .
    I've tried and followed above all instructions to configure it , but still not working for me.
    .
    please help me out

Similar Threads

  1. Replies: 3
    Last Post: 4th September 2014, 12:36 AM
  2. Using Beetel 450tc1 adsl2+ Router With Reliance Broadband
    By kumarjai in forum Reliance Broadband
    Replies: 3
    Last Post: 6th March 2013, 09:11 PM
  3. Beetel 450TC1 ADSL2+ Router hangs
    By a8j8i8t8 in forum BSNL broadband
    Replies: 0
    Last Post: 23rd July 2012, 11:52 AM
  4. Beetel 450TC1 ADSL2+ Router
    By kenslayer in forum BSNL broadband
    Replies: 61
    Last Post: 25th January 2012, 04:38 PM
  5. Beetel 450TC1 ADSL2+ Router dhcp problem
    By copycat221 in forum Airtel Broadband
    Replies: 12
    Last Post: 14th January 2010, 02:14 PM