1. #1
    rajesh_rjshcse
    Guest

    Exclamation Some Site Not Loading In BSNL UL

    iam using bsnl broadband UL plan ,
    i used public dns,google dns,open dns
    im not able to load some of the sites, in some times some times loading ..
    messed up lot ,, why it happen?
    but my neighbor having limited bsnl broadband 250 plan all sites are loadin in my friend home, before i used 500 plan that time also all website loading,
    in ul only this problem?

    give me proper solution

    MODEM : WA3002-g1 UTSTARCOM

  2. #2
    Gold Member

    Join Date
    Aug 2009
    Posts
    533

    Default

    Quote Originally Posted by rajesh_rjshcse View Post
    iam using bsnl broadband UL plan ,
    i used public dns,google dns,open dns
    im not able to load some of the sites, in some times some times loading ..
    messed up lot ,, why it happen?
    but my neighbor having limited bsnl broadband 250 plan all sites are loadin in my friend home, before i used 500 plan that time also all website loading,
    in ul only this problem?

    give me proper solution

    MODEM : WA3002-g1 UTSTARCOM
    Mention which site you are talking about, mention your browser with version.
    Sad or Fever, Smile Forever!!!

  3. #3
    The Wizard
    meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,780

    Default

    1. Try Opera Turbo

    2. Are you downloading anything in background ? Torrents or rapidshare. Stop it and try.

    3. Delete private data of your browser.

    4. Are any automatic updates running ? stop it and try.

    Feedback

  4. #4
    rajesh_rjshcse
    Guest

    Exclamation

    Still Same problem
    Current Modem Firmware Version : 2.7.0.30(RUE0.c1)3.5.10.0
    OS : Windows XP
    no torrent running, no downloading
    Browsers Tested:
    Versions
    Opera 10.00 Beta
    Firefox 3.5.7
    IE8

    some sites are
    im new for this forum so i dont have permission to post link

    hellboundbloggers . com
    yourfilehost . com videos
    some more websites..

  5. #5
    The Wizard
    meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,780

    Default

    flush dns. It may work.

  6. #6
    rajesh_rjshcse
    Guest

    Default

    please tell me briefly abt flush bcoz im nt a tech geek

  7. #7
    Gold Member

    Join Date
    Aug 2009
    Posts
    533

    Default

    Quote Originally Posted by rajesh_rjshcse View Post
    please tell me briefly abt flush bcoz im nt a tech geek
    Just right click on LAN connection and click on repair.
    Sad or Fever, Smile Forever!!!

  8. #8
    The Wizard
    meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,780

    Default

    Start > run > cmd > ipconfig flushdns

    I think I gave the right command. Forgot it. Somebody please correct me if I am wrong.

  9. #9
    rajesh_rjshcse
    Guest

    Default

    i repaired by right clicking lan

    still same problem :-((

  10. #10
    Gold Member

    Join Date
    Aug 2009
    Posts
    533

    Default

    Quote Originally Posted by meetdilip View Post
    Start > run > cmd > ipconfig flushdns

    I think I gave the right command. Forgot it. Somebody please correct me if I am wrong.
    Command doesn't work. It is wrong, right command is ipconfig /flushdns
    Sad or Fever, Smile Forever!!!

  11. #11
    Junior Member

    Join Date
    Dec 2008
    Posts
    78

    Default

    Hello,
    Please state the MTU value in WAN settings in your ROUTER.
    Have You changed it lately?Played around a bit?

    Also do FlushDNS. Try this link
    FlushDNS

    And change the MTU to 1452 if its not 1452.

  12. #12
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,272

    Default

    MODEM : WA3002-g1 UTSTARCOM
    Can you check the MTU/MSS value in the modem /
    is it set to 1492 or 1500 ?
    try 1492 or lower values.

    http://www.indiabroadband.net/attach...op-update1.jpg

  13. #13
    The Wizard
    meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,780

    Default

    Quote Originally Posted by Sumit020 View Post
    Command doesn't work. It is wrong, right command is ipconfig /flushdns
    Thanks sumit .................

  14. #14
    Junior Member

    Join Date
    Dec 2008
    Posts
    78

    Default

    Quote Originally Posted by rajesh_rjshcse View Post
    i repaired by right clicking lan

    still same problem :-((
    Quote Originally Posted by essbebe View Post
    MODEM : WA3002-g1 UTSTARCOM
    Can you check the MTU/MSS value in the modem /
    is it set to 1492 or 1500 ?
    try 1492 or lower values.

    http://www.indiabroadband.net/attach...op-update1.jpg

    Should be 1452 , But thats jus my opinion(From what I have read and tried).

  15. #15
    rajesh_rjshcse
    Guest

    Default

    previous mtu value = 1492

    now i changed into 1452

    still same problem ..

    dont know what to do?

    im 100% sure bsnl doing something in that..

  16. #16
    The Wizard
    meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,780

    Default

    Can you mention the sites which you are having problem to access.

  17. #17
    rajesh_rjshcse
    Guest

    Default

    etc etc

    but i tried in bridge mode working all site fine

    in always on only getting stuck

    i need wifi for that only im on always on connection,
    Last edited by Admin; 17th January 2010 at 11:30 PM.

  18. #18
    Platinum Member

    Join Date
    May 2008
    Posts
    812

    Default

    Quote Originally Posted by rajesh_rjshcse View Post
    but i tried in bridge mode working all site fine

    in always on only getting stuck
    Your Antivirus with Internet security or firewall bloking this site to resolve the host name to IP address.
    Disable your Internet security or uninsatll it. It will solve your problem.

    Quote Originally Posted by rajesh_rjshcse View Post
    im 100% sure bsnl doing something in that..
    Nothing from the BSNL side.

  19. #19
    rajesh_rjshcse
    Guest

    Default

    @above ^^

    no no bsnl blocking im sure bcoz

    now only i tried in both bridge mode and always on

    in bridge mode all are working fine

    in always on some websites are blocked...

    100% tested now

    i disable and enable in both modes ..

    100% tested ok

    bridge mode = perfect
    ppope = problem with some websites

    same problem facing my friends also

  20. #20
    Platinum Member

    Join Date
    May 2008
    Posts
    812

    Default

    If BSNL blocking those site then I will sure know this.
    BSNL not blocking those site.
    The problem from your Firewall setting or the Internet security.
    Uninstall those will solve your problem I think

    In your Router go to Web GUI page and go to Interface Setup then go to LAN and set the DNS to Use Auto Discovered DNS Server only

  21. #21
    rajesh_rjshcse
    Guest

    Exclamation

    ha ha

    i dont knw how to express, i think better to take a video of my pc and post in this thread

    finally i used bridge mode now ,, whenever i need to open those sites i convert to bridge mode then whenever i need to use wifi i use always on mode..

    now my doubt is can i connect wifi on bridge mode?
    if possible tell me how to do?
    what setting change need?
    also tell me in where can i find updated firmware for my modem?
    upgrading is increase my connection performance?
    after upgrade what are all the changes need on that?
    MODEM : WA3002-g1 UTSTARCOM

  22. #22
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,272

    Default

    For a single system WIFI will work in
    "Bridged" mode as the unit is adslmodem+router +wifi.

    REF:http://www.maharashtra.bsnl.co.in/ssa/nashik/wa3002.htm

    Do not attempt Firmware upgrade.
    No useful purpose is served in your case./problem.

    Problem of some websites not opening;
    Was it in LAN mode or WIFI mode ?
    ( In "Always On" PPPoE mode )

  23. #23
    Platinum Member

    Join Date
    May 2008
    Posts
    812

    Default

    Quote Originally Posted by rajesh_rjshcse View Post
    now my doubt is can i connect wifi on bridge mode?
    if possible tell me how to do?
    what setting change need?
    Read my post
    May it will help you
    http://www.indiabroadband.net/bsnl-b...tion-help.html

  24. #24
    rajesh_rjshcse
    Guest

    Default

    in the above link discussed abt

    In encapsulation select ISP as PPPoE/PPPoA

    only i.e always on

    im asking abt bridge mode

    in bridge mode how to activate wifi

  25. #25
    Platinum Member

    Join Date
    May 2008
    Posts
    812

    Default

    Can you open your GUI Web page (http://192.168.1.1 ) to your WIFI connected Computer when you are using Bridge mode on another computer.
    If you can open the GUI Web pages at your WIFI connected computer then your WIFI is activated and you need to put those settings what I mention in that thread.

  26. #26
    rajesh_rjshcse
    Guest

    Default

    no im asking wifi for my iphone
    i dont ask for pc/lap

  27. #27
    Platinum Member

    Join Date
    May 2008
    Posts
    812

    Default

    ooohhh, I thought you are using WIFI in your Laptop.
    I dont think your iphone will connect to net when you are in bridge mode in another computer. I dont have any idea about iphone. If the iphone have network settings or somthing like that where you can put the IP address then it can be possible to browse.

Similar Threads

  1. Replies: 1
    Last Post: 11th May 2012, 08:36 PM
  2. Some websites not loading on BSNL broadband
    By vishalg in forum BSNL broadband
    Replies: 1
    Last Post: 1st March 2012, 08:48 AM
  3. BSNL UL 750 - Some Sites are Not Loading
    By mjrajkumar in forum BSNL broadband
    Replies: 8
    Last Post: 8th January 2012, 01:22 PM
  4. Is this site loading fast enough on dial up?
    By Admin in forum General offtopic discussions
    Replies: 0
    Last Post: 7th December 2007, 09:24 PM

Posting Permissions

Log in

Log in
BSNL Broadband Forum Airtel Broadband Forum Reliance Broadband Forum Tikona Broadband Forum MTNL Broadband Forum Tata Broadband Forum
BSNL 3G Forum MTNL 3G Forum Idea 3G Forum Airtel 3G Forum Reliance 3G Forum Vodafone 3G Forum
Airtel Mobile Forum Reliance Mobile Forum BSNL Mobile Forum Idea Mobile Forum Vodafone Mobile Forum Aircel Mobile Forum
Tata Sky Forum Dish TV Forum Reliance DTH Forum Videocon DTH Forum Airtel DTH Forum SUN DTH Forum