Results 1 to 9 of 9

Problem with UT300R2U modem- internet light stops glowing midway

  1. #1
    Junior Member
    Join Date
    Jul 2010
    Posts
    2

    Default Problem with UT300R2U modem- internet light stops glowing midway

    I'm having a strange problem and let me explain it in detail.

    My modem model is UT300R2U , an ugly looking white box and it has 5 lights
    Power,DSL,Internet,Ethernet and USB. I use Ethernet.
    My plan is the unlimited plan ( 750 rs or 799 not sure )

    Now when i browse, the first four light glows and everything works fine.After a few moments , the DSL and the internet light turns off and my connectivity goes off. Also, this thing does not happen all the time.Sometime i have uninterrupted browsing.But that is a rarity and in most of the occasions the above said happens.

    So after the 2nd and the 3rd light goes off, they some time come back and start glowing and all the four lights are on , but still my internet doesn't work.Sometimes only the DSL light comes up and the internet bulb doesn't glow. My only solution is to turn off the modem and turn it on again only for it to give me the same problem again.

    I reformatted the system for viruses, pc's clean.
    Took my modem to a bsnl office, got it checked, modem's clean
    Telephone lines are clean and even my arrangement is proper.

    God knows what's going wrong.Can some one help me out?

    sorry for the lengthy post but my problem is one of a kind I'm surprised my modem is still working fine now and i better press the submit thread before it goes kaput.

    Thanks,
    Praveen

  2. #2
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    1. I think it is a port issue. Ask them to change your port at the local exchange.

    2. You may also try another modem at your place and check.

    3. It can also happen if the splitter is faulty. Change your splitter and try.

    4. Connect directly to the modem bypass the splitter and check.

  3. #3
    Junior Member
    Join Date
    Jul 2010
    Posts
    2

    Default

    Thanks Dilip,
    i'll try the same and post the outcome later.

    Thanks,
    Praveen

  4. #4
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Try to post as annexure(JPG) screen shot of Statistics/ ADSL menu page.
    or report Mod mode selected snr attn line speed rate both D/L and U/L
    Sample page:
    http://i21.tinypic.com/2njdq49.jpg
    Last edited by essbebe; 4th July 2010 at 01:44 AM.

  5. #5
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    @juno
    Please see post No 4.

    2. Copy/Paste following data :

    START RUN type cmd
    OK
    New window.
    Type ipconfig /all

  6. #6
    Bronze Member
    Join Date
    Jun 2008
    Posts
    285

    Default

    Feed the power adapter of modem from a wall socket rather than from a ups socket. Give a try check if there will be any improvement of the situation.

  7. #7
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Try these DNS values. 208.67.222.222, 8.8.8.8.

  8. #8
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Just ask the line man to replace the cable. Make sure it does not have joints. Call customer care and ask for the no of Divisional Engineer. Normally only they understand SNR and such issues.

  9. #9
    Bronze Member
    Join Date
    Sep 2008
    Posts
    274

    Default

    These type of problems happens due to many reasons:

    1. BSNL port problem(at the exchange level).

    2. Adapter fault.

    3. Splitter issue.

    4. Modem gone kaput.

Similar Threads

  1. Replies: 1
    Last Post: 10th November 2012, 03:20 PM
  2. help needed with WA3002G4 modem, WLAN light not glowing
    By gopkrish88 in forum Broadband How to
    Replies: 6
    Last Post: 14th May 2011, 01:09 PM
  3. Replies: 2
    Last Post: 15th September 2010, 02:15 PM
  4. Modem light glowing but still network cable unplugged message
    By balalakshmi in forum BSNL broadband
    Replies: 2
    Last Post: 21st May 2010, 11:02 PM
  5. wa3002g4- internet light not glowing
    By pskgupta in forum BSNL broadband
    Replies: 2
    Last Post: 17th December 2009, 07:21 AM