Results 1 to 17 of 17

BSNL DATAONE BROADBAND- VERY SLOW SPEED (8MBPS line )

  1. #1
    Junior Member
    Join Date
    Oct 2010
    Posts
    7

    Default BSNL DATAONE BROADBAND- VERY SLOW SPEED (8MBPS line )

    Hi,

    I am subscribed to BSNL dataone 8mbps line AT 2799Rs /pm . For the last 15 days the internet connection is not fine as i am not getting any speed while watching youtube videos or while downloading files . The dataone speed test shows the speed as 8mpbs and the speedtest shows around 13mbps !! . . No matter the speed shown in these sites, the downloading of files are very very slow . and youtube videos keeps on stopping for buffering .

    what could be the problem ?

    Modem details
    ============
    modem : UTSTARCOM R2U
    Router : Netgear WNDR3300
    Location :Chennai

    Modem Statistics
    =============

    Line Rate - Upstream (Kbps): 874
    Line Rate - Downstream (Kbps): 8188
    LAN IP Address: 192.168.1.1
    Default Gateway: 59.97.72.1
    Primary DNS Server: 8.8.8.8
    Secondary DNS Server: 8.8.4.4


    Downstream Upstream
    SNR Margin (dB): 14.4 13.3
    Attenuation (dB): 21.5 12.5
    Output Power (dBm): 12.7 0.0
    Attainable Rate (Kbps): 17784 876
    Rate (Kbps): 8188 874
    MSGc (number of bytes in overhead channel message): 60 41
    B (number of bytes in Mux Data Frame): 20 13
    M (number of Mux Data Frames in FEC Data Frame): 1 8
    T (Mux Data Frames over sync bytes): 12 3
    R (number of check bytes in FEC Data Frame): 16 16
    S (ratio of FEC over PMD Data Frame length): 0.0817 4.0000
    L (number of bits in PMD Data Frame): 3621 256
    D (interleaver depth): 384 8
    Delay (msec): 7 8

    Super Frames: 237711 226323
    Super Frame Errors: 367 0
    RS Words: 188267514 3847500
    RS Correctable Errors: 226930 0
    RS Uncorrectable Errors: 149239 N/A

    HEC Errors: 181 0
    OCD Errors: 49 0
    LCD Errors: 0 0
    Total Cells: 74228832 463649
    Data Cells: 452975 2438
    Bit Errors: 0 0

    Total ES: 29 0
    Total SES: 5 0
    Total UAS: 16 0

  2. #2
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    1.
    Are you using Desktop or Laptop in wifi mode?
    2.
    Check video card drivers are updated.
    3.
    copy/paste data ipconfig /all
    4.
    Mention mod mode selected in modem. ( may be adsl2 + OK)
    seems sync speed rate etc Ok.
    enable Annex M and see makes any difference.
    5.
    Try a different browser.
    IE9 also available.
    6.
    Test speed here and post results. U.K server)
    Last edited by Admin; 14th August 2017 at 05:54 PM.

  3. #3
    Platinum Member
    Join Date
    May 2008
    Posts
    828

    Default

    Your line condition and speed of the line rates are OK and you also check the speed test which is also comes up with good result. The problem you are facing this is for packet loss and thats why Youtube video not working good.

    For downloding files use Internet Download Manager. This software will help you to download files at promice speed.

  4. #4
    Silver Member
    Join Date
    Feb 2009
    Posts
    397

    Default

    Let the games be over, you might get back the speeds

  5. #5
    Junior Member
    Join Date
    Oct 2010
    Posts
    7

    Default

    Hi ,

    Thanks for your response . Few of the details you asked are given below

    1) desktop is a wired connection to the router and the laptop is in wifi mode. but the speed is low in both machines.
    2) the UK server speedtest shows 84kpbs downloading speed

    3. enabled all modulation modes including annexm

    4. ipconfig/ all details are given below


    C:\>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : mycomputer
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethe
    rnet NIC
    Physical Address. . . . . . . . . : 00-A0-CC-23-16-8C
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 10.0.0.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 10.0.0.1
    DHCP Server . . . . . . . . . . . : 10.0.0.1
    DNS Servers . . . . . . . . . . . : 10.0.0.1
    Lease Obtained. . . . . . . . . . : Saturday, October 09, 2010 12:49:30
    PM
    Lease Expires . . . . . . . . . . : Sunday, October 10, 2010 12:49:30 PM

  6. #6
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    7.
    did you try a different browser? ( item 5 )

    8.
    From modem settings:
    Primary DNS Server: 8.8.8.8
    Secondary DNS Server: 8.8.4.4
    from ipconfig /all
    DNS Servers . . . . . . . . . . . : 10.0.0.1
    In TCP/IP properties page enter same 8.8.8.8 and 8.8.4.4
    Apply save.
    Network/ lan/ wlan properties new page
    select tcp/ip properties
    new page. enter new dns
    9.
    Download TCP/IP optimizer from speedguide.net and try optimal
    values. Keep the slider at 8 Mbps.

  7. #7
    Junior Member
    Join Date
    Oct 2010
    Posts
    7

    Default

    Quote Originally Posted by essbebe View Post
    7.
    did you try a different browser? ( item 5 )

    8.
    From modem settings:

    from ipconfig /all

    In TCP/IP properties page enter same 8.8.8.8 and 8.8.4.4
    Apply save.
    Network/ lan/ wlan properties new page
    select tcp/ip properties
    new page. enter new dns
    9.
    Download TCP/IP optimizer from speedguide.net and try optimal
    values. Keep the slider at 8 Mbps.

    Hi Essbebe,

    It seems the issue is resolved ! I have changed the DNS settings in TCP/IP properties to 8.8.8.8 and got back all the speed , connectivity that I was missing for days ) .By the way, 10.0.0.1 is the IPaddress of my wifi router .

    Thanks a lot to ALL for your valuable inputs. I will check the speed for the next few days and confirm .Thanks a lot

  8. #8
    Junior Member
    Join Date
    Oct 2010
    Posts
    7

    Default

    Quote Originally Posted by sjx2020 View Post
    Hi Essbebe,

    It seems the issue is resolved ! I have changed the DNS settings in TCP/IP properties to 8.8.8.8 and got back all the speed , connectivity that I was missing for days ) .By the way, 10.0.0.1 is the IPaddress of my wifi router .

    Thanks a lot to ALL for your valuable inputs. I will check the speed for the next few days and confirm .Thanks a lot

    The problem still persists . I checked the speed the very next day and found that it is still very slow .Still I have issues with youtube videos. Anyway I spoke to the head of BSNL Chennai. Expecting them to resolve it.

  9. #9
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Check speed here for records.

    Disable other applications when watching video.
    Download Ccleaner from filehippo.com
    and clear temp files/cache etc.
    2. Check drivers for video card.
    Last edited by Admin; 14th August 2017 at 05:54 PM.

  10. #10
    Junior Member
    Join Date
    Oct 2010
    Posts
    7

    Default

    Hi

    Checked the download speed at around 8.30 pm today ..

    1. mybroadbandspeed uk server : 791 kbps
    2. speedtest net : Mumbai server 19.57 Mbps
    Singapore server : 0.41 Mbps

    (w w w speedtest.net/result/992817429.png )

    3. dataone speed test : 8.39 Mbps

    The Upload speed is consistent across sites and it is around 590 kbps

    Regads

  11. #11
    Junior Member
    Join Date
    Oct 2010
    Posts
    7

    Default Resolved !!

    Hi,

    Today the service technician from BSNL visited my place and changed some settings in the router . Now I am getting really good speed .

    Given below are my observation about the changes done in the router

    1. DHCP is disabled
    2. ADSL2+ is enabled under DSL modulation settings
    3. in the TCP/IP properties of LAN , IP address is changed to 192.168.1.15
    Default gateway as 192.168.1.1 .

    Hope this helps to people having similar issues .

    Thanks a lot

  12. #12
    Junior Member
    Join Date
    Nov 2010
    Posts
    2

    Default

    Hi,

    I recently upgraded to the BSNL 8MBPS/2799 plan in Bangalore and all international IP addresses now work on a slower speed and higher latency. And this was after 32 days of requesting it from BSNL.

    I can get 4 MBPS on mumbai servers however it's difficult to get anything over 700 kbps for any test server outside the country.

    All international sites are since the upgrade running slower than before the "upgrade".

    BSNL customer support is of course not finding a solution. They mentioned and I quote "give it a couple of days for the internet to settle down". To which I thought, it's not indigestion, it's technology; I hung up the phone when I realised that the customer support agent for broadband has probably never used broadband.

    I have tried to tweak the settings with different DNS etc. and some other settings on the modem however nothing has improved the situation.

    Looking for a solution and I feel BSNL may take a long time to even send me an engineer to fix the issue.

    Could sjx2020 send me his exact modem settings (all settings). I have tried to change the items he mentioned but didn't improve anything.

    Looking to see if something will solve the problem.

    I wish I had airtel available at my new place!...

  13. #13
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    1.Check speed here and report result/s




    2.
    Try tcp/ip optimizer from speedguide.net.
    Keep the slider at 8 Mbps speed.
    3.
    If you get connected to the SAME default BSNLGateway
    your speed port has not been changed.
    4
    .in WAN menu page)
    If you are on "Dialer" mode un check "bridged"change to PPP/PPPoE mode
    (enter ID and PW in wan page)
    5.
    Report item wise any improvement.
    after each tweak.
    Last edited by Admin; 14th August 2017 at 05:55 PM.

  14. #14
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    This may help

    http://www.indiabroadband.net/broadb...onnection.html

    If nothing works, complain to Nodal officer or Appellate authority. ID and phone no. behind your bill. Talk to them and seek help.

  15. #15
    Junior Member
    Join Date
    Nov 2010
    Posts
    2

    Default

    Quote Originally Posted by essbebe View Post
    1.Check speed here and report result/s

    Speed before TCP Optimizer: 930 Kb/s Download, 520 Kb/s Upload

    2.
    Try tcp/ip optimizer from speedguide.net.
    Keep the slider at 8 Mbps speed.

    Speed after TCP Optimizer: 960 Kb/s Download, 546 Kb/s Upload

    3.
    If you get connected to the SAME default BSNLGateway
    your speed port has not been changed.

    Sorry, didn't under the solution here. I have checked with different gateways/dns settings and the speed improvement does not occur.

    4
    .in WAN menu page)
    If you are on "Dialer" mode un check "bridged"change to PPP/PPPoE mode
    (enter ID and PW in wan page)

    Already PPP/PPPoE

    5.
    Report item wise any improvement.
    after each tweak.
    The problem still is there. I cannot get anything above 700-800 Kb/s range on any international IP test servers.

  16. #16
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    The problem still is there. I cannot get anything above 700-800 Kb/s range on any international IP test server
    Speed after TCP Optimizer: 960 Kb/s Download, 546 Kb/s Upload

    3.
    I recently upgraded to the BSNL 8MBPS/2799 plan
    What was your old tariff plan ?
    Check in your data usage portal whether change has been effected/provisioned.
    seems your port at local exchange has not been changed to this tariff plan.Complain to JTO (Broadband) etc at local Exchange.



    6.
    Mention model/make/number of modem used.

  17. #17
    Junior Member
    Join Date
    Oct 2011
    Posts
    1

    Thumbs up try this maybe you will get speed

    Broband speed never fix but broband is best to use internet for me

    just change your ip of DNS

    this little problem of from bsnl broband

    i am here write down bsnl broband gateway and ip try it

    ip---- 192.168.1.----- any number you like
    subnet---- 255.255.255.0
    gateway-- 192.168.1.1

    DNS 1st.....218.248.255.212
    DNS 2cd....218.248.255.139

    or if you are try also this

    DNS ... 4.2.2.2
    DNS.... 4.2.2.1

    some here also

    DNS 192.168.1.1
    DNS2 8.8.8.8


Similar Threads

  1. slow speed bsnl 500 combo broadband
    By ravipawar1 in forum BSNL broadband
    Replies: 28
    Last Post: 20th January 2012, 11:28 AM
  2. very slow speed in 8mbps plan, anyother option for me?
    By php1234 in forum BSNL broadband
    Replies: 5
    Last Post: 17th March 2011, 01:56 AM
  3. please help! slow dataone speed......
    By owaisjavaid in forum BSNL broadband
    Replies: 18
    Last Post: 1st May 2009, 12:46 PM
  4. Replies: 53
    Last Post: 28th January 2009, 08:40 AM
  5. Replies: 26
    Last Post: 30th June 2008, 04:21 PM