Page 1 of 2 12 Last
  1. #1

    Join Date
    Feb 2011
    Posts
    11

    Question Problem connecting to wifi - vmc AN1020-21

    I bought a new bsnl type 2 modem (AN1020-21) yesterday. It was configured by the BSNL SDE. When I connected it at home, the "wifi" indicator on the modem was off. I logged into the modem configuration and noticed that the wifi is disabled. I enabled it, disabled the mac address filter and the wifi indicator came up. I was able to connect using the wifi network. After a while I got disconected and noticed that the wifi indicator on the modem is off. I rebooted the modem, checked all the settings again. The wifi indicator seem to go off after sometime and it never comes up sometimes.
    There is no problem with the wired network.
    DHCP is On, PPOE, Always on, the wifi channel selection is Auto.

    I have been through the posts in the forum but couldnt resolve my problem.
    Please help.
    Thanks in Advance.

  2. #2

    Join Date
    Aug 2007
    Posts
    15,285

    Default

    (A)

    Checked this link ? download user manual.
    http://www.indiabroadband.net/bsnl-b...tml#post307396

    (B)

    After all settings made in the router you may have to select
    Management ( or similar menu ). Click SAVE REBOOT.

    (C)

    Also "backup" present working settings.say C:/My Documents/wifi working.

    (D)

    Channel 6 instead of Auto.Also try Channel 11 .
    ( if India not listed )Country selection , I think can be ASIA )

    (E)

    Also this link with screen shots. Menu pages should be same.

    https://docs.google.com/present/view...njx_14fhxf7xcf

    / Action taken/ Feedback item wise please

  3. #3

    Join Date
    Feb 2011
    Posts
    11

    Question

    Thank you for your suggestions. Please see below for the results.
    (A)
    I downloaded the user manual and followed exact instructions. Still had the problem.

    (B)
    I rebooted from admin menu.This did not help me.

    (C)
    I did. I haven't tried restoring.

    (D)
    Selected India and tried with both 6 and 11. Still couldn't resolve.

    (E)
    There is one slide at the end that shows disabling DyingGasp. This did not help either. Apart from this, the slide show captures screenshots for all steps in vmc user guide.

    The next step I took - I reset the modem and configured it again. This time, I set the encryption-off. Restarted the Modem and everything was fine. I used it for a while without any problems. Later I decided to set the security to WiFi Protected access and followed the steps as in the URLs you gave. Saved and restarted. The WiFi indicator did not come up. I configured to encryption-off again and it worked.

    I wonder what could be the reason. Any thoughts on this?
    Is there any other suggested way of encryption? Please help.

  4. #4

    Join Date
    Aug 2007
    Posts
    15,285

    Default

    For forum use:
    http://www.indiabroadband.net/comput...tml#post315289

    (F)
    Please post a screen shot as Annexure the wifi page, with whatever security key you have used.Select WEP.


    http://www.indiabroadband.net/comput...tml#post315289

  5. #5

    Join Date
    Feb 2011
    Posts
    11

    Default

    Sorry not to have showed up for the last couple of days. But this time, I think I figured out the nature of the problem.
    This is what I did. I reset the modem and set the wifi security to WPA and rebooted. There was no wifi indicator/wifi network. I left the Modem on for a while (may be about 30 min) and the wifi link cameup. I was able to connect without any hassles.
    I figured out that whenever there is an intentional reboot or interuption which causes the modem to start again, wifi is not available for a short span.
    There is no problem with wired network anytime.

    I am not sure if it is because of the Dying gasp setting (It is still enabled.). I am going to disable it and try.

    Any hints on what could be causing this problem will be of great help.

  6. #6

    Default

    u can try this:
    hp://******************/bsnl-broadband/61886-wifi-configuration-bsnl-vmc-an1020/

    The asteriks are indiabroadband.net and enter double t in between hp

  7. #7

    Join Date
    Feb 2011
    Posts
    11

    Default

    I cannot open the URL . Page Not found.

  8. #8

    Join Date
    Aug 2007
    Posts
    15,285

    Default

    website for user manual patches. ( patch not required not important ) )
    Untitled Document
    vmcindia.com/ADSL_Demo.html


    India Broadband Forum
    Last edited by essbebe; 6th October 2011 at 06:41 PM.

  9. #9

    Join Date
    Feb 2011
    Posts
    11

    Post

    I downloaded the latest patch and installed as per instructions. Does no good.

  10. #10

    Join Date
    Aug 2007
    Posts
    15,285

    Default

    user manual also "No good " ??
    http://downloads.vmcindia.com/vmcadsl/user_guide.rar

    Post as screen shot jpg annexure , your wifi settings page.

    Earlier post:
    website for user manual patches. ( patch not required not important ) )

Page 1 of 2 12 Last

Similar Threads

  1. problem in connecting mobile phone to bsnl wifi
    By 9999 in forum BSNL broadband
    Replies: 7
    Last Post: 18th October 2012, 05:14 PM
  2. Modem AN1020-21 Wifi LED On but no connection
    By Crhysis in forum BSNL broadband
    Replies: 22
    Last Post: 29th March 2012, 08:59 AM
  3. Connecting mobile by Bsnl wifi modem problem
    By ananthram3 in forum BSNL broadband
    Replies: 3
    Last Post: 6th October 2011, 05:51 PM
  4. wifi activation for AN1020-21
    By drhemang in forum BSNL broadband
    Replies: 1
    Last Post: 20th January 2011, 11:28 PM
  5. BSNL modem AN1020-20 not connecting to internet
    By desikid123 in forum BSNL broadband
    Replies: 1
    Last Post: 18th December 2010, 12:06 PM

Tags for this Thread

Posting Permissions

Log in

Log in