Results 1 to 28 of 28

cannot connect to internet

  1. #1
    Junior Member
    Join Date
    Jan 2008
    Posts
    80

    Default cannot connect to internet

    hi,

    i am using a d-link 502t modem with my broadband. . .which i wanted to reset a few days back. . .i wanted to go back to PPPoE mode which i had reset to Bridge. . .and i forgot d password for loging into my modem. . .

    i was connected to the internet when i pushed the Factory Default button. . .my net was disconnected immediatley. . .but somehow never got connected back. . .ADSL light never turned on since. . .even my LAN adapter has started to show 'Unidentified Network'. . .i am currently using Windows 7 OS. . .

    Could someone please guide me. . .i dont understand what have i done wrong. . .and how can i resctify dis problem. . .i cant even login into my modem. . .

  2. #2
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Type 192.168.1.1 in your browser. You will be able to log in to the modem. If it asks username, password (it should not after resetting to factory default) give it as admin, admin.

    Now you will be able to get the modem menu page where you can make settings to connect to internet.

    If nothing works, simply use bridge mode (select " bridge " in WAN page) and create a dialer.

    If you can't still access modem, reset the modem again. When the modem is ON, press hold the reset switch for say 30 seconds using a ball pen refill.

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    71

    Default

    ADSL light has to be lit, even if you reset the modem.

  4. #4
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    D-link 502t Is it DSL502T or GLB502T?

    Password after RESET usually admin.
    For accessing modem settings.
    Usually the default IP address will be seen in the label of the router.
    192.168.0.1 or 192.168.1.1

    or
    START/RUN/TYPE cmd New window type ipconfig /all

    Check my signature link/s see 192.168.1.1

  5. #5
    Junior Member cyberboy_909's Avatar
    Join Date
    May 2011
    Posts
    66

    Default

    Configuring DLINK GLB-502T ADSL2+ router:

    http://iamsumeet.com/dlink-glb-502t-...-bsnl-dataone/

    Configuring DLINK DSL-502T ADSL Router:

    Dlink Settings for Broadband

    Hope this helps

  6. #6
    Junior Member
    Join Date
    May 2011
    Posts
    10

    Default Internet disconects every min

    DEAR ALL,

    I AM HAVING WA3002-g1 BSNL BROADBAND WIFI MODEM. WHEN MODEM IS ON IT IS ALWAYS CONNECTED BUT INTERNET DOES NOT WORK AFTER EVERY 2 MIN THEN I HAVE TO GO FOR "REPAIR" OPTION UNDER NETWORK CONNECTION EVERY TIME.
    I HAVE TRIED CONNECTING THE PHONE LINE DIRECTLY TO MODEM (INSTEAD OF VIA SPLITTER)BUT STILL THE PROBLEM IS NOT RESOLVED
    ADSL LIGHT PROPERLY WORKING IN MODEM

    192.168.1.1 SHOWS THESE VALUES.
    ADSL Firmware Version

    :
    FwVer:3.5.10.0_A_TC3084 HwVer:T14.F7_1.0

    Line State

    :
    Showtime

    Modulation

    :
    ADSL2 PLUS

    Annex Mode

    :
    ANNEX_A


    Downstream Upstream

    SNR Margin

    :
    29.8 23.6 db

    Line Attenuation

    :
    28.0 19.3 db

    Data Rate

    :
    5120 509 kbps
    PL HELP ON THIS PROBLEM
    REGARDS,
    ANUBHAV BAIRATHI

  7. #7
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    (1)
    Under Advanced Options ADSL
    select GDMT Annex A.
    (2)
    confirm whether in Lan mode or wifi mode.
    (3)
    Select Obtain DNS automatically ( similar box)
    INTERFACE SETUP/LAN/ Dns relay/ Use auto discovered dns only )

    (4)
    Under Access Management deactivate ACL CWMP.
    (5)
    ref picture:
    Under ADSL GDMT Annex A selected. ( ignore rest data in picture )
    http://www.indiabroadband.net/attach...evice-info.jpg

  8. #8
    Junior Member
    Join Date
    May 2011
    Posts
    10

    Default cannot connect to internet

    Hi essbebe,
    Thanks for the Reply

    I forget to mention that I am also having IPTV connected with broadband and recently since a week they have changed the port on IPTV due to which my Userid is phoneno+ncdr since then I am facing the problem are these things linked with each other.

    (1)Under Advanced Options ADSL
    select GDMT Annex A.
    Issues:I am currently having Adsl2+ and Annex A Should I change it to GDMT Annex A then my net doesnot connect at all
    (2) confirm whether in Lan mode or wifi mode.
    Issues : I found it only in Access Management>> ACL>> Interface>> Drop Down with( Lan/ WAN/Both) Which Should I select
    (3) Select Obtain DNS automatically ( similar box)
    Action Taken : I Dont Find It

    INTERFACE SETUP/LAN/ Dns relay/ Use auto discovered dns only )
    Issues : I have Found INTERFACE SETUP/LAN/ DHCP should I change it to relay and then it ask for “DHCP Server IP for Relay” mentioned here is 0.0.0.0. what should I mention over here.but i dont find anything mentioning “Use auto discovered dns only”

    (4)Under Access Management deactivate ACL CWMP.
    Issues : In Access Management I have found the ACL only not CWMP should I deactivate it
    Regards,
    anubhav bairathi

  9. #9
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    WA3002-g1 and Beetel450TCI ( similar menu pages)
    similar Beetel l110TCI: ( NO wifi )
    http://www.indiabroadband.net/attach...tci-status.jpg
    Please see screen shots. For BSNL VPI/VCI 0 and 35.
    Presume you have selected PVC0 or PVC2.
    http://www.indiabroadband.net/mtnl-b...n-problem.html


    (1)
    Confirm diagnostics page.

    (2)
    Confirm IPTV set topbox is connected/Not connected to Modem/router.
    (3)
    Mention the Firmware version of your model.
    (4)
    Probably you may have to Upgrade the FW
    Details in my signature link 220BXand try at your OWN RISK


    (5)show connections. ( also adsl splitter/telephone/iptv/modem)

    (6)

    .
    Last edited by essbebe; 17th May 2011 at 07:33 PM.

  10. #10
    Junior Member
    Join Date
    May 2011
    Posts
    10

    Default cannot connect to internet

    I HAVE TRIED CONNECTING THE PHONE LINE DIRECTLY TO MODEM (INSTEAD OF VIA SPLITTER)BUT STILL THE PROBLEM IS NOT RESOLVED
    ADSL LIGHT PROPERLY WORKING IN MODEM

    192.168.1.1 SHOWS THESE VALUES.
    ADSL Firmware Version

    :
    FwVer:3.5.10.0_A_TC3084 HwVer:T14.F7_1.0

    Line State

    :
    Showtime

    Modulation

    :
    ADSL2 PLUS

    Annex Mode

    :
    ANNEX_A


    Downstream Upstream

    SNR Margin

    :
    29.8 23.6 db

    Line Attenuation

    :
    28.0 19.3 db

    Data Rate

    :
    5120 509 kbps

    I forget to mention that I am also having IPTV connected with broadband and recently since a week they have changed the port on IPTV due to which my new Userid is phoneno+ncdr since then I am facing the problem are these things linked with each other.
    The points reperesnt action sugeested by you and I have mentioned the issues i am facing with doing it
    (1)Under Advanced Options ADSL
    select GDMT Annex A.
    Issues:I am currently having Adsl2+ and Annex A Should I change it to GDMT Annex A then my net doesnot connect at all
    (2) confirm whether in Lan mode or wifi mode.
    Issues : I found it only in Access Management>> ACL>> Interface>> Drop Down with( Lan/ WAN/Both) Which Should I select
    (3) Select Obtain DNS automatically ( similar box)
    Action Taken : I Dont Find It

    INTERFACE SETUP/LAN/ Dns relay/ Use auto discovered dns only )
    Issues : I have Found INTERFACE SETUP/LAN/ DHCP should I change it to relay and then it ask for “DHCP Server IP for Relay” mentioned here is 0.0.0.0. what should I mention over here.but i dont find anything mentioning “Use auto discovered dns only”

    (4)Under Access Management deactivate ACL CWMP.
    Issues : In Access Management I have found the ACL only not CWMP should I deactivate it

    Therefore, please tell me should i do all this action or not

    Apart from this the diagonistic is mentioned above.
    IPTV is currently connected and even if it not connected the internet does not works
    I am having adsl splitter, modem, iptv and telephone all are connected.
    on pinging when internet is not connected it shows request timed out

    and ipconfig.all shows dhcp enabled---No




    Regards,
    anubhav bairathi

  11. #11
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    What is the point in repeating the same post ( almost same as Post No 1 again ?

    Try to reply like this :
    Example:
    [quote ] (1)Confirm diagnostics page.[/ quote] without space in quote
    (1)Confirm diagnostics page
    Your reply. etc .
    (3)Mention the Firmware version of your model
    .
    reply
    [FwVer:3.5.10.0_A_TC3084 HwVer:T14.F7_1.0
    (7)
    COPY/PASTE this data here ONLY for LAN connection:
    START/RUN/type cmd
    OK
    New window
    Type ipconfig /all

    .

  12. #12
    Junior Member
    Join Date
    May 2011
    Posts
    10

    Default cannot connect to internet

    [QUOTE=essbebe;327984]

    1) Confirm Diagonistic Page:

    Firmware Version:2.7.0.31(RUE0.C1)3.5.10.0
    MAC Address:00:18:02:92:c9:94
    LAN
    IP Address:192.168.1.1
    Subnet Mask:255.255.255.0
    DHCP Serverisabled
    WAN
    Virtual Circuit:PVC0
    Status:Connected
    Connection Type:PPPoE
    Subnet Mask:255.255.255.255
    Default Gateway:117.196.224.1
    DNS Server:218.248.255.197
    PPP connection time:0:02:16:02
    ADSL
    ADSL Firmware Version:FwVer:3.5.10.0_A_TC3084 HwVer:T14.F7_1.0
    Line State:Showtime
    Modulation:ADSL2 PLUS
    Annex Mode:ANNEX_A
    Downstream Upstream
    SNR Margin:26.5 23.7 db
    Line Attenuation:27.0 19.3 db
    Data Rate:5120 509 kbps

    (7) ON TYPING IPCONFIG/ALL
    IP Address:192.168.1.1
    Subnet Mask:255.255.255.0
    DHCP Enabled: No
    Default Gateway:192.168.1.1
    DNS;192.168.1.1

    Regards,

    anubhav
    Last edited by anubhavbairathi; 17th May 2011 at 09:05 PM. Reason: Automerged Doublepost

  13. #13
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    1) Confirm Diagnostic Page:
    usually from modem
    PASS and FAIL components.
    http://www.indiabroadband.net/attach...pvc2-diagn.jpg

    (7) ON TYPING IPCONFIG/ALL
    IP Address:192.168.1.1confirm typing error
    Subnet Mask:255.255.255.0
    DHCP Enabled: No
    Default Gateway:192.168.1.1
    DNS;192.168.1.1
    Last edited by essbebe; 18th May 2011 at 11:47 AM. Reason: spelling mistake while typing diagnostics

  14. #14
    Platinum Member whitestar_999's Avatar
    Join Date
    Jan 2008
    Posts
    2,276

    Default

    install a good antivirus(i recommend kaspersky) with latest updated definitions & scan your pc.
    Is God willing to prevent evil, but not able? Then he is not omnipotent.
    Is he able, but not willing? Then he is malevolent.
    Is he both able and willing? Then whence cometh evil? Is he neither able nor willing? Then why call him God?

  15. #15
    Junior Member
    Join Date
    May 2011
    Posts
    10

    Default cannot connect to internet

    [QUOTE=essbebe;327997]

    DIAGNOSTIC

    Virtual Circuit: PVC0
    >> Testing Ethernet LAN connection ... FAIL
    >> Testing ADSL Synchronization . PASS
    >> Testing ATM OAM segment ping ... FAIL
    >> Testing ATM OAM end to end ping ...FAIL
    >> Ping Primary Domain Name Server .SKIPPED
    >> Ping Yahoo![/url] ... PASS

    In IP Address there was a mistake it is 192.168.1.32


    DHCP : Disabled

    PPPoE/PPPoA

    Encapsulation : PPPoE LLC
    Bridge Interfaceeactivated

    WAN
    Virtual Circuit:PVC0
    Status:Connected
    Connection Type:PPPoE
    Subnet Mask:255.255.255.255
    Default Gateway:117.196.224.1
    DNS Server:218.248.255.197
    PPP connection time:0:00:44:24

    NAT
    Virtual Circuit:PVC0
    NAT Status:Activated
    Number of IPs:Single
    DMZ
    Virtual Server

    Regards,
    Anubhav Bairathi

  16. #16
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    DHCP : Disabled enable this
    In IP Address there was a mistake it is 192.168.1.32
    in network LAN/Properties/Network settings/TCP/IP
    obtain Ip address automatically.
    DNS obtain automatically.
    Apply Save.



    Para two:

    see this link.
    http://www.indiabroadband.net/bsnl-b...ings-bsnl.html
    Needed:
    Post as screen shot Jpg attachment connection status.
    INFO:
    Some screenshots ( working modem ) given here.
    http://www.indiabroadband.net/bsnl-b...tml#post327997
    Last edited by essbebe; 19th May 2011 at 08:41 AM.

  17. #17
    Junior Member
    Join Date
    May 2011
    Posts
    10

    Default cannot connect to internet

    [QUOTE=essbebe;328122]

    I have enabled DHCP

    Changed To "Obtain IP Addess and DNS automatically"

    But still I need to repair the connection every min to access the internet

    The Current diagonstic is :

    DIAGNOSTIC

    Virtual Circuit: PVC0
    >> Testing Ethernet LAN connection ... PASS
    >> Testing ADSL Synchronization . PASS
    >> Testing ATM OAM segment ping ... FAIL
    >> Testing ATM OAM end to end ping ...FAIL
    >> Ping Primary Domain Name Server .PASS
    >> Ping Yahoo![/url] ... PASS

    I do not know how to save the diagonsitic page in jpg hence I cannot paste the screen shot

  18. #18
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Quote Originally Posted by anubhavbairathi View Post

    I do not know how to save the diagonsitic page in jpg hence I cannot paste the screen shot
    This may help

    http://www.indiabroadband.net/comput...tml#post315289


    Alternatively, you can use the " Prtscn " button in keyboard (just above " home " button ) and open paint and paste the image there. Upload in tinypic or similar services and paste the " forum code " here.

    or use " screengrab " add on for Firefox.

  19. #19
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    virtual circuit PVC0
    is it for bsnl 0 and 35 vpi/vci ?

  20. #20
    Junior Member
    Join Date
    May 2011
    Posts
    10

    Default cannot connect to internet

    [QUOTE=essbebe;328416]

    the connection is bsnl wifi and modem is WA-3002 G1
    Last edited by anubhavbairathi; 22nd May 2011 at 05:57 PM.

  21. #21
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    @ anubhavbairathi

    Remove your username from the screen shot and post it again. Not safe to publish in open forums.

  22. #22
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    http://www.indiabroadband.net/attach...pvc2-pppoe.jpg.

    activate bridge interface.
    Delete your attachment.

  23. #23
    Junior Member
    Join Date
    May 2011
    Posts
    10

    Default

    I have activated bridge interface
    but still the problem remain the internet does not work after every min. then I have to repair then it work for 1 or 2 min then it does not work
    The wlan icon in taskbar show connected but any site does not opens
    I am also having IPTV

  24. #24
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    any improvement now in Diagnostics page. ? All pass ?
    http://www.indiabroadband.net/attach...tci-connection
    other screen shots in Post No 13.
    2. show how your IPTV is connected , along with Broadband /telephone
    links.
    3. Disconnect IPTV and try only BB connection/ telephone connection.via ADSl splitter.

  25. #25
    Junior Member
    Join Date
    May 2011
    Posts
    10

    Default

    I am facing the problem since port has been changed port i.e. my user id was city-telno now it is city-tel no-ncdr

    Now it is sure that iptv guys have changed certain settings due to which the broadband is not working.
    I have checked after removing the iptv even then the broadband is having a prob the inter woking stops after every min
    Can you please help me and tell me the setting in modem by which i can have both iptv and broaband running

  26. #26
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    1. show how your IPTV is connected , along with Broadband /telephone
    links






    2 or try this:
    Last edited by essbebe; 28th May 2011 at 06:14 PM.

  27. #27
    Junior Member
    Join Date
    May 2011
    Posts
    10

    Default cannot connect to internet

    The diagram shown is quite correct except that i have only one phone and the direct line is coming in splitter and i do not have Ethernet switch the model is directly connected through wifi.

    I think the wisebox shown in the diagram is the settop box of iptv.

    Please also mention what is option2

    Regards

  28. #28
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    WA-3002 G1
    the model is directly connected through wifi......
    Presume the settop box.

    Settop box IPTV will not work in wifi mode.
    use lan1 or LAn2 or LAN3 Or LAn4 of wifi router to connect
    the settop box.

    Option 2 a) Try again Internet working either in LAN mode or Wifi mode.
    remove the set top connection to ADSL Splitter.
    Mod mode change to Annex M, bitswap enabled may help..
    http://i52.tinypic.com/1pci95.png

Similar Threads

  1. Can't connect to internet on my Mac
    By irene06 in forum BSNL broadband
    Replies: 0
    Last Post: 8th September 2012, 09:18 AM
  2. Can connect ot internet but not to 192.168.1.1
    By WhiteLotus in forum Hathway
    Replies: 2
    Last Post: 20th November 2011, 08:54 PM
  3. Can't connect to the internet?
    By idk987 in forum BSNL broadband
    Replies: 5
    Last Post: 10th May 2011, 11:26 PM
  4. how to connect Internet to TV?
    By iLEOLED in forum BSNL broadband
    Replies: 19
    Last Post: 22nd March 2011, 11:16 PM
  5. Cannot connect to internet
    By George101 in forum BSNL broadband
    Replies: 7
    Last Post: 2nd February 2010, 03:59 AM