1. #1
    Junior Member

    Join Date
    Jun 2011
    Posts
    9

    Angry Bsnl broadband disconnecting frequently

    hiii,
    am from tamilnadu,recently i reinstalled windows-7 os,after that my bsnl broadband disconnecting frequently,i checked all te cables from modem to cpu and also checked the line,also connected line and modem directly without splitter..but still the problem persists,plz help me to fix tis problem

    my os : Windows-7
    Modem: WA3002G4 ADSL2+ modem
    broadband plan:750 UL+

    and modem mode i using is bridge::


    SOME SCREENSHOTS I UPLOAD IN THE ATTACHMENT PLS>>CHK THOES WOULD ASSIST TO FIND TE FAULT



    plz help me..i cant download anything now a days...............
    Attached Files Attached Files

  2. #2
    Silver Member
    axel's Avatar
    Join Date
    Mar 2011
    Posts
    491

    Default

    1. Post your SNR and attenuation values

    2.Check modem and if possible try with another one

    3.Check splitter and cable.
    You Live What You Love

  3. #3
    Junior Member

    Join Date
    Jun 2011
    Posts
    9

    Default

    1.MAy i know how to check SNR and attenuation values?

    2.can u give some tips to check modem

    3.i checked with direct connection(without spliter)..no change at all///disconnected many times


    thanks for te reply........

  4. #4
    Silver Member
    axel's Avatar
    Join Date
    Mar 2011
    Posts
    491

    Default

    >>>>http://192.168.1.1/
    ID PW both "admin"

    Go to ADSL tab...(find)

    Post SNR and attenuation from there.

    Something like this

    You Live What You Love

  5. #5
    Junior Member

    Join Date
    Jun 2011
    Posts
    9

    Default

    plz chk te images uploded
    Attached Images Attached Images
    • File Type: png 6.PNG (19.7 KB, 45 views)
    • File Type: png 7.PNG (50.8 KB, 44 views)

  6. #6
    Silver Member
    axel's Avatar
    Join Date
    Mar 2011
    Posts
    491

    Default

    You Live What You Love

  7. #7
    Junior Member

    Join Date
    Jun 2011
    Posts
    9

    Default

    oooh i got it....sorry.....image is attached
    Attached Images Attached Images
    • File Type: png 8.PNG (45.5 KB, 57 views)

  8. #8
    Silver Member
    axel's Avatar
    Join Date
    Mar 2011
    Posts
    491

    Default

    Go to advanced set up...>>DSL

    Check if adsl 2 is enabled and if you have a spare modem check with that

    Back up the settings .>>>

    Management>>>back up

  9. #9
    Junior Member

    Join Date
    Jun 2011
    Posts
    9

    Default

    is ter any problem found in uploaded image.....

    And adsl 2 is enabled
    Last edited by helloyou; 5th June 2011 at 06:51 PM. Reason: Automerged Doublepost

  10. #10
    Silver Member
    axel's Avatar
    Join Date
    Mar 2011
    Posts
    491

    Default

    No all is fine till now...

    No problems detected...

    Back up the settings...

    Check if GDMT and bitswap is enabled

  11. #11
    Junior Member

    Join Date
    Jun 2011
    Posts
    9

    Default

    i think te problem is with my kaspersky internet security......i paused it 1 hr before......after tat no disconnection ......every thing going 5n......


    could it be caused by kaspersky????


    thanks for help.....

  12. #12
    The Wizard
    meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,780

    Default

    If disabling Kaspersky works, then it could be the issue. You can try Avast Free. As good as any other security software in the market.

  13. #13
    Silver Member
    axel's Avatar
    Join Date
    Mar 2011
    Posts
    491

    Default

    Quote Originally Posted by helloyou View Post

    could it be caused by kaspersky????


    thanks for help.....


    worst things can happen...
    Wait for some more time...check if it happens again

  14. #14
    Junior Member

    Join Date
    Jun 2011
    Posts
    9

    Default

    Quote Originally Posted by axel View Post
    worst things can happen...
    Wait for some more time...check if it happens again

    ok....thanks for te help......ty very much

  15. #15
    Junior Member

    Join Date
    Jun 2011
    Posts
    9

    Default

    it disconnect again...even in pause mode of kaspersky...here is te scrshot of dsl
    Attached Images Attached Images
    • File Type: png 9.PNG (33.5 KB, 27 views)

  16. #16
    Silver Member
    axel's Avatar
    Join Date
    Mar 2011
    Posts
    491

    Default

    Back up the settings...

    Turn the modem of for 5 mins and repost SNR and attn values

    If you have confidence reset the modem and reconfigure it...

  17. #17
    The Wizard
    meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,780

    Default

    From the " Management " in LHS menu, take a back up of modem settings and save it on your PC.

    Reset the modem to factory settings and configure again. Use this guide

    New Page 1

  18. #18
    Silver Member
    axel's Avatar
    Join Date
    Mar 2011
    Posts
    491

    Default

    Configuration to bridge mode...

    Type 192.168.1.1 in browser

    Give ID PW both admin

    MODEM - DNA A20BEI

    Go to Advanced Set >> WAN

    Follow the images>>>

    1



    2



    3



    4



    5



    6




    Close browser

    Wait 2 minutes before you connect with dialer

    http://tinypaste.com/ca1107

  19. #19
    The Wizard
    meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,780

    Default

    If nothing works, try complaining here

    http://mis.bsnl.co.in/pgs/internet/pgwebregn.asp

  20. #20
    Junior Member

    Join Date
    Jun 2011
    Posts
    9

    Default

    reset and configured again/////// bro can u come through teamviewer......

  21. #21
    Silver Member
    axel's Avatar
    Join Date
    Mar 2011
    Posts
    491

    Default

    Quote Originally Posted by helloyou View Post
    reset and configured again/////// bro can u come through teamviewer......
    That will not be possible at this moment.
    Are u having the problem anymore?

    If yes complain in the link meetdilip provided...

  22. #22
    Junior Member

    Join Date
    Jun 2011
    Posts
    5

    Angry

    BSNL Broadband reconnects frequenly during 5-6min intervell


    i can't play online games due to this;

Similar Threads

  1. Internet is disconnecting frequently :| Please HELP !
    By cyberlogx in forum BSNL broadband
    Replies: 2
    Last Post: 26th May 2012, 07:55 PM
  2. ADSL Router D-link 802C frequently disconnecting
    By Asif5050 in forum MTNL broadband
    Replies: 4
    Last Post: 12th December 2010, 11:13 AM
  3. BSNL broadband keep on disconnecting on windows 7 32bit
    By devi691 in forum BSNL broadband
    Replies: 5
    Last Post: 6th November 2010, 02:19 PM
  4. BSNL broadband disconnecting every few minutes
    By ravikum in forum BSNL broadband
    Replies: 57
    Last Post: 12th July 2010, 06:57 PM
  5. Broadband frequently disconnecting
    By swarooponline in forum BSNL broadband
    Replies: 17
    Last Post: 1st May 2010, 06:41 PM

Posting Permissions

Log in

Log in
BSNL Broadband Forum Airtel Broadband Forum Reliance Broadband Forum Tikona Broadband Forum MTNL Broadband Forum Tata Broadband Forum
BSNL 3G Forum MTNL 3G Forum Idea 3G Forum Airtel 3G Forum Reliance 3G Forum Vodafone 3G Forum
Airtel Mobile Forum Reliance Mobile Forum BSNL Mobile Forum Idea Mobile Forum Vodafone Mobile Forum Aircel Mobile Forum
Tata Sky Forum Dish TV Forum Reliance DTH Forum Videocon DTH Forum Airtel DTH Forum SUN DTH Forum