Results 1 to 9 of 9

Some Websites Not Opening With Router

  1. #1
    Junior Member
    Join Date
    Mar 2012
    Posts
    3

    Default Some Websites Not Opening With Router

    I'm on BSNL 750C plan...Yesterday i bought TP-link router (TL - WR740N)..I'm using an ethernet port to connect it to my desktop.......I'm getting a download speed of 60-64 kB (which is normal i know)

    But there is some problem with some websites...Some websites are working properly (like facebook) but some are not (like ebay and indiatimes)...When i'm opening indiatimes, half page opens and then it keeps on loading and loading...Nothings happens after that...There are plenty of other websites as well which are not working fine.........Please help me out....

  2. #2
    Tech Crazy!! sarveshmotihari's Avatar
    Join Date
    Jan 2012
    Posts
    644

    Default

    Try different browsers and also try open dns or google dns..

  3. #3
    Junior Member
    Join Date
    Mar 2012
    Posts
    3

    Default

    Quote Originally Posted by sarveshmotihari View Post
    Try different browsers and also try open dns or google dns..
    I tried opera, google chrome, firefox and IE....Still same result....How to open dns?

  4. #4
    Junior Member
    Join Date
    Aug 2010
    Posts
    7

    Default

    Quote Originally Posted by d.stubborn.kanav View Post
    I tried opera, google chrome, firefox and IE....Still same result....How to open dns?
    try change the MTU Size (in bytes) from 1492 to 1458. me faced the same problem. after decreasing the mtu size, all sites are opening without any problems.

  5. #5
    Junior Member
    Join Date
    Mar 2012
    Posts
    5

    Default

    Quote Originally Posted by d.stubborn.kanav View Post
    I tried opera, google chrome, firefox and IE....Still same result....How to open dns?
    If you're on Windows 7, go to Start>Control Panel>Network and sharing center>adapter settings (in the left side pane)>Tcp/Ipv4 (there maybe a few more things in the name).
    There You'll find Dns. Unchecked "Obtain Dns server address automatically"
    Then enter
    8.8.8.8
    8.8.4.4

  6. #6
    Junior Member
    Join Date
    Mar 2012
    Posts
    45

    Default

    You can also flush dns by following :

    Start > Run > cmd > ipconfig /flushdns

    Restart your system.

    Reboot your router.

    It might just work.

  7. #7
    Junior Member
    Join Date
    Mar 2012
    Posts
    3

    Default

    Quote Originally Posted by jd21 View Post
    try change the MTU Size (in bytes) from 1492 to 1458. me faced the same problem. after decreasing the mtu size, all sites are opening without any problems.
    It Worked......Thanks buddy

  8. #8
    Junior Member
    Join Date
    Jul 2012
    Posts
    1

    Default

    Go Through following
    Network>wan>advanced>MTU size(in bytes) (defaultis 1480, change it to 1440 or lower>save>reboot>done
    Now you can open all websites.

  9. #9
    Junior Member
    Join Date
    Mar 2013
    Posts
    1

    Default How to set up MTU in Windows XP 2 with BSNL Wimax Broadband Connection

    Quote Originally Posted by _-prince-_ View Post
    Go Through following
    Network>wan>advanced>MTU size(in bytes) (defaultis 1480, change it to 1440 or lower>save>reboot>done
    Now you can open all websites.

    When there was no problem in net browsing from last one month, from last 3 days facing the same problem. When opening odesk(.)com, mail(.)live(.)com or simply live(.)com or other simple websites, hardly only the title of the page loads on browser and the page leaves blank with the page loading symbol keeps on circling on Google Chrome. But alas! this problem is not existing during mid night, after about 10:30 PM till 7:30am in the next morning.

    Kindly, guide us how to set this MTU in windows xp 2 when I'm using BSNL Wimax Wireless Broadband with the 750 unlimited plan.

    Its very urgent, I a working with world wide projects - so it is very urgent.

    Thank you for understanding a great!

    Hopefully,
    Purna

Similar Threads

  1. Some websites not opening- BSNL NSN 1600 Wifi router
    By bbprob in forum BSNL broadband
    Replies: 6
    Last Post: 21st August 2011, 04:08 PM
  2. Some Websites not opening
    By stamhaney in forum BSNL broadband
    Replies: 11
    Last Post: 25th December 2010, 07:02 PM
  3. Some websites are not opening
    By swarooponline in forum BSNL broadband
    Replies: 15
    Last Post: 9th May 2010, 10:26 PM
  4. opening of some websites...
    By snpeshwa in forum BSNL broadband
    Replies: 4
    Last Post: 8th September 2009, 05:08 PM
  5. websites not opening
    By aytus in forum BSNL broadband
    Replies: 16
    Last Post: 18th August 2008, 12:44 PM