Results 1 to 2 of 2

[HELP] Linksys WAG120n modem with BSNL BB not working in Keep alive mode

  1. #1
    Junior Member
    Join Date
    Oct 2012
    Posts
    1

    Default [HELP] Linksys WAG120n modem with BSNL BB not working in Keep alive mode

    [HELP] Linksys WAG120n modem with BSNL BB not working in Keep alive mode

    hi all,

    am using BSNL bb on linksys WAG120n modem..Now am not getting a steady internet connection on PPPoE(keep alive) mode after a recent line upgradation from BSNL side..i can access through Bridge mode, but its not my cup of tea as i need to use this for PC,lap,tab and my mob

    configuration Details !!


    Encapsulation: RFC2516 PPPoE mode
    QoS Type: UBR
    PCR: cps
    SCR: cps
    Autodetect: Disable
    Virtual Circuit:
    VPI 0 (Range 0-255)
    VCI 35 (Range 0-65535)
    DSL Modulation: Multimode
    User Name: ++++++++
    Password: ++++++++
    Service Name( optional):

    Keep Alive - Redial Period: 30 seco


    am confused googled many times..compleate silent from bsnl side..any help is highly appreciated
    thanks in advance

  2. #2
    Bronze Member
    Join Date
    Jun 2008
    Posts
    285

    Default

    Try changing the keep alive period to zero.

Similar Threads

  1. Home ADSL2 Linksys Modem Router WAG120N Installation solution
    By villamagna in forum Broadband Internet Service Providers
    Replies: 0
    Last Post: 4th May 2012, 01:34 PM
  2. Replies: 5
    Last Post: 15th January 2012, 09:33 PM
  3. Replies: 1
    Last Post: 6th December 2011, 03:18 PM
  4. Issues with Linksys WAG120N .
    By surfer in forum BSNL broadband
    Replies: 3
    Last Post: 15th November 2011, 08:47 AM
  5. Replies: 8
    Last Post: 11th May 2010, 12:53 PM