Results 1 to 5 of 5

connection probs with hauwei mt841

  1. #1
    Junior Member
    Join Date
    Oct 2012
    Posts
    3

    Default connection probs with hauwei mt841

    i'm using a hauwei mt841 type III with a wireless smart card...
    my laptop connects to the wifi fine and there is access to internet..bt none of the other devices(mobile,psp,ipad) are able to connect to inernet even though they are able to detect and connectto the wifi....need urgent help....also when the smart card is removed and the laptop is connected via lan to the modem it is not able to connect to the internet.....
    thanks..
    regards nithin
    Last edited by nithin_pr; 1st November 2012 at 11:17 AM.

  2. #2
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Set " Obtain IP address automatically " and try.

  3. #3
    Junior Member
    Join Date
    Oct 2012
    Posts
    3

    Default

    done that...still nt working

  4. #4
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Have you enabled DHCP in the modem. Do it if not. Or configure as internal static IP for all devices.

  5. #5
    Junior Member
    Join Date
    Oct 2012
    Posts
    3

    Default

    done that too....no hlp
    now usin connectify...works fine...

Similar Threads

  1. Random disconnection of hauwei E 152 data card
    By ambroochizafer in forum BSNL broadband
    Replies: 0
    Last Post: 13th January 2013, 02:14 AM
  2. Guide to unlock Hauwei UMG1831
    By Godwin Gp in forum Bsnl 3g
    Replies: 0
    Last Post: 28th August 2012, 12:17 PM
  3. Networking probs !! Pls help
    By kaling in forum Desktop Computer
    Replies: 3
    Last Post: 18th January 2012, 07:42 PM
  4. wlan and lan probs.
    By nims11 in forum BSNL broadband
    Replies: 2
    Last Post: 21st February 2010, 08:41 AM
  5. wlan and lan probs
    By nims11 in forum Broadband How to
    Replies: 2
    Last Post: 27th September 2009, 10:45 AM