Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By ambush

Connectivity Problems on Win 8!

  1. #1
    Junior Member
    Join Date
    Nov 2012
    Posts
    5

    Default Connectivity Problems on Win 8!

    Hey all

    ...so i bought Windows 8 PRO few days back. and today i installed it on my laptop. But i am having connectivity issues on BSNL broadband.

    Details:
    Modem : BSNL DNA-A201BEI
    I am using modem in Bridge mode & am on Rs.750 unlimited plan.
    So the problem is i can connect to internet just fine at first, & get internet access. But just after few seconds (10-20 sec) it stops working. Then in Network & Sharing Centre, ethernet(LAN) connection shows no network access. I can't even access 192.168.1.1 after this.

    When i troubleshoot connection windows resets Ethernet Connection Adapter & shows default gateway is not available error. After it resets i can connect again but same problem happens again, it just works for few seconds!!

    The thing is internet works just fine on windows 7 with no connection problems at all.
    Any help is appreciated. Thanks

  2. #2
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    update to latest version check. Some critical updates has been released.

  3. #3
    Platinum Member
    Join Date
    Jul 2008
    Posts
    5,199

    Default

    You can try to run Windows update first and if it doesn't help then uninstall and reinstall NIC drivers in Windows 7 compatibility mode it will help you for sure.

  4. #4
    Junior Member
    Join Date
    Nov 2012
    Posts
    5

    Default

    Quote Originally Posted by meetdilip View Post
    update to latest version check. Some critical updates has been released.
    Quote Originally Posted by smoothvibes View Post
    You can try to run Windows update first and if it doesn't help then uninstall and reinstall NIC drivers in Windows 7 compatibility mode it will help you for sure.
    Thanks both for replying! & Happy Diwali guys

    ....so i ran windows update & installed all updates. Also installed latest win 8 NIC drivers but still same problem, works only few seconds. Troubleshooting LAN shows default gateway is not available error & fixes it by resetting Ethernet adapter and then same prob again
    Any more suggestions??

  5. #5
    Bronze Member ramitzar's Avatar
    Join Date
    Feb 2012
    Posts
    216

    Default

    The only possible solution until the issue is fixed by Microsoft is using your modem in PPPoE mode.
    Many other users have also complained of the issue :
    Also u may check : http://www.indiabroadband.net/bsnl-b...t-problem.html

  6. #6
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    It could be a driver issue. Use PPPoE mode as suggested above.

  7. #7
    Junior Member
    Join Date
    Nov 2012
    Posts
    5

    Default

    thanks for the help guys, for the time switched to PPPoE and its working fine
    wonder whats the problem here....anyways can u guys suggest whats the best MTU Size.

  8. #8
    Platinum Member
    Join Date
    Jul 2008
    Posts
    5,199

    Default

    1450, 1492, 1500 you can use any of these.. I prefer 1492

  9. #9
    Junior Member
    Join Date
    Nov 2012
    Posts
    5

    Default

    Quote Originally Posted by smoothvibes View Post
    1450, 1492, 1500 you can use any of these.. I prefer 1492
    am using 1492, thanks 4 reply

  10. #10
    Junior Member
    Join Date
    Nov 2012
    Posts
    3

    Default

    my device capitel 2000 is getting installed in windows 8 , but device is not getting detected ! What to do ??any driver update will solve this issue ??

  11. #11
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Try updating drivers, see what happens.

  12. #12
    Junior Member
    Join Date
    Nov 2012
    Posts
    3

    Default

    i searched over net !! nothing found as such drivers..

  13. #13
    Junior Member
    Join Date
    Nov 2012
    Posts
    3

    Default

    its said a s the best one is already installed !! so nothing new is up 1

  14. #14
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Try reinstalling and check.

  15. #15
    Junior Member
    Join Date
    Jan 2009
    Posts
    8

    Default

    Just wondering.
    Why use bridge mode when you have unlimited connection.
    Admin likes this.

  16. #16
    Admin's Avatar
    Join Date
    Jan 2006
    Posts
    8,510

    Default

    Keep it simple and let ypur connection run 24/7. There is no need to run it on bridge mode unless there is a specific need for it. I agree it shoild work but if its not working after all that hard qork why not run it on always on mode?

Similar Threads

  1. MTNL Connectivity Problems
    By Preeti_20 in forum Mtnl Mobile
    Replies: 3
    Last Post: 17th June 2013, 12:59 PM
  2. BSNL Broadband Connectivity Problems
    By cpkumar in forum BSNL broadband
    Replies: 0
    Last Post: 29th January 2011, 09:22 AM
  3. Connectivity problems full 24 hours.
    By K.L.Raghavan in forum BSNL broadband
    Replies: 4
    Last Post: 11th October 2009, 05:43 PM
  4. GPRS Connectivity problems and Vehicle tracking System
    By ananyainnov in forum Airtel Mobile
    Replies: 3
    Last Post: 19th May 2009, 01:32 PM
  5. Connectivity Problems
    By tuse in forum BSNL broadband
    Replies: 4
    Last Post: 10th August 2008, 11:59 AM