Results 1 to 15 of 15

Modem issue

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    26

    Default Modem issue

    Hi. Yesterday I formatted my laptop hcl me. I have installed all drivers but now it does not read my wifi modem. Pls help.

  2. #2
    Junior Member
    Join Date
    Feb 2010
    Posts
    26

    Default

    Pls help someone....

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    26

    Default

    So many views but no one to help

  4. #4
    Platinum Member panchabhut's Avatar
    Join Date
    Jan 2009
    Posts
    3,062

    Default Re: Modem issue

    How do you expect any help when you have not given any details regarding model number etc.
    Earth, Wind, Fire, Water, Consciousness.

  5. #5
    Gold Member nevinjohn's Avatar
    Join Date
    Nov 2010
    Posts
    638

    Default

    Go to device manager, and see if there is any hardware which is highlighted in yellow exclamation or question mark. Id anything is found, click on update driver, and point the location to the driver CD. This should solve the issue. If no yellow sign is found, check for WiFi card properties. See whether "This device is working properly" message is there, if yes then try using the laptop with someother network.

    P.S
    Did you switch on the WiFi??

  6. #6
    Junior Member
    Join Date
    Feb 2010
    Posts
    26

    Default

    Every thing is fine nd working properly... But still the problem persists...

  7. #7
    Gold Member nevinjohn's Avatar
    Join Date
    Nov 2010
    Posts
    638

    Default

    Did you check with another network??? Can you see the network listed atleast? Post the screenshot

  8. #8
    Junior Member
    Join Date
    Feb 2010
    Posts
    26

    Default

    No. It isnt identifying any wifi network. Its just showing availibility of broadband pppoe connection. Used aircel plug in nd it worked fine... Its just not showing any wifi connections....

  9. #9
    Gold Member nevinjohn's Avatar
    Join Date
    Nov 2010
    Posts
    638

    Default

    Okay... So it doesnt show any WiFi signals. Are you sure than the WiFi is turned ON? In most cases, after formatting, you need to press a "Function" key on the key pads to turn it on, like bluetooth. Did you try that, and when its done, even if there is no WiFi, an intimation would come indicating that the WiFi/Bluetooth has been turned ON/OFF.

    Is the WiFi card listed in device manager?

  10. #10
    Junior Member
    Join Date
    Feb 2010
    Posts
    26

    Default

    Wifi is turned on. And wifi card is not seen in the device manager...

  11. #11
    Gold Member nevinjohn's Avatar
    Join Date
    Nov 2010
    Posts
    638

    Default

    Quote Originally Posted by saketjune View Post
    Wifi is turned on. And wifi card is not seen in the device manager...
    This means either the hardware is removed, or the drivers are not installed. Ref the screen shot.
    Under Network, you should be able to see all the network cards, both wired and wireless.
    In your case, if the card is still there, it should be shown with an exclamation/question mark in yellow. If its listed, update the driver.
    If its not listed, either the card is removed or there's a hardware failure (to the card). Get a new card.

    Can you see the wired card listed there?Device manager.JPG

  12. #12
    Junior Member
    Join Date
    Feb 2010
    Posts
    26

    Default

    Under Network Adapters only this is seen ''Jmicron pci express fast ethernet adapter'' and its property says that its working properly...

  13. #13
    Junior Member
    Join Date
    Jan 2013
    Posts
    4

    Default

    plese tell in detail

  14. #14
    Gold Member nevinjohn's Avatar
    Join Date
    Nov 2010
    Posts
    638

    Default

    Ethernet adapter is for the wired LAN. If no card is shown for WiFi, that means the card is probably damaged/missing..
    If you know how to locate the card, try cleaning the terminals and refix it and hope that this works.

  15. #15
    Junior Member
    Join Date
    Feb 2010
    Posts
    26

    Default

    Okays. Thanks.

Similar Threads

  1. Netgear Modem issue
    By avneeshsachdeva in forum BSNL broadband
    Replies: 1
    Last Post: 27th October 2015, 07:23 PM
  2. Modem issue!
    By sourav4586 in forum BSNL broadband
    Replies: 4
    Last Post: 8th June 2012, 09:30 AM
  3. modem issue
    By sara_131 in forum BSNL broadband
    Replies: 0
    Last Post: 26th February 2012, 06:20 PM
  4. Router, Modem issue
    By venka_rn in forum BSNL broadband
    Replies: 2
    Last Post: 17th May 2009, 12:33 PM
  5. Modem and Router Issue.
    By srekar in forum BSNL broadband
    Replies: 6
    Last Post: 11th May 2009, 02:56 PM