Results 1 to 4 of 4

Help Home 500 Ultracom 300 type-I modem/router reseted- need to reconfigure

  1. #1
    Junior Member
    Join Date
    Jan 2008
    Posts
    2

    Question Help Home 500 Ultracom 300 type-I modem/router reseted- need to reconfigure

    Hi All,
    there was problem with BSNL broadband and one of my friend press reset button present on Ultracom 300 type-I modem (button present on back side of modem).
    now when i login in to 192.168.1.1 using admin/admin i can see all defaults are restored.
    I called up BSNL folks they say that bring modem to office (tech support) than needs to be reconfigure for briged connection.
    can any one tell me how to reconfigute setting which i was using previosuly and how to verify that setting are correct? i will appreciate if stepwise description is provided.


    note- don't try this
    steps to follow to overflow pool size on Ultracom 300Ru
    go to DHCP setting
    select IP address range from 3 - 254 and press apply
    ERROR message will appreare pagepool size overflow and you will unable to open 192.168.1.1 for modem configuration after restarting modem thats why i had to hard reset my modem

  2. #2
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632

    Default

    Actually the RESET button needs to be pressed for 10 seconds or so before the resetting actually happens. This is a precaution to prevent accidental resetting. The web interface for the modem setup also has a "Reset to Factory Defaults" option somewhere in the "Tools" menu.

    Setting up a bridge connection is not difficult. The user manual is required. But you can follow some of the guides here. More or less the steps will be similar.
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

  3. #3
    Junior Member
    Join Date
    Jan 2008
    Posts
    2

    Smile reconfiguration done

    I have reconfigure modem and able to reconnect after restting modem 2 times

    first time i have selected following setting for Home 500 plan
    1. type PPPoE/PPPoA network
    2. then username and password screen
    3. WAN settings
    3. restart

    678 error was coming after this (not able to connect to remote server)_

    second time
    1.briged network -> 1483 briged IIP LLC
    2. WAN settings
    3. restart

    now able to connect

    are the setting done are correct for Home 500 plan?

    Please reply and if possible provide link in this forum where congif steps are provided.

  4. #4
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632

    Default

    Either of PPPoE or 1483-Bridge connections should work. PPPoA is meant for Europe and Australia.

    The advantage of PPPoE setting is that the modem will dial and connect to the internet as soon as it is switched on. When you set it up in a bridged mode, you have to dial yourself. This "dialer" is a sort of misnomer - actually we do not dial any number; it connects to the remote computer and logs in via the username and password. It is similar to a logging in via telnet.

    If you have a wireless setup, then you must setup the modem as a bridge; otherwise either method should work.

    Modem setup is irrespective of plan - so whether you have Home 500 or UL 900 or Business nnnn, the modem settings do not change.
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

Similar Threads

  1. Replies: 10
    Last Post: 3rd November 2009, 08:44 AM
  2. My WiFi Router Get Reseted Automatically
    By gauravaher in forum BSNL broadband
    Replies: 2
    Last Post: 5th April 2009, 07:36 PM
  3. Replies: 4
    Last Post: 13th March 2009, 08:22 AM
  4. home 500 type 4 modem query
    By striker in forum BSNL broadband
    Replies: 6
    Last Post: 24th May 2008, 11:17 AM
  5. need to reconfigure modem?
    By owaisjavaid in forum BSNL broadband
    Replies: 2
    Last Post: 19th April 2008, 08:07 PM