Results 1 to 2 of 2

Setup of ADSL Modem/Router UT-300R2U with Linksys Wireless Router WRT60N

  1. #1
    Junior Member
    Join Date
    Jan 2008
    Posts
    1

    Default Setup of ADSL Modem/Router UT-300R2U with Linksys Wireless Router WRT60N

    Hi there,
    Yesterday i bought new Wireless router WRT160N. I have BSNL Broadband Type I modem(recently got - April 2008). This modem has been configured with PPPoE mode with username & password saved. Now i connect a cable from my modem to router & try to use the internet. I could able to connect the Wireless network, but i could not get the internet connectivity. What configurations need to be done in my router.

    Pls help.

    Thanks.

  2. #2
    Platinum Member
    Join Date
    Feb 2008
    Posts
    2,766

    Default

    since you have already configured bsnl modem in ppoe mode.. connect a cable from the modem to the LAN port of the router not the WAN port.. the WAN port will be a little seperated from the other ports so ensure that your connect it to the LAN port.Its also better to make sure that DHCP is turned on in either the router or the modem but not in both.Better to leave DHCP on in modem and off in router.. this should work!!

Similar Threads

  1. Replies: 204
    Last Post: 16th February 2013, 11:01 AM
  2. Replies: 19
    Last Post: 20th June 2010, 04:39 PM
  3. Replies: 6
    Last Post: 7th January 2009, 04:28 PM
  4. Replies: 1
    Last Post: 23rd September 2008, 02:21 PM
  5. Replies: 1
    Last Post: 14th June 2008, 11:51 PM