Results 1 to 22 of 22

BSNL Type -II Modem (SL2-141)

  1. #1
    Junior Member
    Join Date
    May 2008
    Posts
    19

    Default BSNL Type -II Modem (SL2-141)

    I have taken BSNL Type - II modem (SL2-141), i have been able to connect to the internet thru the ethernet, but am unable to configure my Wireless.
    Can some1 of u plz guide me.

  2. #2
    Platinum Member
    Join Date
    Feb 2008
    Posts
    2,766

  3. #3
    Gold Member skap's Avatar
    Join Date
    May 2008
    Posts
    530

    Default

    You should be able to connect to your wifi by default settings of your modem, did you change any settings?

  4. #4
    Junior Member
    Join Date
    May 2008
    Posts
    19

    Default

    yeah i did change it as suggested in the link above....
    but am still unable to connect via Wireless

  5. #5
    Junior Member
    Join Date
    May 2008
    Posts
    19

    Default

    do we have to change something in the browser while we want to surf via wireless....i rite now have automatically detect setting...

  6. #6
    Admin's Avatar
    Join Date
    Jan 2006
    Posts
    8,500

    Default

    harshkumar1 Please do not open multiple threads for the same problem.

    Thanks

  7. #7
    Junior Member
    Join Date
    May 2008
    Posts
    19

    Default

    i have configured as suggested on this website of BSNL SL2_141 (Type-B) ADSL MODEM MULTIUSER CONFIGURATION
    but now my Wireless is unable to acquire an IP...the option i have selected is to automatically acquire IP and DNS...
    Plz some1 help me out in configuring my Wireless......my ethernet is working fyn but am just not able to connect to web via WAN..plz..

  8. #8
    Platinum Member
    Join Date
    Feb 2008
    Posts
    2,766

    Default

    try manually setting the ip instead of automatically acquire ip.. set it to something like 192.168.1.10 and gateway as 192.168.1.1

  9. #9
    Junior Member
    Join Date
    May 2008
    Posts
    19

    Default

    have tried that even but then it does not work though it acquires the ip and shows it is connected i just cannot surf the web...
    do u think there may be some prob with the modem....

  10. #10
    Platinum Member
    Join Date
    Feb 2008
    Posts
    2,766

    Default

    in the command prompt type ping 192.168.1.1 and post screenshot.. i want to know if its able to ping the router or not

  11. #11
    Junior Member
    Join Date
    May 2008
    Posts
    19

    Default

    nopes am not able to ping via WAN and my WAN keeps disconnecting as well very frequently...

  12. #12
    Platinum Member
    Join Date
    Feb 2008
    Posts
    2,766

    Default

    could you also post ipconfig output.. 192.168.1.1 is your router ip right?

  13. #13
    Junior Member
    Join Date
    May 2008
    Posts
    19

    Default

    yeah my router address is 192.168.1.1.....
    My modem is SL2-141...

  14. #14
    Junior Member
    Join Date
    May 2008
    Posts
    19

    Default

    this is my IP configuration...

  15. #15
    Junior Member
    Join Date
    May 2008
    Posts
    19

    Default

    my ipconfig screen shot i gave was wrong...this is the screen shot i get when i do ipconfig...my laptop is connected thru WAN only

  16. #16
    Junior Member
    Join Date
    May 2008
    Posts
    19

    Default

    well my WAN has started working...i have disabled my firewall and also removed any network authentication....
    do u think any of these could have been responsible for the prob...
    i can now ping to my router (192.168.1.1) as well....

  17. #17
    Gold Member skap's Avatar
    Join Date
    May 2008
    Posts
    530

    Default

    Firewall doesnt block incoming response. Are you able to surf internet now?

  18. #18
    Platinum Member
    Join Date
    Feb 2008
    Posts
    2,766

    Default

    cool so pinging to 192.168.1.1 is a good sign.. so as skap asked, are you able to surf now?

  19. #19
    Junior Member
    Join Date
    May 2008
    Posts
    19

    Default

    yeah am now ablr to surf the web...but as i put in encryption and Security again am not able to do...so rite now have disabled the security......
    can u help me with the security issue...
    anywys thanx a lot for ur help..

  20. #20
    Platinum Member player's Avatar
    Join Date
    Jan 2008
    Posts
    1,295

    Default

    i dont think so it is because of security ...........are you able to surf the net from your pc as well as from your laptop?? simultaneously

  21. #21
    Junior Member
    Join Date
    May 2008
    Posts
    19

    Default

    have not checked but will check and let u know....
    my 2nd laptop is gettin formatted so wud be able to tell u in say a few mins later at best..

  22. #22
    Platinum Member player's Avatar
    Join Date
    Jan 2008
    Posts
    1,295

    Default

    I am saying this because i doubt that you are still using bridge mode
    ......no problems take your time i am here till 2 AM or may be more

Similar Threads

  1. Replies: 10
    Last Post: 3rd November 2009, 09:44 AM
  2. Bsnl modem type ii and type iv
    By Gaurav Rao in forum BSNL broadband
    Replies: 8
    Last Post: 3rd August 2009, 02:57 PM
  3. Replies: 4
    Last Post: 1st January 2009, 08:19 PM
  4. Bsnl type II modem
    By sajansateesh in forum BSNL broadband
    Replies: 5
    Last Post: 25th October 2008, 12:54 AM
  5. Replies: 0
    Last Post: 24th July 2007, 04:45 PM