Results 1 to 20 of 20

Setup of ADSL Modem/Router UT-300R2U with Linksys Wireless Router WRH54G

  1. #1
    Junior Member
    Join Date
    Jul 2008
    Posts
    4

    Default Setup of ADSL Modem/Router UT-300R2U with Linksys Wireless Router WRH54G

    Hi,
    I've tried possible ways to make my router work but am just not able to set it up. I had tried using the step by step for Setup of ADSL Modem/Router UT-300R2U with Linksys Wireless Router WRT54G but to no good. I have Linksys Wireless Router WRH54G. Could anyone please help me to set this up. Have tried the setup CD of LINKSYS as well.
    Please someone help me make it work.
    Thanx.
    Last edited by MTAB1380; 16th July 2008 at 10:49 PM. Reason: grammar

  2. #2
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632

    Default

    I think that you are making a small mistake somewhere. What comes immediately to my mind is TCP/IP addresses of both devices. Please set as follows:

    UT-300R2U: 192.168.1.1
    WRH54G: 192.168.2.1

    Post your findings.
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

  3. #3
    Gold Member robert_0007's Avatar
    Join Date
    May 2008
    Posts
    630

    Default

    Can you access 192.168.1.1?

  4. #4
    Junior Member
    Join Date
    Jul 2008
    Posts
    4

    Thumbs up Thanks

    Thanks a lot guyz.....Its all working fine n i have successfully setup my router.
    Thankz.

  5. #5
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632

    Default

    Quote Originally Posted by MTAB1380 View Post
    Thanks a lot guyz.....Its all working fine n i have successfully setup my router.
    Thankz.
    I often wondered why my guide was not able to rectify your issue because 99% of Linksys routers have very similar web interface.

    // which vindicates the statement that guides are not followed properly //

    99% of the times what happens is, in our hurry to make things work faster some crucial steps are missed out - we sort of skim off the guide, especially text.

    However, I am glad that you problem is now resolved.
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

  6. #6
    Junior Member
    Join Date
    Sep 2008
    Posts
    6

    Default Unable to get the IP address

    Hi All,

    The config guide was very useful and thanks for the effort.

    I have configured the UT300R2U modem in bridge mode and connected the LAN port of Modem to Linksys internet port. Configured Linksys with PPOE but still the status is disconnected. Error message: "Unable to get the ip address form the PPoE server.

    Any suggestions.

    Thanks,
    Mani

  7. #7
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632

    Default

    Although what you are trying to do should work, try doing the reverse, i.e., UT300-R2U in PPPoE mode and Linksys router in Auto-DHCP mode.

    Solution for multiple machines connecting to same BB connection
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

  8. #8
    Junior Member
    Join Date
    Sep 2008
    Posts
    6

    Default Still not ableto connect

    HI,

    Appreciate your prompt response.

    My Requirement. I have a DVR box which need to be configured with DYDNS as i dont have a static ip. Since the DYDNS is not supported UT300R2U i have attached the Linksys WRT54G.

    Modem in PPPOE mode Linksys in Auto DHCP mode
    Error message: Under DYDNS tab of WRT54G i got the message as unable to update / No internet connection and the internet ip is reflecting the local ip.

    Modem in Bridge mode and Linksys in PPPoE mode
    Error Message: Unable to get the ip address from PPPoE server, but i can succesfully connect from my PC thru dial up connection.
    Is there anything wrong with LAN cables (Stright/Cross) i am using the default cable provided by bsnl to connect the Modem and Linksys R.

    Thanks,
    Mani

  9. #9
    Platinum Member
    Join Date
    Feb 2008
    Posts
    2,766

    Default

    when modem is in bridged and linksys is in ppoe, ensure that you connect a lan cable from the lan port of the modem to the WAN port of the router.WAN port is usually a bit seperated from the LAN ports

  10. #10
    Junior Member
    Join Date
    Sep 2008
    Posts
    6

    Default It works thanks!!!

    Hi,

    Thanks it worked after disabling DHCP on Linksys.

    At present i have a BSNL modem and Linksys router seperately. Do we have device which has both modem and WRT54G features with DDNS support so it will reduce the cost.

    Thanks,
    Mani

  11. #11
    Platinum Member
    Join Date
    Feb 2008
    Posts
    2,766

    Default

    there are devices.. i think most linksys or netgear routers support ddns.. you would need to get a wireless DSL router.. it sure will reduce the cost.. but since you already have the bsnl and linksys working.. why would you want to buy another device..

  12. #12
    Junior Member
    Join Date
    Sep 2009
    Posts
    1

    Default Config problem for WRH54G

    I am facing in setting up new connection for LINKSYS WRH54G with BSNL broadband having modem UT300R2U.

    I had a look at forum, tried all possible combination but no use

    I have some question Could anybody let know the solution

    1. What should be connection type PPPoE or AutoConf DHCP?

    2. What should be local IP address
    192.168.1.2
    192.168.2.1 or anything other than 192.168.1.1

    3. DHCP server should be enabled?

    4. Should Default gateway be 192.168.1.1?

    5. What should be the security mode and WPA algorithm?
    Any correponding changes needed in Windows config?

    6. Should the internet be connected to LAN port or Internet Port?

    thanks,
    Hemanth

  13. #13
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Select a guide from "Broadband How to..."
    forum.

  14. #14
    Junior Member
    Join Date
    Oct 2009
    Posts
    1

    Default Thanks guys.......

    Thanks to you guys, I have now configured my new WRH54G with the BSNL modem.

    I was doing two things differently.

    1. I had both the Modem and the Router with same IP address.
    2. I had made the modem as PPPoE and was trying to make the router a DHCP.

    Now both are changed and everything looks great...

    Thanks a lot guys... Special thanks to the "how to.." Doc...

  15. #15
    Junior Member
    Join Date
    Aug 2009
    Posts
    32

    Default

    Guys,

    Are you satisfied with the performance of linksys WRH54G?

    Can you share your opinions?


    Thanks.

  16. #16
    Junior Member
    Join Date
    Jun 2010
    Posts
    1

    Default Step by Step configration of UT300R2Y config with LInksys WRH54G

    Heyy..guyzz plz help me ya...am stuckd in between these two from last 2 weeks ...plz give a step by step instruction how to configrute these two mosem and router with each other..
    thnx :P

  17. #17
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

  18. #18
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Firstly confirm you can connect to Internet with the UT300R2U modem. Use PPP/PPPoE "always ON" mode . Enable DHCP in Lan page.
    ( your userId ( without @bsnl.in and PW are entered in WAn page)
    Check the link wa3002-g4 for settings( less wifi ). or ut300r2U link given below.
    Post this data Copy/paste without edit.
    Start RUn type cmd
    Ok
    type ipconfig /all
    2. for the WRH54G follow @just4Kix guide.
    feeedback.

  19. #19
    Junior Member
    Join Date
    Jun 2010
    Posts
    1

    Default still fihtng wid same prblm

    am unable to connect my router & configure it Actually am nt able to connect to internet using router ...i hav olready made all the connections accurately..plz help ..am able to connect when i attach my ADSL modem directly to computer but nt when i use bothd Modem and router ..
    help me ya plz

    when am connecting mah ADSL modem and router the Ethernet light is not blinking in modem and gives constant illumination ..but when am connect modem directly to p.c it keeps on blinking ...
    help me plzzzz
    nd thnx

    //[*** SMS language content ***]
    Sincere request: If it is not too difficult, please do not use SMS like language/words (e.g., wen, wid, etc.) in knowledge forums. Fun threads may be (but not necessarily) excused.

    Please read Forum Etiquette.

    Since this is your first post you are excused.

    Thank you.

    - just4kix
    Last edited by just4kix; 20th June 2010 at 04:45 PM. Reason: Automerged Doublepost

  20. #20
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    @lawbreakers
    See Post No 2.
    Also give some feedback, like ipconfig /all etc.
    Statement " I am connected to internet when using only Ut300R2U and can surf"
    is a better report rather lights are "blinking !"

    2.
    Do you use "dialer'Mode " " Bridged" selected in modem wan page.
    Change to PPP/PPPoE "always on connection. uncheck "bridged" box.
    ( enter your userId ( without 2bsnl.in and PW ) in wan page.

    3.
    In LAn page enable DHCp . Give range say 192.168.1.3 to 192.168.1.10.
    4.
    In computer
    Start RUN type cmd
    Ok
    typeipconfig /all
    copy/paste data here 9 No edit 0.

    5.
    Only ethernet and wifi lan network settings needed.
    "tunnel" etc not needed.

    Para two ;
    if you can take screen shots of the wifi router pages and upload here as annexures, members can check the error/s.

    Procedure
    Select "Go Advanced' when you post your reply.
    Scroll down
    Select "Manage Attachments"
    upload from 'My pictures routers saved pages"
    Or
    upload at say tinypic.com and give the link as
    hxxp://i32.tinypic.com/ess123lb.jpg etc
    ( no space no dots !)

    .

Similar Threads

  1. Replies: 204
    Last Post: 16th February 2013, 12:01 PM
  2. How to setup UT-300R2U with Linksys Wireless Router WRH54G
    By skumars25 in forum BSNL broadband
    Replies: 3
    Last Post: 8th May 2009, 06:42 PM
  3. Replies: 1
    Last Post: 23rd September 2008, 03:21 PM
  4. Replies: 1
    Last Post: 15th June 2008, 12:51 AM
  5. Replies: 1
    Last Post: 20th May 2008, 06:40 AM