Results 1 to 7 of 7

Strange problem with opening certain sites

  1. #1
    Junior Member
    Join Date
    Feb 2007
    Posts
    11

    Default Strange problem with opening certain sites

    Hello everyone,

    I have a rather strange problem which hasn't occurred to me anytime in the past.

    My plan is 750UL+.

    I usually open sites such as demonoid, demonoid forum, torrentz, mininova, thepiratebay and imdb on different tabs of same firefox window. I always have these sites open and i minimize firefox. When there is a powercut, i will hibernate my system and i will switch it on again when the power comes.

    But last night, there was a powercut when I was sleeping, so I noticed it only today morning. The system had restarted and i opened firefox and it asked whether to restore the session or to start a new session? I usually restore the old session, so I did the same here.

    All the tabs started to load, but the demonoid forum tab and the mininova tab didn't open. Instead of those 2 sites, I got a page which says netsweeper.

    On the page, it says it is netsweeper webadmin and asks for a username and password. I don't even know what it is. I have never seen that page in my life before.

    I tried and tried again, but nothing happened. I even disconnected my connection, closed firefox and connected again and opened the sites. Same thing happened. But all the other sites like torrentz, thepiratebay, imdb are opening.

    I dont know what to do. Plz help me with ur ideas and suggestions. Thanks in advance.

  2. #2
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632

    Default

    Try clearing the cache and cookies. That may help.
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

  3. #3
    Platinum Member whitestar_999's Avatar
    Join Date
    Jan 2008
    Posts
    2,276

    Default

    that's right.clear cache & cookies.restart PC & then login.
    Is God willing to prevent evil, but not able? Then he is not omnipotent.
    Is he able, but not willing? Then he is malevolent.
    Is he both able and willing? Then whence cometh evil? Is he neither able nor willing? Then why call him God?

  4. #4
    Platinum Member
    Join Date
    Jul 2008
    Posts
    5,197

    Default

    and if it is not working then you can try to reset web settings too...
    and try to delete auto complete and saved password and forums from contents tab in Internet options..

  5. #5
    Platinum Member strider's Avatar
    Join Date
    Jun 2008
    Posts
    1,153

    Default

    Use CC cleaner. Remove all caches and small temp internet files. Also delete unwanted or no longer valid registry.

    @ Hey, dhilsiva, You are on demonoid!! Lucky man. Any chance of sending invites. I would love to have one. Also, If anyone has it, plz PM me.

    Thanks.
    Last edited by strider; 29th August 2008 at 06:47 PM. Reason: Automerged Doublepost

  6. #6
    Platinum Member whitestar_999's Avatar
    Join Date
    Jan 2008
    Posts
    2,276

    Default

    looks like you are not alone having this netsweeper problem.2 other users have reported same problem.maybe BSNL indeed is using netsweeper web filtering software.
    Is God willing to prevent evil, but not able? Then he is not omnipotent.
    Is he able, but not willing? Then he is malevolent.
    Is he both able and willing? Then whence cometh evil? Is he neither able nor willing? Then why call him God?

  7. #7
    Junior Member
    Join Date
    Aug 2008
    Posts
    2

    Default

    i also am facing the same problem with some of the sites that i usually visit!!!!!!!!!!

Similar Threads

  1. Problem in opening sites
    By Puneet in forum BSNL broadband
    Replies: 1
    Last Post: 11th January 2012, 03:54 PM
  2. problem in opening yahoo or some other sites
    By 4rajindera in forum BSNL broadband
    Replies: 5
    Last Post: 6th January 2012, 09:02 PM
  3. problem in opening certain sites
    By apoorvmunshi in forum Linux
    Replies: 10
    Last Post: 21st June 2011, 04:48 PM
  4. Problem opening few sites over Wi-Fi
    By rjoshicool in forum BSNL broadband
    Replies: 23
    Last Post: 5th June 2011, 11:52 PM
  5. Problem with opening sites
    By thegreats15 in forum BSNL broadband
    Replies: 3
    Last Post: 4th February 2009, 07:51 PM