Results 1 to 8 of 8

ISP Login Failed

  1. #1
    Platinum Member Archer's Avatar
    Join Date
    Aug 2008
    Posts
    2,947

    Exclamation ISP Login Failed

    ISP Login Failed.

    I have a UT300R2U modem. And I am getting a error message when I try to open a page on the browser. It is getting redirected to this page:
    http://192.168.1.1/ppppassword.html
    And it shows an error message like this:



    I entered the correct password (username was already given there) in the empty box and clicked Apply. The modem restarted, but didn't solved the problem. I reset the modem, go to the router settings page and entered the correct password. It didn't work either.

    I tried switching on and off the modem many times. Some how it worked one time. I could browse the web sites or download stuff. But the next time I switched on the modem the problem is still there. I have to switch on and off the modem for it to work. I had this problem for a few days but I ignored this thinking that it is a temporary fault.

    Do you think my modem is damaged ?

    Is there is anything I can do to fix the problem (May be change some settings or some thing) ?.

    Can anyone help me please ?


  2. #2
    Platinum Member strider's Avatar
    Join Date
    Jun 2008
    Posts
    1,153

    Default

    Such kind of things are happening to other users too, but with a different login page. I think, there isa a problem with the BSNL server globally( here meaning INDIA).
    Munni badnaam hui, darling tere liye
    Le zandu balm hui, darling tere liye

  3. #3
    Platinum Member Archer's Avatar
    Join Date
    Aug 2008
    Posts
    2,947

    Default

    You're saying it's a problem on the BSNL side and not with my modem. Right ?. So what should I do.

  4. #4
    Junior Member
    Join Date
    Jan 2008
    Posts
    91

    Default

    wait for sometime with patience

  5. #5
    Platinum Member strider's Avatar
    Join Date
    Jun 2008
    Posts
    1,153

    Default

    Yes, That's what you should do at the moment.
    Munni badnaam hui, darling tere liye
    Le zandu balm hui, darling tere liye

  6. #6
    Junior Member
    Join Date
    Sep 2008
    Posts
    1

    Default don`t worry .....

    The problem was with authentication process in National internet backbone server(banglore)....they have corrected it as i write...don`t worry...problem is limited to users hooked onto banglore server and esp to newer connections starting with 117.x.x.x
    Last edited by XMan6787; 7th September 2008 at 09:06 AM. Reason: more info

  7. #7
    Banned
    Join Date
    Jul 2008
    Posts
    1,692

    Default

    its happening to me as well , the invalid user name or pass error comes up 2-3 times before connecting (north Bengal)

  8. #8
    Platinum Member Archer's Avatar
    Join Date
    Aug 2008
    Posts
    2,947

    Default

    Thanks for your support guys. I waited with patience(not really) and I think the problem is solved now. Special thanks to the BSNL Guy for the information.
    Last edited by Archer; 7th September 2008 at 11:57 PM.

Similar Threads

  1. Failed 70-433 test
    By barton in forum The Lounge
    Replies: 0
    Last Post: 7th December 2012, 10:16 AM
  2. Failed to connect
    By sri1975 in forum BSNL broadband
    Replies: 1
    Last Post: 17th December 2010, 07:09 PM
  3. Login Failed
    By crysis80 in forum BSNL broadband
    Replies: 7
    Last Post: 23rd September 2010, 11:42 PM
  4. ISP login failed :: MTNl delhi
    By bhatt_pr in forum MTNL broadband
    Replies: 3
    Last Post: 10th June 2010, 06:53 PM
  5. Replies: 18
    Last Post: 4th October 2008, 04:32 PM