Results 1 to 2 of 2

BSNL EVDO Connection Problem

  1. #1
    Junior Member
    Join Date
    Jul 2012
    Posts
    8

    Default BSNL EVDO Connection Problem

    Hello Friends,

    I am new to this forum and this is my first post.
    I am using BSNL EVDO data card from the past 3 months.
    The model of data card is UE 100 (some prithvi).

    I was able to browse internet and download properly till now but from the past 10 days I am face some strange issues.

    My internet gets connected properly but after about 10-15 mins it gets disconnected and the BSNL data card UI starts showing 1x (blue color icon). When I remove the data card and connect again it gets connected with EVDO indicator (green color icon). After 10-15 mins it agains gets disconnected.

    1) Is it because I am downloading stuff (movies, songs) from torrents and BSNL has blocked torrents?
    2) Is it some problem with data card?
    3) I tried to use the data card in other laptop but same problem started after 1 day. (OS used are XP and Win 7 64-bit respectively)

    Is there any way to overcome this problem?
    I also faced this problem when I do normal browsing.

    Please suggest me some solution. I am not able to use internet properly.
    Please... Please... Please...

    Thanks & Regards,
    Vineet

  2. #2
    Junior Member
    Join Date
    Jul 2012
    Posts
    2

    Default

    Having the same problem, using laptop and same evdo card(bsnl UE:100), operating system is w7. please help

Similar Threads

  1. New Bsnl EVDO Connection
    By surajr2567 in forum Bsnl EVDO
    Replies: 10
    Last Post: 7th August 2014, 05:49 PM
  2. New bsnl evdo connection.
    By ishanmahajan93 in forum Bsnl EVDO
    Replies: 1
    Last Post: 19th April 2012, 09:23 PM
  3. Replies: 19
    Last Post: 4th September 2011, 03:23 PM
  4. new bsnl evdo connection
    By mostvisited in forum Bsnl EVDO
    Replies: 4
    Last Post: 21st March 2010, 03:15 AM
  5. BSNL EVDO problem
    By raghuveernayak in forum BSNL broadband
    Replies: 8
    Last Post: 4th January 2009, 08:50 AM