Results 1 to 4 of 4

BSNL EVDO connection problems

  1. #1
    Junior Member
    Join Date
    Apr 2013
    Posts
    3

    Default BSNL EVDO connection problems

    Hello Friends,

    I am new to this forum and this is my first post.
    I am using BSNL EVDO data card from the past 1 months.
    The model of data card is UE 100 (prithvi).

    I was able to browse internet and download properly till now but from the past few days I am face some strange issues.

    My internet gets connected properly but after about 10-15 mins it gets disconnected and the BSNL data card UI starts showing 1x (blue color icon). When I remove the data card and connect again it gets connected with EVDO indicator (green color icon). After 10-15 mins it agains gets disconnected.

    1) Is it some problem with data card?
    2) I tried to use the data card in other laptop but same problem started after 1 day. (OS used are XP and Win 7 64-bit respectively)

    Is there any way to overcome this problem?
    I also faced this problem when I do normal browsing.

    BSNL guys say they never heard of such thing and its not about local exchange coz I tried ay diff locations.

    Please help me out..do i need to change settings or anything. The locations is Kolkata.

    Thanks,
    Soumya

  2. #2
    Junior Member
    Join Date
    Apr 2013
    Posts
    12

    Default

    I think its a prblm of your data card.. still asking u wht is ur setting?

  3. #3
    Junior Member
    Join Date
    Apr 2013
    Posts
    3

    Default

    Quote Originally Posted by neelakash91 View Post
    I think its a prblm of your data card.. still asking u wht is ur setting?
    Normal internet setting used. Even I get the feeling that it may be datacard problem, as it gets connected and then after some time disconnected. Do they change the data card if i report this? Do u have any experience on this with BSNL?

    Thanks a lot.

  4. #4
    Junior Member
    Join Date
    Aug 2012
    Posts
    36

    Default

    Change your evdo modem from where you have bought it. tell them that you have tried another evdo modem but that doesn't have disconnection problem. this modem is giving you disconnection problem. they will replace the modem asap.

Similar Threads

  1. Replies: 19
    Last Post: 4th September 2011, 04:23 PM
  2. USB connection problems for BSNL DNA A201BEI modem
    By SyncMr in forum BSNL broadband
    Replies: 16
    Last Post: 17th April 2011, 06:13 PM
  3. connection problems in BSNL Broadband in windows 7
    By anilsarwal in forum BSNL broadband
    Replies: 31
    Last Post: 30th December 2010, 05:26 PM
  4. EVDO Connection Problems Troubleshooting
    By Transformer in forum Bsnl EVDO
    Replies: 20
    Last Post: 7th June 2010, 12:30 PM
  5. Bsnl broadband connection problems
    By josh in forum BSNL broadband
    Replies: 2
    Last Post: 21st November 2009, 07:17 AM