Results 1 to 28 of 28

PC won't start when Graphics Card is installed!

  1. #1
    The Master imrock's Avatar
    Join Date
    Sep 2008
    Posts
    2,182

    Default PC won't start when Graphics Card is installed!

    Hey!

    When i install my new Graphics card in PCI slot it won't start.only beeps once and then power off.

    when i take it out everything works fine.

    The 5670 requires 450w power minimum and i have 450w PSU.

    I can't spend more.

    Plz help me!!
    "LIFE IS LIKE AN ICE-CREAM SO ENJOY IT AS MUCH AS U CAN"

  2. #2
    Bronze Member
    Join Date
    Oct 2009
    Posts
    109

    Default

    Quote Originally Posted by imrock View Post
    Hey!

    When i install my new Graphics card in PCI slot it won't start.only beeps once and then power off.

    when i take it out everything works fine.

    The 5670 requires 450w power minimum and i have 450w PSU.

    I can't spend more.

    Plz help me!!
    just check your motherboard compatibility... check tat ur motherboad has pci slot or pci express slot...

  3. #3
    The Master imrock's Avatar
    Join Date
    Sep 2008
    Posts
    2,182

    Default

    Quote Originally Posted by gallant View Post
    just check your motherboard compatibility... check tat ur motherboad has pci slot or pci express slot...
    don't know but there's something written PCI_E where i installed 5670!

    Please help me i really want ur help.
    "LIFE IS LIKE AN ICE-CREAM SO ENJOY IT AS MUCH AS U CAN"

  4. #4
    Silver Member
    Join Date
    Mar 2010
    Posts
    381

    Default

    in bios there will option like this
    Pci-e-> Igp -> Pci, set it like this...

    give ur motherboard model number and i will tell u...

  5. #5
    Bronze Member
    Join Date
    Oct 2009
    Posts
    109

    Default

    Quote Originally Posted by imrock View Post
    don't know but there's something written PCI_E where i installed 5670!

    Please help me i really want ur help.
    dude u cant buy graphic card without knowing ur motherboard specification... if its pci slot ur graphic card wont work as ur graphic card is pci express card....
    if its a pci-e slot it will work... see tat it exactly fits into the slot...

  6. #6
    The Master imrock's Avatar
    Join Date
    Sep 2008
    Posts
    2,182

    Default

    Quote Originally Posted by gallant View Post
    dude u cant buy graphic card without knowing ur motherboard specification... if its pci slot ur graphic card wont work as ur graphic card is pci express card....
    if its a pci-e slot it will work... see tat it exactly fits into the slot...
    exactly fits.

    is it a SMPS fault???
    Because it don't power on.so may be the PSU can't power it??
    "LIFE IS LIKE AN ICE-CREAM SO ENJOY IT AS MUCH AS U CAN"

  7. #7
    Silver Member
    Join Date
    Mar 2010
    Posts
    381

    Default

    Reset ur bios and see m8...
    or give ur mobo model number

  8. #8
    Just a member
    Join Date
    Dec 2009
    Posts
    1,333

    Default

    as others have said, give the motherboard model, even though i am pretty sure thats not the issue.

    If the system is not booting at all, I dont think its even a PSU fault.

    Call the engineer and ask him to fix it, in the BIOS you need to set the graphics card under the video options. That should happen automatically though.

    Does your hard drive spin when you try to start ??

  9. #9
    Silver Member
    Join Date
    Jan 2010
    Posts
    304

    Default

    Perhaps a driver issue.
    Put the old graphics card in the PC, boot it up, delete the drivers (in safe mode, make sure EVERYTHING to do with the old graphic card is deleted), install the 5670's drivers, enjoy, Most people do a Full Windows Reinstall after adding a New Video Card.

  10. #10
    Silver Member
    Join Date
    Mar 2010
    Posts
    381

    Default

    Quote Originally Posted by imrock View Post
    Hey!

    When i install my new Graphics card in PCI slot it won't start.only beeps once and then power off.

    when i take it out everything works fine.

    The 5670 requires 450w power minimum and i have 450w PSU.

    I can't spend more.

    Plz help me!!
    My advice is to remove the card and plug in the card once again and it should be done in a single press and dont give any force or shack the card on top...
    screw the bracket and turn it on, if it gives 2 beep means u r good to go, if it give single beep and blank display means, dont power off just remove the display adapter and plug it into ur motherboard check if anythings comes up...

    If all things doesnt works up means, tryconnecting ur cpu power cord firectly to the switch box than the ups....
    If all doesnt works mean try returning the card...

  11. #11
    The Master imrock's Avatar
    Join Date
    Sep 2008
    Posts
    2,182

    Default

    Quote Originally Posted by rajan1311 View Post
    as others have said, give the motherboard model, even though i am pretty sure thats not the issue.

    If the system is not booting at all, I dont think its even a PSU fault.

    Call the engineer and ask him to fix it, in the BIOS you need to set the graphics card under the video options. That should happen automatically though.

    Does your hard drive spin when you try to start ??
    even i cant open bios settings.motherboard is ms-7507.

    tomorrow is sunday so i would have to go on monday.and if i remove gfx and use on board gfx then works fine.may be my smps can 't power the 5670!
    also my psu is HT-450w.
    "LIFE IS LIKE AN ICE-CREAM SO ENJOY IT AS MUCH AS U CAN"

  12. #12
    Just a member
    Join Date
    Dec 2009
    Posts
    1,333

    Default

    Quote Originally Posted by imrock View Post
    even i cant open bios settings.motherboard is ms-7507.

    tomorrow is sunday so i would have to go on monday.and if i remove gfx and use on board gfx then works fine.may be my smps can 't power the 5670!
    also my psu is HT-450w.
    get an engineer to check your system first. If i remember correctly, you said it has 17A on the 12V right ?

  13. #13
    The Master imrock's Avatar
    Join Date
    Sep 2008
    Posts
    2,182

    Default

    Quote Originally Posted by rajan1311 View Post
    get an engineer to check your system first. If i remember correctly, you said it has 17A on the 12V right ?
    I don't know.How can i check??

    also here are mobo specs:

    MS-7507-040 MSI Intel 945GCM7-F V2, 6CH Audio, GB LAN, VGA Intel GMA950
    "LIFE IS LIKE AN ICE-CREAM SO ENJOY IT AS MUCH AS U CAN"

  14. #14
    Silver Member
    Join Date
    Mar 2010
    Posts
    381

    Default

    Remove your grpahic card and turn it on and press F2 or del key when the beep sound comes up and if u still cant enter into the bios means, reset the bios using the jumper,
    its near the sata port and it will be in light green in clour, just mis place the jumper and turn it on and it will boot up and then shut it down and place the jumper as it was and enter into the bios...

  15. #15
    The Master imrock's Avatar
    Join Date
    Sep 2008
    Posts
    2,182

    Default

    Quote Originally Posted by bonda View Post
    Remove your grpahic card and turn it on and press F2 or del key when the beep sound comes up and if u still cant enter into the bios means, reset the bios using the jumper,
    its near the sata port and it will be in light green in clour, just mis place the jumper and turn it on and it will boot up and then shut it down and place the jumper as it was and enter into the bios...
    i can access my pc without GFX.so i can go to BIOS.now what to do in BIOS??
    "LIFE IS LIKE AN ICE-CREAM SO ENJOY IT AS MUCH AS U CAN"

  16. #16
    Silver Member
    Join Date
    Mar 2010
    Posts
    381

    Default

    check for something saying IGP - Pcie _ Pci like tat

  17. #17
    The Master imrock's Avatar
    Join Date
    Sep 2008
    Posts
    2,182

    Default

    Quote Originally Posted by bonda View Post
    check for something saying IGP - Pcie _ Pci like tat
    nothing like that!!can't find IGP.
    "LIFE IS LIKE AN ICE-CREAM SO ENJOY IT AS MUCH AS U CAN"

  18. #18
    Silver Member
    Join Date
    Jan 2010
    Posts
    304

    Default

    Does the CPU fan run?
    That is the fan that tells the big story. It won't run if the motherboard has not given the OK signal to the PSU. It means that the BIOS has stopped all required devices prior to startup.

    And have you checked your drivers as which have already posted in this thread?

  19. #19
    The Master imrock's Avatar
    Join Date
    Sep 2008
    Posts
    2,182

    Default

    Quote Originally Posted by Vignesh Iyers View Post
    Does the CPU fan run?
    That is the fan that tells the big story. It won't run if the motherboard has not given the OK signal to the PSU. It means that the BIOS has stopped all required devices prior to startup.

    And have you checked your drivers as which have already posted in this thread?
    my CPU fan runs for 2-3 secs and then powers off.
    "LIFE IS LIKE AN ICE-CREAM SO ENJOY IT AS MUCH AS U CAN"

  20. #20
    Silver Member
    Join Date
    Mar 2010
    Posts
    381

    Default

    How much cabinet fans do u have...
    remove all of them and give a try...

  21. #21
    Silver Member
    Join Date
    Jan 2010
    Posts
    304

    Default

    Quote Originally Posted by imrock View Post
    my CPU fan runs for 2-3 secs and then powers off.
    Then I am afraid to say that probably your motherboard doesn't support the graphic card.

    Put the video card in. Remove the power cord and hold the power button for like 30 secs. Wait for 5 minutes. It should stop the drive from crashing with what ever program

    If this doesn't work I think its clear to say that your video card is not compatible with your mother board.

  22. #22
    The Master imrock's Avatar
    Join Date
    Sep 2008
    Posts
    2,182

    Default

    Quote Originally Posted by bonda View Post
    How much cabinet fans do u have...
    remove all of them and give a try...
    no fan in cabinet i guess.1 in PSU, 1 on CPU and 1 fan on Graphics card.i don't see any fans on Cabinet.

    Quote Originally Posted by Vignesh Iyers View Post
    Then I am afraid to say that probably your motherboard doesn't support the graphic card.

    Put the video card in. Remove the power cord and hold the power button for like 30 secs. Wait for 5 minutes. It should stop the drive from crashing with what ever program

    If this doesn't work I think its clear to say that your video card is not compatible with your mother board.
    plz don't say that

    Its Rs 5.5K.and in this much what more can i get??
    Last edited by imrock; 4th April 2010 at 07:24 PM. Reason: Automerged Doublepost
    "LIFE IS LIKE AN ICE-CREAM SO ENJOY IT AS MUCH AS U CAN"

  23. #23
    Just a member
    Join Date
    Dec 2009
    Posts
    1,333

    Default

    dont worry buddy, its probably a PSU issue, insufficient power causes the system to reboot.


    If you have a digital camera, post the screenshot (take a pic) of your BIOS main page. Do it in a dark room.

  24. #24
    Silver Member
    Join Date
    Jan 2010
    Posts
    304

    Default

    Quote Originally Posted by rajan1311 View Post
    dont worry buddy, its probably a PSU issue, insufficient power causes the system to reboot.


    If you have a digital camera, post the screenshot (take a pic) of your BIOS main page. Do it in a dark room.
    Even I think it is a PSU issue, but usually when a PSU is overloaded its fan goes bizarre and then dies. Since even your CPU fan is not working, I do think of some compatibility issue.

    Can you borrow a PSU from a neighbour or some friend and then check. Best of all call a qualified engineer.

  25. #25
    The Master imrock's Avatar
    Join Date
    Sep 2008
    Posts
    2,182

    Default

    Quote Originally Posted by Vignesh Iyers View Post
    Even I think it is a PSU issue, but usually when a PSU is overloaded its fan goes bizarre and then dies. Since even your CPU fan is not working, I do think of some compatibility issue.

    Can you borrow a PSU from a neighbour or some friend and then check. Best of all call a qualified engineer.
    i called a qualified engineer.
    he's coming.will update what he says.

    And u said CPU fan not working but it is working.
    "LIFE IS LIKE AN ICE-CREAM SO ENJOY IT AS MUCH AS U CAN"

  26. #26
    The Master imrock's Avatar
    Join Date
    Sep 2008
    Posts
    2,182

    Default

    Hey!

    I forgot to Update:My GFX working.it was mobo problem.mobo changed.
    it was fixed 1 week back or so.

    Just Finished NFS Undercover.
    "LIFE IS LIKE AN ICE-CREAM SO ENJOY IT AS MUCH AS U CAN"

  27. #27
    Just a member
    Join Date
    Dec 2009
    Posts
    1,333

    Default

    Please try Bad Company 2 my friend...its pretty good..

  28. #28
    The Master imrock's Avatar
    Join Date
    Sep 2008
    Posts
    2,182

    Default

    Quote Originally Posted by rajan1311 View Post
    Please try Bad Company 2 my friend...its pretty good..
    will play
    But first ?NFS Shift and GTA 4.

    OMG GTA 4 is in 1360x768 resolution
    "LIFE IS LIKE AN ICE-CREAM SO ENJOY IT AS MUCH AS U CAN"

Similar Threads

  1. Graphics card!
    By sourav4586 in forum Computer Accessories
    Replies: 6
    Last Post: 24th August 2011, 05:49 PM
  2. need graphics card
    By new gamer in forum Gaming
    Replies: 1
    Last Post: 8th August 2011, 09:14 PM
  3. Need help in graphics card
    By sv_nesu in forum Computer Accessories
    Replies: 4
    Last Post: 12th February 2009, 05:54 PM
  4. graphics card
    By iamnew in forum Computer Accessories
    Replies: 11
    Last Post: 11th January 2009, 09:40 AM
  5. Graphics Card
    By hotty007 in forum Computer Accessories
    Replies: 26
    Last Post: 15th December 2008, 04:38 AM