Results 1 to 8 of 8

Strangest problem EVER..plz help

  1. #1
    baadu
    Guest

    Default Strangest problem EVER..plz help

    hi

    I have hatway 256 cable internet..without the modem
    for 2 months my net was fine ..but one day it just stopped workin. i connected my cable to my laptop and it worked but still dintwork for my pc.

    THE PROBLEM IS THAT IT CONNECTS TO THE SERVER BUT STRANGELY THE INTERNET WORKS ATSPEEDS OF 100 BYTES /SEC. none webpage loads.... i formatted my PC 3 times thining it was a virus...same problem i used 2 different network cards ...same problem ..the hatway guys came and even they cudnt figure out the problem..the fact that it worked on my laptop was enuf for them and they said its not their problem now....Somehow i just cant get it to work on my PC ...it even worked on my friends laptop with my settings...but JUST DOESNT WORK ON MY PC..PLZ tell me what else to do i need it to work on my PC ..plz suggestsomethings i can try out

    thanks

  2. #2
    mmm
    mmm is offline
    Bronze Member
    Join Date
    Aug 2006
    Posts
    286

    Default

    ^ sorry , I do not have a solution for this .

    I have heard abt it earlier . since you have
    reformatted the system and assuming that
    your network settings are correct ; it seems
    that you need a hardware expert to check
    your mother board .

    btw , where are you located , which OS you use ...

  3. #3
    baadu
    Guest

    Default

    LOL thanks for reply..

    i just bought a brand new PC...and still the same exact problem ..i think i know the problem...it cud be because of the windowXP i have is SP2...onmy laptop where net workss fine its sp1..lets hope that works ...

    Just wanna know if ne1 else out there using the 24online client have the same problem with the sp2 update

  4. #4
    mmm
    mmm is offline
    Bronze Member
    Join Date
    Aug 2006
    Posts
    286

    Default

    ^ I hope that your observation is correct and
    I will keep a note of your reply to confirm it !

  5. #5
    baadu
    Guest

    Default tired and frustrated

    OMG ...i dont believe it it still dint work ...this is very frustrating...i 'm almost given up...this just doesnt make any sense...i just installed winxp sp1 still the exact same problem..the 24online client connects to the server but my net's not workin when i run their network diagnostic tool i see that it someties has trouble conecting to the host or dns ..it works fine on my laptop..also it doesnt conect to the server all the time ..when i Disconect and try to conect again it sometimes says sever not found..... its a totaly new comp everything is diferent from my last pc...how can it not work dammit...the hathway guys are also not helpin... i guess the only thing left to do is change to a diferent ISP.. maybe airtell or somethin ..anyone outthere ...plzsugest something i can try.i have tried almost everthing possible.. formatted with diferent winxp from diff sources, new lan cards ..bought a new pc ..... same problem.

    thanks

    Amit

  6. #6
    Admin's Avatar
    Join Date
    Jan 2006
    Posts
    8,500

    Default

    are you sure it isint a firewall issue?
    which modem is it and if you want me to help you out let me have your ip address when you connect to the net using your pc which doesnt load any pages will check it out for you as you been hitting the rocks for a few days now.
    My googletalk id is indiabroadband@googlemail.com give me a shout some time when i am online and will try to listen to your pc what it says

  7. #7
    baadu
    Guest

    Default LOL it finally worked

    okay it worked finally.. but its really really strange.. it works only 1 particular brand of net card called realtek and works only in WINXP SP1 didnt work for my dlink 530tx and 520tx also didnt work on my onboard intel lancard... very wierd. also without any firewalls or antivirus software.

    i'ma gonna change my net connection ..got sick of hathway ...i need sp2. sp1 sucks.

    BTW how is airtel connection . for 256 kbps.. it costs same as hathway 256 ..is it better ??

    thanks
    Amit

  8. #8
    mmm
    mmm is offline
    Bronze Member
    Join Date
    Aug 2006
    Posts
    286

    Default

    ^ airtel is surely better than hathway . and
    glad that you could resolve your problem ...

Similar Threads

  1. Airtel network problem or mobile problem?
    By Teja in forum Airtel Mobile
    Replies: 5
    Last Post: 17th August 2011, 09:40 PM
  2. internet problem or browser problem?/
    By mickey in forum Mobile broadband
    Replies: 0
    Last Post: 23rd June 2010, 12:15 AM
  3. Replies: 7
    Last Post: 9th October 2009, 07:21 PM
  4. Replies: 25
    Last Post: 24th September 2009, 11:56 PM
  5. BSNL Problem or U-Torrent Problem ?
    By talktoanil in forum BSNL broadband
    Replies: 16
    Last Post: 6th January 2009, 09:07 PM