Results 1 to 10 of 10

Chrome browser minimises itself while browsing!

  1. #1
    Bronze Member
    Join Date
    Aug 2009
    Posts
    136

    Default Chrome browser minimises itself while browsing!

    Hi friends!I have a lenovo ideapad s10 netbook (Intel atom n270 1.6ghz)which was upgraded to Win7 from Xp and the 1gb Ram replaced by a 2gb one in April/May '14.it was working ok till recently.but since a week cursor jumping problem has crept in in chrome browser(my default one).just as I am typing in email or BB forum suddenly the cursor jumps off and chrome browser gets automatically minimised.I have to open it again to continue the work.I get it scanned regularly with the AVAST free AV.clean junk regularly with Ccleaner/prefetch etc.why this is happening? I tried "restore default settings" on Chrome.it has not helped.experienced members please advise me.Thanks in advance.

  2. #2
    Junior Member
    Join Date
    May 2014
    Posts
    67

    Default

    I am not that experienced but I would suggest re installing the browser.

  3. #3
    Bronze Member
    Join Date
    Jun 2009
    Posts
    112

    Default

    i have a laptop with a similar config (with a core2duo proccy). i used to use chrome long back on it. terrible performance on Win 7! on XP, it was acceptable. i changed over to FireFox, and the experience has been much better (although on Win 7, it does stutter, esp. on account of some script on some websites, and if more than 20 tabs are kept open)! i discarded Chrome on my PC too long back (Win 8.1), and have been using FireFox ever since.

  4. #4
    Bronze Member
    Join Date
    Jun 2009
    Posts
    112

    Default

    i think i got that pesky script nailed! it was from 'skype click-to-call' add-on. disabled it now.
    OP, try Firefox.

  5. #5
    Junior Member adssolsn's Avatar
    Join Date
    Sep 2015
    Posts
    32

    Default

    @Umangh could be right; I had a similar challenge with my Firefox browser. Although what works with Firefox may not work with Google chrome, it’s worth a try. Upgrade your browser and see what happens.

  6. #6
    Gold Member webworld's Avatar
    Join Date
    Sep 2015
    Posts
    794

    Default

    One of my friends was facing a similar issue with Chrome and Firefox. It got rectified once he found that the real culprit was a program which is in the startup folder. Once he deleted it it became alright. He also scanned the system with malware bytes for any possible infection.

    I think you can check it and do the needful.

  7. #7
    Bronze Member
    Join Date
    Oct 2015
    Posts
    215

    Default

    @h n s Mani Try slowing down the sensitivity of your touchpad, I guess that would help you to some extent. See if your drivers are up to date and if not, visit your manufacturer's website and update the drivers. If still the problem persists, contact the technical support and they will help you resolve your problem.

  8. #8
    Junior Member
    Join Date
    Oct 2015
    Posts
    41

    Default

    I don't know what the deal is when we upgrade the system something always seems to go wrong. I upgraded my laptop to Windows 10 and now I can't play any dvds on my laptop. Does anybody know how I can fix this problem? I would love to watch movies while my husband is playing XBOX 360 on the television. I used to be able to do this with my laptop, but sadly now I cannot. I love Windows 10 by the way. I'm glad I upgraded. It's just that one little issue.

  9. #9
    Bronze Member
    Join Date
    Jan 2009
    Posts
    222

    Default

    Quote Originally Posted by nailah783 View Post
    I don't know what the deal is when we upgrade the system something always seems to go wrong. I upgraded my laptop to Windows 10 and now I can't play any dvds on my laptop. Does anybody know how I can fix this problem? I would love to watch movies while my husband is playing XBOX 360 on the television. I used to be able to do this with my laptop, but sadly now I cannot. I love Windows 10 by the way. I'm glad I upgraded. It's just that one little issue.
    Please install k-lite codec pack and vlc player, don't use windows media player (it is the worst media player !)
    Regards,
    Shrinivas

  10. #10
    Junior Member Damien Lee's Avatar
    Join Date
    Oct 2015
    Posts
    92

    Default

    I experienced a similar problem with Chrome a few months ago. I decided to reinstall the browser and it has worked perfectly ever since. I do regular scans for viruses and malware and I didn't pick up anything before doing the re-installation. Perhaps there was a bug in the actual browser, and when I downloaded the latest version of Chrome that issue was fixed.

Similar Threads

  1. Chrome browser!Good or bad?
    By h n s mani in forum Broadband How to
    Replies: 22
    Last Post: 8th June 2010, 07:43 PM
  2. Google’s Chrome Web Browser
    By Anything in forum Software News, Previews and Reviews
    Replies: 2
    Last Post: 4th October 2009, 01:38 PM
  3. Google Chrome Web Browser
    By Anything in forum Software News, Previews and Reviews
    Replies: 0
    Last Post: 3rd October 2009, 01:30 AM
  4. Google browser Chrome
    By Admin in forum Software News, Previews and Reviews
    Replies: 31
    Last Post: 20th September 2008, 11:31 PM
  5. Google Chrome - Will it revolutionize browsing?
    By xwhyz in forum Software News, Previews and Reviews
    Replies: 1
    Last Post: 15th September 2008, 07:52 PM