Results 1 to 3 of 3

webkit on ubuntu

  1. #1
    Junior Member
    Join Date
    Dec 2010
    Posts
    6

    Default webkit on ubuntu

    Hello all
    I am building webkit on my ubuntu-9.04 OS. While installing a package called dbus glib, i am getting an error which says "glib development libraries not found".
    Glib as a package has already been installed. How do i go about resolving this error??
    I also tried editing the .bashrc file to set the path environment variable.
    My another query is how do i set this path environment variable using export keyword??

  2. #2
    Junior Member qwakaw's Avatar
    Join Date
    Oct 2009
    Posts
    26

    Default

    Are you sure that you have the *glib*-dev installed.
    The eg of export var
    PATH=/usr/local/Trolltech/Qt-4.5.0/bin:$PATH
    export PATH
    Last edited by qwakaw; 14th April 2011 at 08:43 PM. Reason: incomplete reply
    "Show your emancipation by accepting GNU/Linux"
    gnumen.org

  3. #3
    Junior Member
    Join Date
    Dec 2010
    Posts
    6

    Default Webkit on ubuntu

    Thanks. Installation of glib-dev worked. Now another error has poped up which says "dbus development libraries not found". how do i go about it?

Similar Threads

  1. Ubuntu 10.10
    By Sam Bentley in forum Linux
    Replies: 27
    Last Post: 15th April 2011, 05:14 AM
  2. Ubuntu 9.10
    By ShAdOwCoN in forum Linux
    Replies: 3
    Last Post: 27th August 2009, 08:23 PM
  3. ubuntu
    By sandeep1143 in forum BSNL broadband
    Replies: 7
    Last Post: 28th March 2009, 08:57 PM
  4. Super Ubuntu ~ separate version of Ubuntu
    By newprouser in forum Software News, Previews and Reviews
    Replies: 0
    Last Post: 5th January 2009, 10:48 PM
  5. Any one Using Ubuntu 8.04??
    By gurusam in forum Linux
    Replies: 11
    Last Post: 29th September 2008, 11:07 PM