1. #1
    Junior Member

    Join Date
    Mar 2011
    Posts
    27

    Default Beetel 410tc1: Blinking DSL light and no Internet Access

    Hello Everyone,

    I got the mtnl broadband 1 mbps unlimited connection after a big struggle. I got the Beetel 410tc1 modem from them and was surprised to get it as I was expecting dlink. I checked with the tech support at mtnl and they mentioned that recently mtnl has started giving this modem.
    It worked for a week well and I was getting decent speed but for the past 2 days this peculiar thing has started where the power light is on and the dsl light starts blinking. For around 2-3 minutes the dsl light becomes solid and the internet light also comes on then I am able to access internet for around 2-5 minutes and then it stops working and only the dsl light starts blinking.
    I called the tech support and he asked me to unplug the cables and replug it which didnt make any difference. So they will be sending someone at my place to check it.
    I looked around to check if people have faced issue with this modem and is it good enough but there is hardly anyone who is using it.
    I want to know if someone has faced an issue like this and what they did to resolve the issue or is this a hardware issue with the modem.

    Regards,
    Fardeen.

  2. #2
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    Confirm modem/router model ;Beetel 410tc1 or Beetel 450TCI?
    Wifi model ?
    Unit is similar to WA3002_g1.
    Try in SEARCH box above for old threads.
    TYPE
    wa3002_g1 essbebe
    or
    Beetel450TCI essbebe


    Try to change Mod mode to GDMT
    and disable tr_069 client. ( if seen )

  3. #3
    Junior Member

    Join Date
    Mar 2011
    Posts
    27

    Default

    Thanks for the prompt reply essbebe.
    Yes I have checked the model of the modem and it is Beetel 410TC1. As mentioned in the post earlier even I was surprised to receive this and was not expecting this modem and yes it is a modem not a router.
    Please explain these steps which you have mentioned where will I find it:
    Try to change Mod mode to GDMT
    and disable tr_069 client. ( if seen )

    Once I reach home I will try these steps and any other steps would be appreciated.
    Last edited by fardeen; 22nd March 2011 at 01:38 PM. Reason: spelling mistake

  4. #4
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    Is it wifi model or only Adsl modem ?
    could be 110TCI. recheck.

  5. #5
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    recheck. is it a wifi model ? or only ADSL modem . Beetel 110TCI


    http://www.calcutta.bsnl.co.in/datao...all/mdm02.html
    Last edited by essbebe; 22nd March 2011 at 06:02 PM.

  6. #6
    Silver Member
    axel's Avatar
    Join Date
    Mar 2011
    Posts
    491

    Default

    The possible reasons for unstable DSL light

    1. The modem is defective.

    2. The wiring in or around your house is the issue.

    3. Problem with MTNL.The wiring of your area has exceeded the limit.They are sqeezing more than they should.

    3.Check the cable to your splitter.

    4.Check for loose connection.

    5. There can be another 1000 possibilities but then the odds are No 1&2.

    What you can do

    1.You can check with another modem if theres anything wrong with your connection.

    2.Post your SNR & attenuation values.

    That will kinda roll the ball.

  7. #7
    Junior Member

    Join Date
    Mar 2011
    Posts
    27

    Default

    @essbebe
    I know it is hard to believe that this modem model exist. Once I reach home will click a picture and post it here.

    @axel
    I have checked the cables and they are properly plugged in and the telephone works without any problem. Dont have another modem though will post the SNR & attenuation values.

  8. #8
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    Please post Device Info.
    Board ID: 96338L-2M-8M
    Software Version: 3.12L.01.A2pB023k.d20k_rc2
    Bootloader (CFE) Version: 1.0.37-0.7
    or
    sample menu any page
    http://portforward.com/english/route.../UT-300R25.jpg

  9. #9
    Silver Member
    axel's Avatar
    Join Date
    Mar 2011
    Posts
    491

    Default

    Is this a obsolete model or extinct. I can't find no references anywhere man.
    Google gives in 4 result.(Insult of Google)

    Change the modem. Its definitely problematic.

  10. #10
    Junior Member

    Join Date
    Mar 2011
    Posts
    27

    Default

    Well lets begin with a picture of the modem. Hope this clears this that the modem is from MTNL.

    @essbebe
    The device info which you had asked for doesnt show anywhere though I do have the firmware version which is V102.16.01.01 and the 3 options which you had asked for are not available anywhere.

    @Axel
    I have to agree even I dont see any results under google with the model Beetel 410tc1 and hold your breath the only results available are my posts!

    Thankfully I am able to connect to the internet and it started working on its own and lets hope it works well without any issue.

  11. #11
    Platinum Member
    mickey's Avatar
    Join Date
    Jan 2009
    Posts
    6,948

    Default

    Quote Originally Posted by fardeen View Post
    Hello Everyone,

    I got the mtnl broadband 1 mbps unlimited connection after a big struggle.
    what kind of big struggle, can you share with us??
    job takes the child away.

  12. #12
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    @fardeen
    Presume you accessed the modem/router's menu pages.
    If you got a MANAGEMENT menu with a submenu Back up
    better SAVE the present settings to your Hard Disk.
    Say C:/My Documents/ 410TC1 settings.
    Beetel brand name : presume was seen on the back side of the unit.
    Seems it has IPTV settings also ????

    If you can post as screen shot Connection Status page or any other page, it will help in locating more details about this unit.

  13. #13
    Junior Member

    Join Date
    Mar 2011
    Posts
    27

    Default

    @mickey
    The hassle that I went through getting a broadband connection is on my blog which is a long post. I am posting the link here which has the details:http://fardeen.in/2011/03/the-mtnl-i...y-people-dread

    @essbebe
    I didnt see any management or backup option anywhere on the modem page.
    No the modem page itself doesnt have the IPTV setting rather there is just a port at the back and you need to have a separate box from AKASH who are the providers. Though once it is connected the IPTV light starts glowing on the modem.

  14. #14
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    @fardeen
    If you can post as screen shot Connection Status page or any other page, it will help in locating more details about this unit.

    seems you do not like to give the details for the benefit of members here.

    For use in forum:
    http://www.indiabroadband.net/comput...tml#post315289

  15. #15
    Junior Member

    Join Date
    Mar 2011
    Posts
    27

    Default

    @essbebe
    I was in the office so was not able to add a screenshot of the modem page and why should I have a problem in sharing that information. Anyway here is the screenshot for the device info. Hope this helps and yes I did check the modem page once again and there is no option for management or backup anywhere.

  16. #16
    LEARNER

    Join Date
    Aug 2007
    Posts
    15,270

    Default

    Beetel 410TC1
    similar to Beetel 450TCI/Wa3002_g1 etc

    Thanks for feedback. Rep ++ 21points for cooperation.
    Check your User CP:

    Now this model is Same as WA3002-G1/ Beetel 450TCI/
    Sterlite AX 300/ Binatone / Iballbaton etc . ( with minor variations Help menu may be missing in some :also less wireless )
    Well documented in this forum.
    Thanks again.

    Sample page from sterlite SAM AX300
    http://i52.tinypic.com/1pci95.png


    Also checked all menu pages. No provision to SAVE/Backup settings.
    Only current settings or Factory settings can be booted.
    Last edited by essbebe; 24th March 2011 at 12:52 AM.

  17. #17
    Junior Member

    Join Date
    Apr 2011
    Posts
    1

    Default

    Hi Fardeen,

    I also have kinda same Wireless Modem, the only difference being the model number is 480TC1. And not surprisingly i am also facing the same problem as you did. My internet light and DSL light goes on and off for sometime every 5 minutes. In the meantime if you keep refreshing the page then it opens up otherwise it just shows keeps on showing that it is browsing....

    Let me know if you have found a solution. I have lodged a complaint in MTNL, they are going to come anytime soon.

  18. #18
    Junior Member

    Join Date
    Apr 2011
    Posts
    16

    Default

    @Fardeen

    I had the same problem with the internet disconnecting by itself & coming back online & working for around 15 min before disconnecting again.. Many complaints to MTNL eventually led to a lineman coming over who said that there was some earthing in the line & he changed a part to fix it. It's been working fine ever since.

  19. #19
    Junior Member

    Join Date
    Mar 2011
    Posts
    27

    Default

    @hi_shohbit76

    Well mine was a modem and not a router though it seems the same type minus additional functionality of a router.

    This issue was rectified from the server side and doesnt seem to be a problem with the modem or the phone line itself. As once it started working I got a call from MTNL office and they mentioned that they have rectified the problem from their end.

    It is working since then though you should check the SNR and Attenuation from the router page. My SNR was low at around 14-16 though I had checked the cables at my place so once I complained it rose to 31 (which it should be and not less than that) but it would still disconnect after short intervals. So I complained again and after that it started working. You will also be contacted by the MTNL engineer if it is working.

    @Apex
    That might be true in your case though even after the SNR and Attenuation was good the problem was still there. So I complained and after that it started working.

    I also see another problem these days that is after being online for around 3 hours the internet stops working though all the lights are blinking on the modem as normal and the computer is also connected but if I try to open any site or try to download anything it doesnt display anything. Has anybody faced this issue. So I turn the modem off and then turn it back on and then it starts working again! Has anyone faced this problem?

  20. #20
    Junior Member

    Join Date
    Apr 2011
    Posts
    1

    Default contact to mtnl

    Hello!
    As you have said that the connection is now safe as said by MTNL then don't worry about earthing.

  21. #21
    Junior Member

    Join Date
    Apr 2011
    Posts
    9

    Default

    If the blinking issue is still there & ur MTNL line works fine, chk ur SNR Margin & Line Attentuation details on the webpage..

Similar Threads

  1. Replies: 6
    Last Post: 1st June 2013, 10:48 AM
  2. Dsl light keeps blinking
    By Niladree Dhar in forum BSNL broadband
    Replies: 2
    Last Post: 18th July 2012, 09:27 AM
  3. Replies: 1
    Last Post: 5th June 2012, 12:10 PM
  4. Replies: 9
    Last Post: 10th May 2012, 03:29 PM
  5. dsl light keeps blinking
    By ny3090 in forum BSNL broadband
    Replies: 7
    Last Post: 13th May 2010, 12:22 PM

Posting Permissions

Log in

Log in
BSNL Broadband Forum Airtel Broadband Forum Reliance Broadband Forum Tikona Broadband Forum MTNL Broadband Forum Tata Broadband Forum
BSNL 3G Forum MTNL 3G Forum Idea 3G Forum Airtel 3G Forum Reliance 3G Forum Vodafone 3G Forum
Airtel Mobile Forum Reliance Mobile Forum BSNL Mobile Forum Idea Mobile Forum Vodafone Mobile Forum Aircel Mobile Forum
Tata Sky Forum Dish TV Forum Reliance DTH Forum Videocon DTH Forum Airtel DTH Forum SUN DTH Forum