Results 1 to 9 of 9

Very Strange Issue !

  1. #1
    Junior Member
    Join Date
    Nov 2014
    Posts
    3

    Default Very Strange Issue !

    Hi guys,

    I have a very strange issue with MTNL.
    If anyone can make sense of it, please tell me.

    My internet works fine whole day. Only at ~ 6:45 am everyday it disconnects !
    I really wanted it not disconnect anytime in morning. In fact problem if it resets at night.
    I have tried changing to g.dmt , g.lite ...adsl 2+ with annex M

    but still everyday this problem occurs!

    Any idea why?

    PS: In system log, I have SNMP TRAP 2:LINK DOWN

    EDIT 1: This is MTNL MUMBAI.
    My DNS are 1: google 2: MTNL default

    EDIT 2: i have beetle 450tc1 wifi router, incase thats significant.

  2. #2
    Junior Member
    Join Date
    May 2014
    Posts
    23

    Default

    Have you connected the cable directly to your device or through a router?

  3. #3
    Junior Member
    Join Date
    Nov 2014
    Posts
    3

    Default

    Quote Originally Posted by Immi View Post
    Have you connected the cable directly to your device or through a router?
    I have a wifi router. So the Telephone cable goes to router through a standard splitter.
    Wifi is ON 24/7. but not always are devices connected to the wifi network.

    I never use LAN for internet. Only wifi

  4. #4
    I post when neccessary rishabh25's Avatar
    Join Date
    May 2013
    Posts
    609

    Default

    For how long it keeps on disconnecting??
    Desire is the cause of suffering in Life.

  5. #5
    Junior Member
    Join Date
    Nov 2014
    Posts
    3

    Default

    Quote Originally Posted by rishabh25 View Post
    For how long it keeps on disconnecting??
    Hi,
    IT happens only in morning.. Max till 730 n then rock solid connection after that till next day.

    - - - Updated - - -

    11/24/2014 5:44:45> SNMP TRAP 2: link down
    11/24/2014 5:44:50> ppp_ready: ch:806b7830, iface:805caa7c
    11/24/2014 5:44:50> SNMP TRAP 3: link up
    11/24/2014 5:44:50> Accept() fail
    11/24/2014 5:44:50> Accept() fail
    11/24/2014 5:54:7> netMakeChannDial: err=-3000 rn_p=80665100
    11/24/2014 6:8:41> Last errorlog repeat 2 Times
    11/24/2014 6:44:32> SNMP TRAP 2: link down
    11/24/2014 6:44:38> ppp_ready: ch:806b7830, iface:805caa7c
    11/24/2014 6:44:38> SNMP TRAP 3: link up
    11/24/2014 6:44:38> Accept() fail
    11/24/2014 6:44:38> Accept() fail

  6. #6
    Junior Member
    Join Date
    Jun 2013
    Posts
    8

    Default

    Looks like MTNL Technical issue. Perhaps Server failing over to other server for some reason. Does your plan have feature like 11 to 6am double speed after 6am normal speed or something of that sort? It may be switching at that time.

    Call I guess 1504 from your MTNL Landline to get the support preferably before it breaks and have them observe the logs.

  7. #7
    Bronze Member
    Join Date
    Jul 2013
    Posts
    143

    Default

    It is something with back end of MTNL, you need to call them up and explain the problem to them, as only they would be able to resolve this issue.

  8. #8
    Platinum Member
    Join Date
    Jul 2008
    Posts
    5,197

    Default

    If you are facing this issue at a specific time then please call MTNL and get the MTNL field engineer to check your physical line, it has to do something in your locality or on your line itself. Plus, please ask your neighbors if anyone else is also facing this issue or its only you.

  9. #9
    Silver Member Tubelight's Avatar
    Join Date
    Jun 2013
    Posts
    448

    Default

    MTNL is doing this purposely, otherwise I don't see any reason why the connection should not work at a specific time. Only MTNL can solve this issue, it is likely that they would admit at first that it is a problem at their end, but you need to keep calling them about the problem.

Similar Threads

  1. Strange issue with Reliance Wimax
    By bluepanther in forum Reliance wimax
    Replies: 1
    Last Post: 9th July 2014, 10:48 AM
  2. Strange DHCP Issue!
    By amardamani in forum Reliance Broadband
    Replies: 5
    Last Post: 27th May 2010, 02:20 PM
  3. Strange issue in Desktop
    By alifkaf in forum Desktop Computer
    Replies: 12
    Last Post: 6th January 2010, 05:25 PM
  4. Strange Connectivity Issue
    By georgekarian in forum Hathway
    Replies: 1
    Last Post: 3rd November 2008, 07:50 PM
  5. Strange Router Issue - No IP
    By humm in forum Reliance Broadband
    Replies: 1
    Last Post: 6th May 2008, 05:51 PM