Results 1 to 3 of 3

modem not working properly

  1. #1
    Junior Member
    Join Date
    Sep 2010
    Posts
    1

    Default modem not working properly

    from past 1 week,my modem hags up constantly after 2-3 hrs and all the lights in modem goes stable.When i disconnect my modem for 5-10 mins and restart my system and modem again,adsl light and lan light are always stable(not blinking) and gives me ip address 192.168.1.100.
    but when i disconnect it for 5-6 hrs.,it starts working again.2-3 times technicians visited my house.they said to me that my modem is fine and all the connection is well.but i am still facing his problem.
    modem model no-bipac5200srf
    .................................
    plsss help

  2. #2
    Junior Member
    Join Date
    Sep 2010
    Posts
    12

    Default

    well i had a similar issue...after 5-10 mins all my modem lights became stable...so what i found out was my adaptor! .it wasnt working correctly..so i got a new one for 80rs lol and bang! now its working perfectly..i'd prefer u to use a new adaptar

  3. #3

Similar Threads

  1. bsnl internet not working properly!!!
    By ak47 in forum BSNL broadband
    Replies: 3
    Last Post: 9th April 2012, 07:39 AM
  2. Replies: 6
    Last Post: 28th May 2010, 09:13 PM
  3. DLink DSL-502T not working properly.
    By thulasi_k15 in forum Airtel Broadband
    Replies: 4
    Last Post: 2nd November 2009, 03:12 PM
  4. firewall not working properly
    By shebal in forum BSNL broadband
    Replies: 3
    Last Post: 26th May 2009, 08:45 AM
  5. Bsnl Broadband Not Working Properly
    By 9816063641 in forum BSNL broadband
    Replies: 43
    Last Post: 6th June 2008, 03:13 PM