Results 1 to 5 of 5

NAT error in Billion Modem 5200s

  1. #1
    Junior Member
    Join Date
    Mar 2008
    Posts
    6

    Exclamation NAT error in Billion Modem 5200s

    Hi all,

    I am using Billion Modem 5200s. The nat setting in it is not working. Can anybody discribe me the correct method in setting up the nat. I have a static IP connection.

    Thanks

    Anand

  2. #2
    Amor vincit omnia
    Join Date
    Dec 2007
    Posts
    3,141

    Default

    Quote Originally Posted by anandayyappan View Post
    Hi all,

    I am using Billion Modem 5200s. The nat setting in it is not working. Can anybody discribe me the correct method in setting up the nat. I have a static IP connection.

    Thanks

    Anand
    Please look at PortForward.com - Free Help Setting up Your Router or Firewall. Billion routers are listed in there. Select the appropriate model and configure the ports properly which will result in elimination of NAT errors.

  3. #3
    Junior Member
    Join Date
    Mar 2008
    Posts
    6

    Exclamation Tried http://www.portforward.com

    Hi,

    I tried using the settings given by portforward.com but its still not working.

    Please help.

    The final settings window image attached

    Thanks

    Anand
    Thanks

    Anand Ayyappan

    http://www.getkochi.com

  4. #4
    Amor vincit omnia
    Join Date
    Dec 2007
    Posts
    3,141

    Default

    Quote Originally Posted by anandayyappan View Post
    Hi,
    I tried using the settings given by portforward.com but its still not working.
    Edit the port from 80 to the desired port number, which u want to get opened. I mean if u want 51000 port to be opened up, please enter 51000 instead of 80 in the tabs given.

  5. #5
    Junior Member
    Join Date
    Mar 2008
    Posts
    6

    Default

    I am running a http server inside my system at port 80. so I think the settings is right. When is try to connect using the static ip i am getting the modem interface

    Thanks

    Anand
    Thanks

    Anand Ayyappan

    http://www.getkochi.com

Similar Threads

  1. Replies: 2
    Last Post: 17th July 2014, 10:57 AM
  2. Help Needed on Billion 5200s and Linksys WRT300N
    By hassanazhar in forum Reliance Broadband
    Replies: 0
    Last Post: 24th March 2010, 01:24 PM
  3. how to configure Billion 5200S modem with BSNL
    By hitech in forum BSNL broadband
    Replies: 4
    Last Post: 3rd November 2009, 03:22 PM
  4. Help needed on Billion 5200S ADSL Router Config
    By anserkk in forum Tata Indicom broadband
    Replies: 8
    Last Post: 6th February 2009, 07:10 PM
  5. Configuring Billion 5200S for Airtel Broadband
    By halluc1nati0n in forum Airtel Broadband
    Replies: 2
    Last Post: 28th January 2008, 02:32 PM