Results 1 to 9 of 9

Association Failed

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    4

    Exclamation Association Failed

    HI,

    I have Tata-Wimax connection and I 'm using Broadcom Router as access point for my Laptop(TATA's don't have wifi router... ).

    Now problem with this is that when I set encryption it shows association failed,otherwise it works fine.

    Please help

  2. #2
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632

    Default

    Please activate your IndiaBroadband account first.
    Last edited by just4kix; 1st June 2009 at 07:07 PM.
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

  3. #3
    Platinum Member mickey's Avatar
    Join Date
    Jan 2009
    Posts
    6,948

    Default

    hmmm dont you feel its really rude j4k
    job takes the child away.

  4. #4
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632

    Default

    I have to keep activating/approving posts all the time. I do at least 4 or 5 on every visit.
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

  5. #5
    Platinum Member mickey's Avatar
    Join Date
    Jan 2009
    Posts
    6,948

    Default

    yes

    i think people must not be so outminded that they even forgot to activate their ids,,,,..

    when someone signs up, its his duty to log his email id on the forum register..
    job takes the child away.

  6. #6
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632

    Default

    Quote Originally Posted by atulb78 View Post
    HI,

    I have Tata-Wimax connection and I 'm using Broadcom Router as access point for my Laptop(TATA's don't have wifi router... ).

    Now problem with this is that when I set encryption it shows association failed,otherwise it works fine.

    Please help
    Try WPA-PSK with TKIP.

    Quote Originally Posted by just4kix View Post
    Try WPA-PSK with TKIP.
    Suggest that you read these (if you are not too familiar):

    Wireless Security Primer
    Wireless Security Primer - II

    WPA-PSK usually works.
    Last edited by just4kix; 1st June 2009 at 07:14 PM. Reason: Automerged Doublepost
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    4

    Default

    Activated J4K....now would you please answer my query

  8. #8
    kirankumargb
    Guest

    Default

    please answer to your above post by j4k

    did you read and do what he told ?

  9. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    4

    Default

    Hi J4K,

    Its nor working ...error i get is incorrect wireless driver or protocol..
    driver I was using with broadcom as router is same...i do not know about protocol..
    please advice

Similar Threads

  1. Failed 70-433 test
    By barton in forum The Lounge
    Replies: 0
    Last Post: 7th December 2012, 09:16 AM
  2. RECHARGING via SMS failed!! HELP
    By m0rphis in forum Bsnl 3g
    Replies: 14
    Last Post: 12th September 2011, 10:43 AM
  3. Login Failed
    By crysis80 in forum BSNL broadband
    Replies: 7
    Last Post: 23rd September 2010, 10:42 PM
  4. broadband consumer association of india?
    By picalojack in forum Suggestions and Complaints
    Replies: 2
    Last Post: 13th November 2009, 11:39 AM
  5. Blu-ray disc association aiming to make DVD obsolete in 3 years
    By Guest in forum Videogaming News and Reviews
    Replies: 3
    Last Post: 28th December 2007, 01:00 PM