Results 1 to 15 of 15

Using XAVi modem with DataOne

  1. #1
    Junior Member
    Join Date
    Jul 2006
    Posts
    27

    Default Using XAVi modem with DataOne

    I got a Tata Indicom's XAVi X7721+ modem. How to configure it for using with Data One. When i connect it to my pc and click the dataone button it shows dialing BSNL DatOne.... and then nothing happens. It does not connect. Plz help

  2. #2
    Junior Member
    Join Date
    Aug 2006
    Posts
    5

    Default solution to ur problem

    hai spawn,

    Today we will sort out ur issue, It is very simple(for advanced users)
    hard for starters.

    ok now what kind of os due have, If it is WINDOWS XP follow the steps that i give u.

    first u must check the ip address of ur computer, just click start and select RUN, then type "cmd"(without the quotes), then u would be in the command prompt mode, now u must type ipconfig /all
    by giving this command u will see if there is an ip address assigned to ur NIC(network interface card). If u get media disconnected then ur nic is not connected to ur xavi router or ur router is not powered up. If the above problem arises power up ur router and connect the lan patch cable from the router to ur nic.

    Now let’s see if u have the link with the DSLAM of BSNL this can be checked by plugging ur telephone jack (rj11) to its specified port at the back of the router.

    Ur model that is the XAVi X7721+ modem has three main indicators they are

    1. 10/100 M
    2. pwr
    3. wan
    The wan light (led) has to be stable when u want to browse.(it would not stable while u initially power up ur router, it would blink at a slow rate and then at faster rate then it would become stable)THIS IS UR LINK WITH THE DSLAM AT THE BSNL co.

    The pwr (power) should light up just a power indicator

    The 10/100 M is the light (led) which shows u the link between ur router and the nic ok.(if it doesn’t glow go and check the lan cable is plugged properly or not)

    Now we will go on to the part where we configure ur router

    For that to happen, Right click “my network places” on ur desktop, select properties.
    Now u would see LOCAL AREA CONNECTION X(x could be 1 or 2 or 3).
    Right click local area connection go to properties, here u have to check that u have an adapter (ur nic’s adapter green in color), tcp/ip, client for ms networks.

    Now double click tcp/ip, u would get a window with a lot of blank spaces (inactive)
    Now click the radio button next to “use the following ip address”, if u have done that u would have three particulars to fill
    1. ip address (192.168.1.2-254) (192.168.1.1 is already the ip of the router)
    2. subnet mask(255.255.255.0)
    3. default gateway(192.168.1.1)
    Now click the radio button next to “use the following dns servers addresses”, if u have done that u would have two particulars to fill
    1. Preferred dns server- 61.1.96.69(only for Chennai, it may change for other states)(call bsnl customer care for ur states dns server ip)
    2. alternate dns server- 61.1.96.71(only for Chennai, it may change for other states)


    Now let ping ur router by typing “ping 192.168.1.1 –t” in ur run dialog box.

    Reply from 192.168.1.1: bytes=32 time<1ms TTL=254
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=254
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=254
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=254

    If u get the above reply then ur nic is configured properly

    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Or

    Destination host unreachable
    Destination host unreachable
    Destination host unreachable
    Destination host unreachable

    If u get the above reply then ur router has some problem or the ip address of the router is NOT 192.168.1.1, don’t worry just take a ball point pen and use to reset the router to its factory settings(power up ur router press the reset button at the back of the router) by doing this the ip of the router will change to 192.168.1.1


    Now open internet explorer and type 192.168.1.1

    The router’s web service would ask for username and password, type it as admin(for both).

    Now u would have connection settings and other stuff which varies from one model to another. So just give ur vpi as 0 and vci as 35 and set the router to bridge mode.
    (may be u must annex the router to annex A)

    Now Right click “my network places” on ur desktop, select properties. On the left u would have “network tasks” under which u would have “create a new connection” click it, a wizard would open, click next, select the first option(connect to the internet) click next, select the second option(set up my connection manually), click next, select the second option(connect using a broad band connection that requires a username and password) click next, give what ever isp name u want(bsnl dataone) click next, give ur bsnl dataone username and password(confirm the password)(if u r the only person using the internet then remove a tick mark next to the first option) click next, add a shortcut to this connection to my desktop(check that box), click finish.

    Now try connecting,if connected then good if not. Just e-mail me.

  3. #3
    Junior Member
    Join Date
    Dec 2006
    Posts
    2

    Default Hi, Spawn

    Quote Originally Posted by Spawn Freak View Post
    I got a Tata Indicom's XAVi X7721+ modem. How to configure it for using with Data One. When i connect it to my pc and click the dataone button it shows dialing BSNL DatOne.... and then nothing happens. It does not connect. Plz help
    Hi Spawn

    I am Divyesh Panchal FAE from Xavi India Mumbai based
    If you still have problem then you can call me on +91 9322809993 or you can write email on divyesh@xavi.com.tw

    Thanks & Regards
    Divyesh Panchal
    Xavi Technology Corp.
    Mumbai

  4. #4
    Junior Member
    Join Date
    Apr 2007
    Posts
    1

    Exclamation Need details Dataone PPPoE setting Details for XAVI Tech X7721r+

    Hi,

    I'm using Chennai BSNL Dataone connection. I'm using XAVi X7721r+ Model Tataindicom modem. When i use rfc1483-0 settings the connection works good. but it connects every time i restarts my machine. I don't like this method of connection. I need the modem should be connect always, just i restart my machine, directly i want to browse.

    when i go to 192.168.1.1 modem settings page, i select PPPoE method, it asks my dataone username and password. i entered it and save the settings and restart my modem using the Restart option from the settings page.

    but now the internet connection not working properly, can you guide me PPPoE settings for dataone.

    my configuration:
    OS: Windows Xp
    IP: i'm not sure whether it is Static or Dynamic IP. i'm using 192.168.1.2.


    One more doubt. can i connect 2 system at the same time using switch?
    if i connect 2 system, i need to dial for each system ?

    thanks
    arivu

  5. #5
    Junior Member
    Join Date
    Aug 2008
    Posts
    4

    Default XAVI X8821r drivers for Windows vista

    Hi,
    I have laptop(windows Vista) and trying to connect router XAVI X8821r.
    Laptop say limited connectivity,not able to open modem comfiguration page in explorer .
    I think it drivers problem.Can anybody please guide from where I can get drivers.

    Thanks in Advance
    Bhushan
    Last edited by bhushandeshmukh; 14th August 2008 at 02:10 PM.

  6. #6
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632

    Default

    Quote Originally Posted by bhushandeshmukh View Post
    Hi,
    I have laptop(windows Vista) and trying to connect router XAVI X8821r.
    Laptop say limited connectivity,not able to open modem comfiguration page in explorer .
    I think it drivers problem.Can anybody please guide from where I can get drivers.

    Thanks in Advance
    Bhushan
    Never post your email id in open forums. Some web crawlers are fishing for emails and they they spam you.

    Connect your modem using LAN (RJ45) cable - no drivers required.
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

  7. #7
    Junior Member
    Join Date
    Aug 2008
    Posts
    4

    Default XAVI X8821r drivers for Windows vista

    What is difference between LAN (RJ45) cable and cable provided with XAVI X8821r router.
    Is there any specific difference.

  8. #8
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632

    Default

    The provided cable will work. Connect in the LAN port.
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

  9. #9
    Junior Member
    Join Date
    Aug 2008
    Posts
    4

    Default XAVI X8821r drivers for Windows vista

    Even after connecting RJ 45 cable,
    laptop is showing limited connectivity.

    in explorer after typing 192.168.1.1 ,error message page cannot found.

    in we use ping 192.168.1.1 in command prompt
    error message is general failure

    BSNL person is asking to collect driver.

    please help me sort out.
    Thanks
    Bhushan

  10. #10
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632

    Default

    Try reseting the modem.

    BSNL person is asking to collect driver.
    Did not understand the above!
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

  11. #11
    Junior Member
    Join Date
    Oct 2008
    Posts
    1

    Default wat bout pap and chap

    there are many other parameters i could nt understand
    pap chap (which one for bsnl)
    ActivateLine
    qos
    pcr
    scr
    mbs

  12. #12
    Junior Member
    Join Date
    Jan 2009
    Posts
    5

    Default wan led is always turned on. even if the telephone cable is unplugged

    i ve got one xavi modem from my friend it was working fine . but i have pressed the reset button two three times when the modem is turned on. and now its wan led is always on even if the phone cable is unplugged.

  13. #13
    Junior Member nivin's Avatar
    Join Date
    Dec 2007
    Posts
    77

    Default thankz

    thankz
    'I am what I am because of who we all are':8:

  14. #14
    Junior Member
    Join Date
    Oct 2009
    Posts
    1

    Default

    Hi,
    I was using a modem provided by BSNL till now. But tt is not working now and so, I wanted to replace it with my old modem which I got from Tata Telecom (their broad band service). It is XAVi X7721r+ modem. When I first connect it as it was, it was saying that the destination was busy (probably because they have set the user ID and password of TATA service and some DSN numbers. I have seen our old userid some whare in the modem settings). Then I did a reset of the modem and tried. Now everything is afresh. I can even notice that the old useid and password that were set in the modem are no more present now. But this time it is giving 678 error. All the lights are green and steady. But I don’t know what the problem is.

    Note: When I tried with my neighbor’s modem, it was perfectly working fine without any tweak (of course the user id and password are not set in the modem. I was giving my credentials while connecting to broadband)

    Please any one help me if you have the knowledge on configuration of modem. I am going to try my luck by calling BSNL phone help. I will post the result if it works out.

  15. #15
    Bronze Member Gaurav Rao's Avatar
    Join Date
    Jul 2009
    Posts
    179

    Default

    I had Same Model Bfore...
    It Was Not Working Properly...
    always disconnecting...so i opted netgear and linksys.....
    *****We WIll FiNd WaY oR mAke oNe....*****

Similar Threads

  1. Help need to set up xavi x7721r+ modem with mtnl
    By Ishan Garg in forum MTNL broadband
    Replies: 1
    Last Post: 27th April 2012, 10:08 AM
  2. Help needed with XAVi X8821r+ modem
    By vineethmohan in forum BSNL broadband
    Replies: 16
    Last Post: 2nd March 2009, 06:32 AM
  3. How to Configure Xavi x8821r+ for BSNL Dataone....HELP
    By praveen5344 in forum BSNL broadband
    Replies: 1
    Last Post: 27th February 2009, 05:39 PM
  4. password change for XAVI X7721r+ modem
    By wannabe in forum BSNL broadband
    Replies: 7
    Last Post: 14th September 2008, 12:43 AM
  5. Cannot Login MSN Messanger using Xavi and Dataone..
    By sojaaa in forum BSNL broadband
    Replies: 0
    Last Post: 14th January 2008, 01:02 PM