Results 1 to 2 of 2

Problem with the Router

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    1

    Unhappy Problem with the Router

    Hey guys,
    I am using Tata Indicom Broadband for the past 2 months. I got a BSNL modem+router from my friend(MODEL: Utstarcom WA3002G4). The problem with my modem is that the WLAN is making problem. When i switch on the modem, the wireless works fine and my computer connects to the router. But after the modem dials to the internet, the WLAN goes off. The WLAN light glows but my computer do not detect any network. It was not detected in my friends computer too. The WLAN works fine until it gets dialled to the internet. Could anyone tell me the reason

  2. #2
    Bronze Member Gaurav Rao's Avatar
    Join Date
    Jul 2009
    Posts
    179

    Default

    its the easiest modem for configuring on tata indicom ...
    *****We WIll FiNd WaY oR mAke oNe....*****

Similar Threads

  1. Problem after connecting new router
    By vishaluae in forum BSNL broadband
    Replies: 5
    Last Post: 15th May 2013, 10:18 PM
  2. problem using e63 via bsnl router
    By safya615 in forum BSNL broadband
    Replies: 1
    Last Post: 5th February 2011, 09:28 PM
  3. problem with my router
    By Vishi in forum Broadband How to
    Replies: 2
    Last Post: 28th December 2010, 05:27 PM
  4. router problem
    By spsampath.10 in forum Broadband How to
    Replies: 1
    Last Post: 23rd March 2010, 12:05 AM
  5. problem configuring the router...plz help
    By maddy40 in forum MTNL broadband
    Replies: 1
    Last Post: 17th October 2007, 11:45 AM