Results 1 to 3 of 3

Unique Problem

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    3

    Default Unique Problem

    I have a TTIB connection. It is a Metro-E connection meaning a cable directly plugs into the LAN port.

    To connect to the Net, I needs to login from their web-based login page. For the past 3 days, i find that i get connected to the Internet and surf without logging in. The logijn page does not load anyway. Is this not a security concern? Anyone facing a similar problem, please advise.

    Have made several complaints with Tata but no effect. Planning to discontinue and go for Tata Photon+ or MTNL Triband Any suggestions?

  2. #2
    Junior Member
    Join Date
    Jan 2010
    Posts
    3

    Default

    Its a serious issue you better switch over

  3. #3
    Alligator itsmemad's Avatar
    Join Date
    Sep 2008
    Posts
    4,268

    Default

    I don't know how serious it is. However, if the connection is ulimited, I don't think that it's much of a concern.

Similar Threads

  1. BSNL broadband - is my problem unique?
    By NetBizTips in forum BSNL broadband
    Replies: 13
    Last Post: 3rd January 2012, 01:34 PM
  2. Unique Problem
    By neerajs in forum BSNL broadband
    Replies: 5
    Last Post: 21st September 2011, 03:23 AM
  3. Unique/Weired problem with BSNL
    By naveen_75us in forum Bsnl 3g
    Replies: 6
    Last Post: 13th December 2010, 08:28 PM
  4. Unique problem with Linksys WRT54G
    By just4kix in forum Broadband How to
    Replies: 20
    Last Post: 12th April 2009, 11:36 AM
  5. Unique Problem while Shut downing the PC
    By Rameshjeee in forum Desktop Computer
    Replies: 31
    Last Post: 1st January 2009, 12:50 PM