Results 1 to 25 of 25

Any Microsoft and Yahoo websites are not opening.

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    9

    Unhappy Any Microsoft and Yahoo websites are not opening.

    Dear All,

    First, please read the total problem... cause I hv an UNIQUE Problem.
    some pre-info u may required...
    1. I recently brought a Dell Studio14(i3, 4GB RAM, Windows 7 Home Premium, McAfee antivirus)
    2. I have a TATA Indicom Wired connection.
    3. Modem: Motorola Surfboard SB5101U
    Router: Linksys(by Cisco) WRT54GH

    Problem description:

    Now every websites are opening except any Microsoft and Yahoo websites from My Dell lapy. These sites are opening from other laptops with same TATA Connection.
    Now I hv Reliance Netconnect and TATA Photon+ and I also tried with other ISPs. Using all connection, I am able to open these Microsoft and Yahoo websites from same My Dell lapy.

    So I'm unable to find the problem. Is the problem with my Lapy or with my ISP?

    Please help...

    Let me know if you want any more information.

    Thanks in advance.

    Regards,
    Saps.
    Last edited by saps19; 25th March 2010 at 01:12 AM. Reason: Updating Information.

  2. #2
    Platinum Member
    Join Date
    Nov 2009
    Posts
    2,029

    Default

    Change the Browser or use Opera turbo mode......
    In opera turbo mode you can open any website

  3. #3
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Opera Turbo will fix the problem. Feedback.

  4. #4
    Silver Member
    Join Date
    Jan 2010
    Posts
    304

    Default

    Quote Originally Posted by meetdilip View Post
    Opera Turbo will fix the problem. Feedback.
    First of all sorry for posting my query in somebody else's thread.
    I want to know what Opera turbo does extra that other browser's don't do such that it allows to open all websites. I have never used opera, so I don't know about its functionality. Thanks.

  5. #5
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Opera turbo works just like a proxy. It compress the data in its server and then send it to the user. Hence it can open most sites that do not open in other browsers. Opera is a very good browser. It is worth give it a try.

  6. #6
    Platinum Member
    Join Date
    Nov 2009
    Posts
    2,029

    Default

    Quote Originally Posted by Vignesh Iyers View Post
    First of all sorry for posting my query in somebody else's thread.
    I want to know what Opera turbo does extra that other browser's don't do such that it allows to open all websites. I have never used opera, so I don't know about its functionality. Thanks.
    See this thread:

    Page loading in Opera Turbo mode.

  7. #7
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    @saps19
    You may have to check MTU settings usually 1492.
    Also check the Time zone in your router.
    Check only with modem.
    Then with wifi router connected.
    Download Dr TCP or tcp optimizer from speed guide.net.
    http://www.softpedia.com/progDownloa...oad-32633.html
    Last edited by essbebe; 26th March 2010 at 11:09 PM. Reason: spelling

  8. #8
    Junior Member
    Join Date
    Mar 2010
    Posts
    9

    Default thanks all

    Quote Originally Posted by essbebe View Post
    @saps19
    You may have to check MTU settings usually 1492.
    Also check the Time zone in your router.
    Check only with modem.
    Then with wifi router connected.
    Download Dr TCP or tcp optimizer from speed guide.net.
    @esebee...how to us MTU settings? pls guide...
    @all .... m downloading opera...let u know ....

    thanks all for ur reply...

    I tried with Opera/Opera Turbo, but no luck ...

    Pls remember,
    My Lapy + My Tata 1.5/2mbps conn = No microsoft and yahoo.
    Other lapy + My Tata 1.5/2mbps conn = Opening microsoft and yahoo.
    My lapy + other ISPs = Opening microsoft and yahoo.

    I checked my router timezone and it's OK...
    Still my problem persists...

    I contact Dell and they told me to format the system..WTF...! they dont know any resolution either than format.. O_o ....!

    pls help...
    Last edited by saps19; 27th March 2010 at 03:45 AM. Reason: Automerged Doublepost

  9. #9
    Platinum Member
    Join Date
    Nov 2009
    Posts
    2,029

    Default

    Quote Originally Posted by saps19 View Post
    @esebee...how to us MTU settings? pls guide...
    @all .... m downloading opera...let u know ....

    thanks all for ur reply...

    I tried with Opera/Opera Turbo, but no luck ...

    Pls remember,
    My Lapy + My Tata 1.5/2mbps conn = No microsoft and yahoo.
    Other lapy + My Tata 1.5/2mbps conn = Opening microsoft and yahoo.
    My lapy + other ISPs = Opening microsoft and yahoo.

    I checked my router timezone and it's OK...
    Still my problem persists...

    I contact Dell and they told me to format the system..WTF...! they dont know any resolution either than format.. O_o ....!

    pls help...
    Do you tried Opera Turbo mode???

    If you do not know how to use it, pls refer to Page loading in Opera Turbo mode.

  10. #10
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    @esebee...how to us MTU settings? pls guide...
    Not needed as ok with other ISP's
    My Lapy + My Tata 1.5/2mbps conn = No microsoft and yahoo.
    1
    Confirm in LAN Mode or wifi mode.
    2.
    Copy/paste this data
    START RUN type cmd Ok
    new window
    type ipconfig /all
    3.
    Also type
    tracert Yahoo!
    Feedback.

    4
    Even if problem solved with Opera
    please give feedback.
    Presume your present browser IE8.
    Para two:
    RECAP
    (A)My Lapy + My Tata 1.5/2mbps conn = No microsoft and yahoo.
    to be solved.
    (B)Other lapy + My Tata 1.5/2mbps conn = Opening microsoft and yahoo.
    Tata ISP connection Ok. Cable Modem settings Ok.

    (C)My lapy + other ISPs = Opening
    User's Laptop works in WIFI lan mode ??

  11. #11
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    May be a conficker infection. Try this test

    Conficker Eye Chart

  12. #12
    Junior Member
    Join Date
    Mar 2010
    Posts
    9

    Default I changed the '.' to ',' as I'm unable to post

    You are only allowed to post URLs to other sites after you have made 15 posts or more that's why I changed the '.' to ',' ...
    Quote Originally Posted by essbebe View Post
    Not needed as ok with other ISP's


    1
    Confirm in LAN Mode or wifi mode.
    Using Router I'm connected with Router - WiFi.


    Quote Originally Posted by essbebe View Post
    3.
    Also type
    tracert yahoo
    Feedback.
    See the result below...

    C:\Users\Saps>tracert mail,yahoo,com

    Tracing route to in-inlogin,lgg1,b,yahoo,com [202,86,7,110]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms 192,168,1,1
    2 163 ms 22 ms 18 ms 210,211,241,1
    3 67 ms 27 ms 70 ms 202,9,128,33
    4 193 ms 316 ms 318 ms 59,163,16,1,static,vsnl,net,in [59,163,16,1]
    5 71 ms 57 ms 39 ms 203,197,33,206,static,vsnl,net,in [203,197,33,20
    6]
    6 20 ms 158 ms 42 ms 121,242,147,6,static-mumbai,vsnl,net,in [121,242
    ,147,6]
    7 43 ms 44 ms 38 ms xe-1-0-0,msr2,in2,yahoo,com [203,104,23,211]
    8 56 ms 49 ms 78 ms ge-7-48,bas-a2,in2,yahoo,com [203,104,21,247]
    9 52 ms 135 ms 77 ms l1,member,vip,in2,yahoo,com [202,86,7,110]

    Trace complete.

    C:\Users\Saps>tracert www,microsoft,com

    Tracing route to lb2,ms,akadns,net [64,4,31,252]
    over a maximum of 30 hops:

    1 <1 ms 1 ms 1 ms 192,168,1,1
    2 257 ms 295 ms 317 ms 210,211,241,1,bb-dynamic,vsnl,net,in [210,211,24
    1,1]
    3 63 ms 86 ms 46 ms 202,9,128,33
    4 40 ms 43 ms 62 ms 59,163,16,1,static,vsnl,net,in [59,163,16,1]
    5 306 ms 297 ms 320 ms 59,163,16,134,static,vsnl,net,in [59,163,16,134]

    6 292 ms 297 ms 298 ms 207,45,213,153
    7 * * * Request timed out.
    8 * * * Request timed out.
    9 * * * Request timed out.
    10 * * * Request timed out.
    11 * * * Request timed out.
    12 * ^C

    Quote Originally Posted by essbebe View Post
    4
    Even if problem solved with Opera
    please give feedback.
    Presume your present browser IE8.
    Nope..problem nt solve with Opera and Opera Turbo Mode either.
    I tried with IE8 and Mozilla Firefox..BTW.. I prefer/use Firefox.
    Para two:
    RECAP
    (A)My Lapy + My Tata 1.5/2mbps conn = No microsoft and yahoo.
    to be solved.
    (B)Other lapy + My Tata 1.5/2mbps conn = Opening microsoft and yahoo.
    Tata ISP connection Ok. Cable Modem settings Ok.

    Quote Originally Posted by essbebe View Post
    (C)My lapy + other ISPs = Opening
    User's Laptop works in WIFI lan mode ??
    All user connected through Router, means WiFi.

    One more Info u may required....
    I have Ubuntu 9.1 as well.
    I thought, might be my Win 7 or McAfee blocking those sites, so tried with linux.. :P...but no result after all.

    Quote Originally Posted by meetdilip View Post
    May be a conficker infection. Try this test
    I tried and passed the test..

    Quote Originally Posted by gaggan4392 View Post
    Do you tried Opera Turbo mode???

    If you do not know how to use it, pls refer to
    I tried this dude... that's why I written "opera/opera turbo"
    Last edited by saps19; 27th March 2010 at 12:20 PM. Reason: Automerged Doublepost

  13. #13
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    INFO
    1. I recently brought a Dell Studio14(i3, 4GB RAM, Windows 7 Home Premium, McAfee antivirus)
    2. I have a TATA Indicom Wired connection.
    3. Modem: Motorola Surfboard SB5101U
    Router: Linksys(by Cisco) WRT54GH


    suggestion : You can post as annexure jpg pictures here.
    the links can be given as
    hxxp:// i32.tinypic.com/12wer5.jpg
    No space comma etc.


    Too many variables in your system.
    Using Router I'm connectedwith Router - WiFi.
    Connect One laptop to router in LAN Mode.only.
    Operating system :Windows 7 Home premium
    Cable Modem model; Motorola surfboard cable
    Dialer Mode : ? ( You enter UserID/PW externally to modem ) _ YES/ No___________
    Browser:_ firefox/Opera/
    Websites not opening;1.Yahoo web sites._2.________
    (seems only Microsoft sites now ).
    2.
    You can copy paste here.

    ipconfig /all

    I am assuming that in ONE laptop Yahoo/MS websites were opening OK
    with above set up On
    a (DIFFERENT TATA connection ?)
    with the same modem
    ( and or with WIFI router ),
    suitably modified for the new user ID/PW..

  14. #14
    Junior Member
    Join Date
    Mar 2010
    Posts
    9

    Default

    Quote Originally Posted by essbebe View Post
    Dialer Mode : ? ( You enter UserID/PW externally to modem )
    - YES. I put the ID/Pwd in Router. Router dial the connection.
    Quote Originally Posted by essbebe View Post
    Browser:
    - Firefox
    Quote Originally Posted by essbebe View Post
    Websites not opening
    - 1.Yahoo Mail/Yahoo Answer 2. Microsoft sites.


    pls let me know if u need any more info.

  15. #15
    Junior Member
    Join Date
    Mar 2010
    Posts
    14

    Default

    Well here is the solution ..

    If other sites are opening fine and only the problem is with microft or yahoo then no need for opera turbo or any other browser
    just Go TO Start>Run and type in services.msc and hit Enter, look for DNS service and stop it.
    Then try opening Microsoft.com
    Feedback

  16. #16
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    @ratan113
    Hope your solution works.
    See Below from Post No 1:
    Problem description:

    Now every websites are opening except any Microsoft and Yahoo websites from My Dell lapy. These sites are opening from other laptops with same TATA Connection.
    Now I hv Reliance Netconnect and TATA Photon+ and I also tried with other ISPs. Using all connection, I am able to open these Microsoft and Yahoo websites from same My Dell lapy
    @saps19
    Please try suggestion above.
    If still same problem
    please post again
    ipconfig /all data.
    .
    Firefox version. Add addon Yahoo tools for FF.
    Try for Yahoo here.
    Yahoo! Messenger for the Web

  17. #17
    Junior Member
    Join Date
    Mar 2010
    Posts
    9

    Default

    @ratan113 and @essbebe
    DNS Solution also not working.
    I disabled that service.

  18. #18
    Platinum Member
    Join Date
    Nov 2009
    Posts
    2,029

    Default

    Quote Originally Posted by saps19 View Post
    @ratan113 and @essbebe
    DNS Solution also not working.
    I disabled that service.
    Which DNS do you use??? Switch to Google`s DNS 8.8.8.8, 8.8.4.4

  19. #19
    Junior Member
    Join Date
    Mar 2010
    Posts
    9

    Default

    Quote Originally Posted by gaggan4392 View Post
    Which DNS do you use??? Switch to Google`s DNS 8.8.8.8, 8.8.4.4

    How..pls guide.

  20. #20
    Junior Member
    Join Date
    Mar 2010
    Posts
    14

    Default

    do not disable dns service..
    just make it manual and stop the service ....

  21. #21
    Junior Member
    Join Date
    Mar 2010
    Posts
    9

    Default

    Quote Originally Posted by ratan113 View Post
    do not disable dns service..
    just make it manual and stop the service ....

    nope...problem is still dere.

  22. #22
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    @saps19:
    feedback on ipconfig /all
    Yahoo tool bar
    YM on web etc awaited.
    Clearly state the set up:
    ISP cable surfboard modem/Lanport / Laptop. FireFox version/ Antivirus program in use.

    1.Start and then run
    2.type in :services.msc press ok
    3.double click automatic updates
    and put startup type as automatic
    4.apply it and press ok then start the service
    5.double click Background Intelligent Transfer
    then startup type as automatic
    6.apply and press ok then start the service
    7.double click event log then startup type as automatic
    8.apply and press ok then start the service
    .
    Also try this Trojan remover.
    http://www.simplysup.net/download/dl/trjsetup681.exe
    http://trojan-remover.co.uk/download/dl/trjsetup681.exe
    Source : Google search.


    [quote]

    attachment about 110 KB services.msc
    settings from my XP sp3 set up.MSE AV



    .
    Last edited by essbebe; 10th June 2011 at 05:50 PM.

  23. #23
    Junior Member
    Join Date
    Mar 2010
    Posts
    9

    Default

    Quote Originally Posted by essbebe View Post
    @saps19:
    feedback on ipconfig /all
    C:\Users\Saps>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Saps-NB-DellStu
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Dell Wireless 1520 Wireless-N WLAN Mini-C
    ard
    Physical Address. . . . . . . . . : C4-17-FE-71-62-03
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::b5b6:73f0:ec22:b0b3%12(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 29 March 2010 23:17:14
    Lease Expires . . . . . . . . . . : 30 March 2010 23:17:42
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 230955006
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-13-0F-53-D1-00-24-E8-82-D4-91

    DNS Servers . . . . . . . . . . . : 202.54.10.9
    202.54.29.5
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
    Physical Address. . . . . . . . . : 00-24-E8-82-D4-91
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 11:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:cf2e:3096:2091:29b5:3f57:fe9b(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::2091:29b5:3f57:fe9b%13(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter isatap.{42D4FD03-12A9-4D09-9F71-0BBDD1EB244B}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Yahoo tool bar, YM on web etc awaited.
    I tried and no luck..and pls remember .... no yahoo sites means *.yahoo.com. so everything comes here.. yahoogroup, yahoo naswers, yahoomail, web yahoo messanger etc. and *.microsoft.com also.

    Clearly state the set up:
    ISP cable surfboard of modem/Lanport Laptop.
    ok...see...
    1. DSL Cable-->connected to modem(Motorolla Surfboard).
    2. One Lan Wire connected to the router(Linksys by cisco) from modem.
    3. Router dial the connection using valid usrnm/pwd.
    4. everyone connected to router through Wi-Fi.

    FireFox version
    - Firefox 3.6.2

  24. #24
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Disable IPV6 in Network settings page/s
    ( Both LAN and wLAN)
    Start Network Lan and WLAN
    Properties
    Network settings page opens
    Uncheck IPv6 box
    select TCp/IP
    properties
    new page
    enter given dns. ApplY SAVE.
    ( save the present DNS, if needed )
    enteropendns and 208.67.220.220 & 208.67.222.222
    Opendns will give error messages , if a web site cannot be accessed. ( other than 404 error )
    Your present ones :

    202.54.10.9
    202.54.29.5 IN INDIA MAHARASHTRA MUMBAI INTERNET SERVICE PROVIDER

    I wanted the wifi mode to be tried later.

  25. #25
    Junior Member
    Join Date
    Mar 2010
    Posts
    9

    Default

    Quote Originally Posted by kiranamitabh View Post
    If you are having Broadband connection spend 1o minutes daily on Internet to generate money online..and the best part you can transfer this money directly into your bank account from Paypal.

    just check this blog real-ptc-moneyllll.blogspot.com/2010/03/secrets-of-online-money.html
    Go to hell u sucker..!

    Quote Originally Posted by essbebe
    Please update in the thread. Any improvement ?
    essbebe

    Actually I was and will be a little bit busy with work. No time to RnD.. I will update the thread after 5th of April, 2010.

    Thanks for asking/reminding.

    Btw... essbebe has chosen not to receive private messages or may not be allowed to receive private messages. Therefore you may not send your message to him/her.

    If you are trying to send this message to multiple recipients, remove essbebe from the recipient list and send the message again.
    Last edited by saps19; 1st April 2010 at 09:58 AM. Reason: Automerged Doublepost

Similar Threads

  1. yahoo is not opening
    By ingersollarun in forum BSNL broadband
    Replies: 0
    Last Post: 28th August 2012, 07:17 PM
  2. Some Websites not opening
    By stamhaney in forum BSNL broadband
    Replies: 11
    Last Post: 25th December 2010, 07:02 PM
  3. Some websites are not opening
    By swarooponline in forum BSNL broadband
    Replies: 15
    Last Post: 9th May 2010, 10:26 PM
  4. opening of some websites...
    By snpeshwa in forum BSNL broadband
    Replies: 4
    Last Post: 8th September 2009, 05:08 PM
  5. websites not opening
    By aytus in forum BSNL broadband
    Replies: 16
    Last Post: 18th August 2008, 12:44 PM