Results 1 to 1 of 1

Help setup UTSTARCOM WA3002-g1 Wireless ADSL Router

  1. #1
    Junior Member
    Join Date
    Jan 2007
    Posts
    12

    Post Help setup UTSTARCOM WA3002-g1 Wireless ADSL Router

    I have changed from BSNL Broadband Type-I(HUAWEI SmartAX MT800) Modem to Type-II(UTSTARCOM WA3002-g1 Wireless ADSL Router) modem with wi-fi. As there was upload problem with Type-II modem, I checked the download and upload speed with a Speedometer availble online. The download speed was between 160 and 210 Kbps and the upload speed was 0 (zero!) Kbps with Type II Modem. But withmy Type-I modem, the download speed was almost same and the upload speed was between 46 Kbps and 64 Kbps. This I found by doing several tests with both the Type-I and Type-II modems. So it is confirmed that the problem is with the Type -II modem and not with my PC. With this 0 Kbps upload speed I am not able to send emails through Hotmail and Gmail and could not transact through internet banking. As usual, my complaint to BSNL, made 5 days back, has not yielded any result except few phone calls enquiring about the fault. Hence I am approaching this forum. Can anyone help me to resolve this problem. I would be glad if i get some direction on setting and configuring the Router.
    Last edited by netzone; 9th January 2007 at 02:46 PM. Reason: Data change

Similar Threads

  1. Replies: 19
    Last Post: 20th June 2010, 04:39 PM
  2. Replies: 6
    Last Post: 7th January 2009, 04:28 PM
  3. Replies: 3
    Last Post: 11th October 2008, 05:30 PM
  4. Replies: 1
    Last Post: 20th May 2008, 05:40 AM
  5. Replies: 14
    Last Post: 15th February 2008, 08:12 AM