Results 1 to 21 of 21

Internet going off every 2 minutes.

  1. #1
    Junior Member
    Join Date
    Nov 2010
    Posts
    10

    Default Internet going off every 2 minutes.

    I am in Kolkata using the UL 750 Plan. My router is Nokia Siemens residential router 1600.

    Data from router is :

    Downstream Upstream
    Rate (Kbps) 10483 839
    SNR Margin (dB) 21.2 13.6
    Attenuation (dB) 11.0 5.7
    Attainable Rate (Kbps): 14251 1199
    Output Power (dBm) 12.4 15.7
    Super Frames 29842 30317
    Super Frame Errors 493 78

    My usual SNR for downstream is far lower, about 10...this is not representative of the usual state. All other stats are same as average.

    Now my problem is sometimes the SNR for downstream goes down very low to about 2 or 3. A few seconds after this the line goes down and starts to reconnect and after reconnecting it will usually keep disconnecting and reconnecting several times before becoming stable.

    The DSL and Internet LEDs keep blinking or go off if this happens and never stay on properly. The status LED goes off after blinking sometimes and then starts blinking again and goes off, when it stops going off the router stabilizes.

    I have tried

    1 ) Bypassing the splitter
    2 ) Trying GDMT

    None of these worked.

    The error keeps happening very often , sometimes once per 2 minutes or such...other times I get maximum half an hour of stable internet. This makes using the net very difficult and causes much annoyance. Is there anything for me to do except complain about the line because the fault is at BSNL's end ?

    P.S. The wiring is likely not a problem. My current config is having the main line come into a room , where there's the splitter and phone, from where I connect the splitter to the router in the next room through a long RJ11 going along the wall. I thought this might be a problem, but as I said I directly connected the line to the router and the same problem happened.

  2. #2
    Junior Member
    Join Date
    Nov 2010
    Posts
    11

    Default

    i too had the same problem.... i registered a complaint.. bsnl guys came and checked my modem and they said evrthng is fine and it must be due to ageing of modem... i was really annoted... but after a month the problem got solved automatically... anyway u register a complaint

  3. #3
    Silver Member
    Join Date
    Feb 2009
    Posts
    397

    Default

    I feel it is a case of wrong configuration by BSNL Kolkata. It is meaningless to set at 10Mbps and odd(as shown by Gigit) for UL750 connection and the customer is put to suffering.
    Had they set it to standard 512Kbps , it would have worked stably.

    It is better that Digit approaches the DE in-charge of his section with a copy of this data put up by him and request for reconfiguring the server to the presently permitted standard for UL750 plan.
    Last edited by mvs sarma; 30th November 2010 at 09:32 AM. Reason: added final suggestion for workable solution

  4. #4
    Bronze Member
    Join Date
    Jan 2010
    Posts
    141

    Default

    I had same problem,I lodge a complaint,they checked my line,and now all set and I here's my stat.

  5. #5
    Junior Member
    Join Date
    Nov 2010
    Posts
    10

    Default

    Done registering a complaint under "other". They said they'll make a call . Hasn't happened yet, I'll let you know if they do.

  6. #6
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    @Digit
    I have tried 1 ) Bypassing the splitter2 ) Trying GDMT
    None of these worked.
    1.
    Check whether Bitswap is enabled .
    2.
    Disable Client TR_069/SNMP option if seen.
    3.
    IN DNS enter google 8.8.8.8 and 208.67.220.220.
    4.
    Confirm , whether you have connected ALL phones
    to the PHONE port
    of the ADSL splitter.
    5.
    If for an extension phone , not possible use additional
    ADSL splitter. ( not more than 3 or 4 phones )
    6.
    Broadband connection, is always direct ( with/ without adsl splitter)

  7. #7
    Junior Member
    Join Date
    Nov 2010
    Posts
    10

    Default

    1. Yeah.
    2. Where ?
    3. I don't use BSNL DNS, I go for google. I use 8.8.4.4 and 8.8.8.8. at this moment. Would switching the first help ?
    4. Yeah.
    5. 1 phone
    6. Oh. I just thought that the splitter --> router line was doing poorly and/or the splitter was not separating phone and router signals properly to cause low SNR.

  8. #8
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    My router is Nokia Siemens residential router 1600.
    2.Disable Client TR_069/SNMP option if seen.
    2. Where ?
    See under Management menu in modem/router.
    wait....

    2. Disable Client TR-069
    Check under Management menu in modem/router.
    http://www.pcwintech.com/files/scree...450bxi/041.png
    Last edited by essbebe; 1st December 2010 at 09:19 PM. Reason: Automerged Doublepost

  9. #9
    Junior Member
    Join Date
    Nov 2010
    Posts
    10

    Default

    Nothing of that sort in my router.

  10. #10
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    Nokia Siemens Residential router 1600.


    7
    Nothing of that sort in my router
    .
    No "Client_tr069" or snmp menu items

    .List the menu sub items under MANAGEMENT.
    and

    8.
    Post as Annexure (JPG) screen shot of Device Info.

    9.
    Confirm you are on "Dialer" mode or PPP/PPPoE mode.
    Change the mode and test .
    Give feedback.

    10.
    Confirm you use LAN port or wifi mode to surf.

  11. #11
    Junior Member
    Join Date
    Nov 2010
    Posts
    10

    Default

    No management menu of any kind.

  12. #12
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    No management menu of any kind.
    What next ?!!!!

  13. #13
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    @ Digit

    Post a screen shot of your router of your modem menu page.

  14. #14
    Junior Member
    Join Date
    Nov 2010
    Posts
    10

    Default

    OK, here we go to answer the queries

    First, the router device info :

    Device Info

    Board ID: 96338W2
    Software Version ID: V89.2.01.01
    Firmware Version: 3.12L.BSNL_01.A2pB023k.d20k_rc2
    Bootloader (CFE) Version: 1.0.37-12.1
    Wireless Driver Version: 4.170.16.0.cpe2.1sd1

    LAN IP Address: 192.168.1.1
    MAC Address: 00-25-5e-12-bc-a1
    Default Gateway: 117.194.64.1
    Primary DNS Server: 218.248.255.162
    Secondary DNS Server: 218.248.255.163
    Sorry about the layout - no URLs to imageshack till 15 posts.

    Secondly, yes, I'm on PPPoE mode. The other types available are PPPoA, MER, IPoA, Bridge. What do you think I should go for ?

    Thirdly, yes, I connect the router through an ethernet port to the PC to surf.

  15. #15
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Post the image as hxxp://domain.com instead of http://domain.com

  16. #16
    Junior Member
    Join Date
    Nov 2010
    Posts
    10

    Default

    hxxp://img30.imageshack.us/img30/9090/routere.png

  17. #17
    Junior Member
    Join Date
    Dec 2010
    Posts
    7

    Post hii

    hii frnz.. my dsl goes n comes back often... its happening again n again,,,, plzzz tel wit 2 do m waiting for u alll

  18. #18
    Bronze Member
    Join Date
    Feb 2008
    Posts
    245

    Default

    Better is to lodge a complaint with bsnl and let them come and check the cable and router.

  19. #19
    Bronze Member suvo's Avatar
    Join Date
    Oct 2008
    Posts
    214

    Default

    @coolzee

    post you SNR and attenuation values here.
    *** Born 2 Build Computers ***

  20. #20
    acc1444
    Guest

    Default

    Quote Originally Posted by praveen4890 View Post
    i too had the same problem.... i registered a complaint.. bsnl guys came and checked my modem and they said evrthng is fine and it must be due to ageing of modem... i was really annoted... but after a month the problem got solved automatically... anyway u register a complaint
    means there is a problem from bsnl side.

  21. #21
    Junior Member
    Join Date
    Dec 2010
    Posts
    7

    Post internet

    hii frnzz.. prob some wht better thnx for your help.. but in night dsl goes then internet goes.. n sometimes dsl s on but net ll b off wit 2 do thnx...

Similar Threads

  1. Replies: 29
    Last Post: 15th June 2013, 11:53 PM
  2. My Internet keeps disconnect/connecting every 5 minutes
    By harshadb5 in forum MTNL broadband
    Replies: 3
    Last Post: 2nd May 2011, 02:12 PM
  3. internet goes on and off every 2 minutes
    By sudershan in forum Airtel Broadband
    Replies: 4
    Last Post: 9th June 2010, 09:58 AM
  4. Replies: 17
    Last Post: 10th November 2009, 02:16 PM
  5. Replies: 5
    Last Post: 22nd July 2009, 12:46 PM