Results 1 to 4 of 4

link & data lamp of adsl modem didn't glow

  1. #1
    Junior Member
    Join Date
    Sep 2007
    Posts
    1

    Default link & data lamp of adsl modem didn't glow

    link & data lamp of my adsl modem is not glowing . please suggest remeady. power & pc lamp is glowing.LAN CARD IS ALSO FUCTIONING. i HAVE RESETTED AND SWITCHED OFF & ONTHE MODEM SEVERAL TIMES BUT RESULT IS ZERO .I HAVE COMPLAINED TO NEAR BY EXCHANGE.CAN ANY ONE SUGGEST WHAT TO DO ? I DON'T WANT TO SURRENDER DATA ONE CONNECTION.

  2. #2
    Junior Member
    Join Date
    Aug 2007
    Posts
    21

    Default

    That means your line is at fault. Check for your line... see if it is ok. have you done anything with your modem recently? Since when did the problem come?

  3. #3
    Junior Member
    Join Date
    Oct 2007
    Posts
    2

    Default

    Step by step checking for not getting internet...

    Troubleshooting with Dataone Huawei and UT star Modems....

    Last edited by Admin; 18th October 2007 at 11:04 PM.

  4. #4
    Junior Member vinurvk's Avatar
    Join Date
    Feb 2007
    Posts
    98

    Default

    its better raise a complaint calling 18004241600 from your landline.... they will replace your modem if its faulty... or else they should replace the cable lines....
    Regards,
    Vinu...

    I'm not the best,
    but I 'm not like the rest...

Similar Threads

  1. Replies: 35
    Last Post: 15th December 2011, 09:50 PM
  2. D link ADSL modem GLB 802-C problem
    By id_866 in forum BSNL broadband
    Replies: 12
    Last Post: 23rd August 2011, 09:51 AM
  3. Replies: 9
    Last Post: 29th June 2011, 10:12 AM
  4. link lamp goes off. Help me guys :(
    By coolguy110395 in forum BSNL broadband
    Replies: 7
    Last Post: 15th February 2011, 09:08 AM
  5. Data led in modem doesn't glow
    By rganesh84 in forum BSNL broadband
    Replies: 6
    Last Post: 28th July 2009, 12:35 PM