Results 1 to 7 of 7

Not working fine since last 3 - 4 days...

  1. #1
    Junior Member
    Join Date
    Feb 2008
    Posts
    14

    Default Not working fine since last 3 - 4 days...

    hey guyz,

    i've got bsnl home plan 500 since dec '07. It used to work fine with high speeds till last week......am not getting much higher speed these days(only abt 10 - 12 KBps ), whereas it normally gives more than 150 - 160 KBps usually.....

    just want to know, is it just me or any1 else is experiencing tht too.......


    Thnx,

    Regards.

    PS: I'm from kalyan area near Mumbai......

  2. #2
    Junior Member
    Join Date
    Feb 2008
    Posts
    14

    Default

    c'mon any1..........reply plzzzzzzzzzz..............

  3. #3
    Platinum Member whitestar_999's Avatar
    Join Date
    Jan 2008
    Posts
    2,276

    Default

    in my area i am getting usual speeds.check your snr & line attn values in your modem settings.to be more sure connect the modem to another computer & then see the speed.if speed remains low then problem is with either modem or bsnl in your area.
    Is God willing to prevent evil, but not able? Then he is not omnipotent.
    Is he able, but not willing? Then he is malevolent.
    Is he both able and willing? Then whence cometh evil? Is he neither able nor willing? Then why call him God?

  4. #4
    Gold Member
    Join Date
    Dec 2007
    Posts
    691

    Default

    Getting low speeds on some days is a regular issue with bsnl. it should be fine within some day soon, if it still persists, you can contact your local bsnl office or call their call centre number. I did not see any speed change of late, it is the same speed i am getting and i am at 500 plan

  5. #5
    Junior Member
    Join Date
    Mar 2008
    Posts
    27

    Default

    Me too getting same speed of 160 to 230 KB/s download speed as usual. May be if it not fixes automatically than you should give a visit to local exchange.

  6. #6
    Platinum Member
    Join Date
    Feb 2008
    Posts
    2,766

    Default

    yea .. as xwhyz says it happens sometimes.. i too had some browsing issues 2 days back.. couldnt access certain sites .. it was alright within a few hrs!!

  7. #7
    Junior Member
    Join Date
    Feb 2008
    Posts
    14

    Default

    thnx guyzzzzzzz for ur replies.........

    working damn fine frm today.....Rocking again.....

Similar Threads

  1. ethernet not working but wireless fine
    By blubleeder in forum BSNL broadband
    Replies: 9
    Last Post: 4th April 2012, 01:48 AM
  2. LAN on desktop not working, wifi working fine
    By meetdilip in forum BSNL broadband
    Replies: 12
    Last Post: 6th January 2011, 07:01 PM
  3. LAN on desktop very slow, wifi working fine
    By meetdilip in forum BSNL broadband
    Replies: 7
    Last Post: 15th December 2010, 09:12 AM
  4. Replies: 17
    Last Post: 15th February 2009, 08:43 PM
  5. Reliance wifi broadband is working fine, but
    By teluguswan in forum Reliance wimax
    Replies: 5
    Last Post: 25th August 2008, 01:17 AM