Results 1 to 9 of 9

Modem not connecting !! HELP !!!

  1. #1
    Junior Member
    Join Date
    Apr 2008
    Posts
    10

    Unhappy Modem not connecting !! HELP !!!

    Hi friends i desperately need your help.First it was My modem not connecting to the internet. So i entered modem control panel and checked diagnostics. THere i found this
    pppoe_0_35_1 Diagnostics

    Your modem is capable of testing your DSL connection. The individual tests are listed below. If a test displays a fail status, click "Rerun Diagnostic Tests" at the bottom of this page to make sure the fail status is consistent. If the test continues to fail, click "Help" and follow the troubleshooting procedures.

    Test the connection to your local network Test your ENET(1-4) Connection: PASS
    Test your USB Connection: DOWN


    Test the connection to your DSL service provider Test ADSL Synchronization: PASS
    Test ATM OAM F5 segment ping: PASS
    Test ATM OAM F5 end-to-end ping: PASS


    Test the connection to your Internet service provider Test PPP server connection: PASS
    Test authentication with ISP: FAIL
    Test the assigned IP address: FAIL
    Ping default gateway: FAIL
    Ping primary Domain Name Server: PASS



    .So i checked the username and password but i found it to be changed to default value..ie which all the modems comes up with.. so i put in my username and pass and rebooted but was still unable to connect.. So i checked my username and pass and found that it had not changed.. I tried to put in the correct username and pass and rebooted the browser several times but the default value doesnt seems to like to change...Now what to do friends ??

  2. #2
    Platinum Member player's Avatar
    Join Date
    Jan 2008
    Posts
    1,295

    Default

    please specify which modem are you using?

  3. #3
    Platinum Member
    Join Date
    Feb 2008
    Posts
    2,766

    Default

    is it a ut300r2u by any chance?

  4. #4
    Junior Member
    Join Date
    Apr 2008
    Posts
    10

    Default

    yes its a ut300r2u

  5. #5
    Platinum Member
    Join Date
    Feb 2008
    Posts
    2,766

    Default

    ive noticed similar problems, are you connecting via USB or LAN? it used to work fine with LAN.. had problems with USB

  6. #6
    Junior Member
    Join Date
    Apr 2008
    Posts
    10

    Default

    no i'm connecting with lan too..

  7. #7
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632

    Default

    Is your problem sorted out?
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

  8. #8
    Junior Member
    Join Date
    Apr 2008
    Posts
    10

    Default

    No i'm waiting for someone to reply..

  9. #9
    Guardian Angel just4kix's Avatar
    Join Date
    Dec 2007
    Posts
    11,632

    Default

    Why don't you reset the modem and try configuration again? Use the following guides for reference (refer to the UT-300R2U sections only):

    1. For bridge mode: Use this guide and follow step 1 and step2: http://www.indiabroadband.net/bsnl-b...er-wrt54g.html

    2. For PPPoE mode: Use this guide and follow step 1: http://www.indiabroadband.net/bsnl-b...onnection.html
    *** Never argue with an idiot. ***

    All my useful articles and Guides | My DVDs | My Blu-Rays | My Blogs
    -------------------------------------------------------------------------------------------

Similar Threads

  1. Connecting two laptops to the same Modem
    By senthilkumar.sekar in forum BSNL broadband
    Replies: 4
    Last Post: 17th June 2011, 01:56 PM
  2. Error in connecting 3G modem
    By mallesh5v in forum Bsnl 3g
    Replies: 4
    Last Post: 15th February 2011, 03:50 PM
  3. ut300r2u modem lan is not connecting
    By jooly in forum BSNL broadband
    Replies: 2
    Last Post: 5th December 2010, 04:47 PM
  4. connecting wireless modem
    By nanhi99 in forum MTNL broadband
    Replies: 1
    Last Post: 26th August 2009, 12:20 AM
  5. Dataone not connecting when I switch on modem
    By aray in forum BSNL broadband
    Replies: 3
    Last Post: 7th March 2009, 07:28 PM