Results 1 to 29 of 29

MTNL - High Pings and Slow Net

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    3

    Unhappy MTNL - High Pings and Slow Net

    Hello ,

    I have unlimited MTNL plan [ 1599 Rs ]

    And my speed since 2 days is around 276 kbps [ which has to be 1.344 MBPS ]

    My Pings are around 250 + in Games online ~

    I live in Mulund , Mumbai

    Is there any problems going with MTNL in Mumbai recently ?

    3 days ago - the net was fine ~

    Will they fix it soon ?

    Please need your opinions

    Thanks

  2. #2
    Bronze Member
    Join Date
    Jan 2010
    Posts
    226

    Default

    Wait for sometime bcause since you are sure theirs a problem at MTNL side so it may get resolved automatically.
    If not you have no option other than regestering a complain.

  3. #3
    Platinum Member
    Join Date
    Nov 2009
    Posts
    2,029

    Default

    You should register a complain..........
    Try Pingtest.net - The Global Broadband Quality Test to see your real ping.

  4. #4
    Junior Member
    Join Date
    Mar 2010
    Posts
    3

    Default

    Hi guys ,

    Today morning for an hour the net was 1.344 mbps

    But after that it went down once to 0.45 mbps ~
    I tried pingtest

    Qatar Server - 181 pings - C Grade ~

    Mumbai Server - 312 Pings - D Grade ~ [ I live in Mumbai ]

    I have completely updated Avast antivirus ~

    I think its their problem

    I have my exams now [ Till 30th ]

    Hope the problem will get fixed soon ~

  5. #5
    Junior Member
    Join Date
    Mar 2010
    Posts
    1

    Default

    I have a DNA A212 Router.
    Now the problem is that when i want to portforward my utorrent it does not happen.I did have a static IP and I did try to go to virtual server and then add the utorrent port i want to forward.I dont know why is not happening.ANy idea from whome to take help
    I have I have unlimited MTNL plan [ 1599 Rs ]
    Please help

  6. #6
    Platinum Member
    Join Date
    Nov 2009
    Posts
    2,029

    Default

    Quote Originally Posted by rushab123 View Post
    I have a DNA A212 Router.
    Now the problem is that when i want to portforward my utorrent it does not happen.I did have a static IP and I did try to go to virtual server and then add the utorrent port i want to forward.I dont know why is not happening.ANy idea from whome to take help
    I have I have unlimited MTNL plan [ 1599 Rs ]
    Please help
    Are you using PPPoE mode or Bridged Mode???
    You can forward port in Bridge mode...............

    Download this and look for the best port......................
    Port Forwarding Wizard - Free software downloads and software reviews - CNET Download.com

  7. #7
    Junior Member
    Join Date
    Jul 2008
    Posts
    81

    Default

    Quote Originally Posted by snickerr34007 View Post
    Hello ,

    I have unlimited MTNL plan [ 1599 Rs ]

    And my speed since 2 days is around 276 kbps [ which has to be 1.344 MBPS ]

    My Pings are around 250 + in Games online ~

    I live in Mulund , Mumbai

    Is there any problems going with MTNL in Mumbai recently ?

    3 days ago - the net was fine ~

    Will they fix it soon ?

    Please need your opinions

    Thanks
    Quote Originally Posted by snickerr34007 View Post
    Hi guys ,

    Today morning for an hour the net was 1.344 mbps

    But after that it went down once to 0.45 mbps ~
    I tried pingtest

    Qatar Server - 181 pings - C Grade ~

    Mumbai Server - 312 Pings - D Grade ~ [ I live in Mumbai ]

    I have completely updated Avast antivirus ~

    I think its their problem

    I have my exams now [ Till 30th ]

    Hope the problem will get fixed soon ~
    Quote Originally Posted by gaggan4392 View Post
    Are you using PPPoE mode or Bridged Mode???
    You can forward port in Bridge mode...............

    Download this and look for the best port......................
    Port Forwarding Wizard - Free software downloads and software reviews - CNET Download.com
    snicker - Interesting. Are these speeds consistent?
    Last edited by crashnburn_in; 17th March 2010 at 06:01 PM.

  8. #8
    Platinum Member
    Join Date
    Nov 2009
    Posts
    2,029

    Default

    Quote Originally Posted by crashnburn_in View Post
    Interesting. Are these speeds consistent?
    What do you mean??

  9. #9
    Junior Member
    Join Date
    Mar 2010
    Posts
    3

    Default

    yes dude ,

    Since 2 days my speed is 274 to 356 kbps ~

    And pings are always high ~ [ 200 to 300 Pings ]

    Can't play a single game in India online

  10. #10
    Junior Member
    Join Date
    Mar 2010
    Posts
    2

    Default

    i am staying in kandivali.can anyone please tell when my speed will be upgraded.before i was on384unlimited and now i am being upgraded to752 unlimited.but mt speed is not upgraded.complaint to cc 1000 times but no use.any they are not giving any reply till when it will be upgrade.please some body reply

  11. #11
    Junior Member
    Join Date
    Mar 2010
    Posts
    2

    Default Same probs here... :(

    Hello folks...!

    I am newly registered here...and thought to contribute by enlisting my experience(s) with MTNL triband for over 2 years now....

    OK...the one thing that describes MTNL is its a very good ISP...provided you never had problems with it in the first place... lemme explain...

    I stay at BARC, Anushaktinagar, and am connected to Mankhurd exchange. I applied for my telephone connexion (solely for the triband) and got it within 2 days...which was contrary to what I had heard about MTNL services...
    Then immediately applied for triband and got it within 3 days...well in both the cases I called the local xchange n number of times, where n>6 coz i dont remember the value...
    So initially i had 849 NU plan...which was giving me 230 kbps, while my neighbours in my building with the same plan were gettin about 1 mbps...

    I then switched to 512 unlimited...my speed remained same at 230 kbps...so herein started my ordeal with MTNL....
    I contacted ALL the possible help line numbers available at their site like 1504, 198, 1500, etc etc but due to lack of sufficient tech knowledge I failed to make them understand the problem in most of the cases...

    Finally after one week I became despo and called the East region GM...and a lady picked up the fone...She was the first person I thought who had some manners to talk to ppl, and gave me the mobile number of the GM. I called him and prepared myself for an irritating 'Hello'...but voila...that person seemed to quite decent and tried to understand my problem coolly...and asked me to call back while he'll go and investigate.
    I called back later and was told that my speed have been upgraded. I went home and found the speed was 490 kbps...and i was happy...

    Then MTNL slashed rates and with same price of 1599 rs gave 1 mbps...this time I found the speed to increase automatically to about 850-900 kbps, and again I was happy. speedtest shows the result to be 1.03-1.10 mbps most of the time.

    Then for the last few months my phone started getting dead at least once per month... During all this time my neighbours are having perfectly fine time with MTNL with rock solid connexion and good speeds...

    The local xchange guys told me some cable is getting stolen and for that the disconnexions...I donno how it happens regularly anyway...

    Then recently MTNL once again slashed rates and 1599 rs was supposed to give 1.344 mbps... I came to know about it when my friend with 999 rs connexion said that he was getting 1 mbps...coz as usual my speed never increased this time...

    I again tried all possible help line calls...as usual of no avail...and finally did wht I did last time...called the area GM...the same old and nice lady picked up...and gave the mobile number (this some some different person)...
    I called him and he wished Good Morning... (I never xpected that frankly)...and listened to my prob and took prompt action...
    I went home and found I could not connect to the net... the problem was 'PPP down' and 'internet' LED no glowing...( it has happened before n nu,ner of times and got recovered on auto after a few hours)...
    But this time I got suspicious and called the Prabhavati server...some lady picked up the fone after the 20th try and started testing my line. After about 15 minutes my line was up and net was working fine...with the old 1 mbps speed...

    The lady called back and informed that they tried to upgrade my speed (after they got the call from GM ) and that has created the PPP down problem because of some wrong port...and they have reverted back to 1 mbps...
    I asked then what about my 1599 rs tht i am shelling out per month...she said they are having some problem with 1.344 mbps connexion which will be solved within 1-2 days...Today is the DAY 0...

    Lets see what happens next...

  12. #12
    Junior Member
    Join Date
    Mar 2010
    Posts
    2

    Default MTNL...Right ya Wrong... :)

    Hello folks...!

    I am newly registered here...and thought to contribute by enlisting my experience(s) with MTNL triband for over 2 years now....

    OK...the one thing that describes MTNL is its a very good ISP...provided you never had problems with it in the first place... lemme explain...

    I stay at BARC, Anushaktinagar, and am connected to Mankhurd exchange. I applied for my telephone connexion (solely for the triband) and got it within 2 days...which was contrary to what I had heard about MTNL services...
    Then immediately applied for triband and got it within 3 days...well in both the cases I called the local xchange n number of times, where n>6 coz i dont remember the value...
    So initially i had 849 NU plan...which was giving me 230 kbps, while my neighbours in my building with the same plan were gettin about 1 mbps...

    I then switched to 512 unlimited...my speed remained same at 230 kbps...so herein started my ordeal with MTNL....
    I contacted ALL the possible help line numbers available at their site like 1504, 198, 1500, etc etc but due to lack of sufficient tech knowledge I failed to make them understand the problem in most of the cases...

    Finally after one week I became despo and called the East region GM...and a lady picked up the fone...She was the first person I thought who had some manners to talk to ppl, and gave me the mobile number of the GM. I called him and prepared myself for an irritating 'Hello'...but voila...that person seemed to quite decent and tried to understand my problem coolly...and asked me to call back while he'll go and investigate.
    I called back later and was told that my speed have been upgraded. I went home and found the speed was 490 kbps...and i was happy...

    Then MTNL slashed rates and with same price of 1599 rs gave 1 mbps...this time I found the speed to increase automatically to about 850-900 kbps, and again I was happy. speedtest shows the result to be 1.03-1.10 mbps most of the time.

    Then for the last few months my phone started getting dead at least once per month... During all this time my neighbours are having perfectly fine time with MTNL with rock solid connexion and good speeds...

    The local xchange guys told me some cable is getting stolen and for that the disconnexions...I donno how it happens regularly anyway...

    Then recently MTNL once again slashed rates and 1599 rs was supposed to give 1.344 mbps... I came to know about it when my friend with 999 rs connexion said that he was getting 1 mbps...coz as usual my speed never increased this time...

    I again tried all possible help line calls...as usual of no avail...and finally did wht I did last time...called the area GM...the same old and nice lady picked up...and gave the mobile number (this some some different person)...
    I called him and he wished Good Morning... (I never xpected that frankly)...and listened to my prob and took prompt action...
    I went home and found I could not connect to the net... the problem was 'PPP down' and 'internet' LED no glowing...( it has happened before n nu,ner of times and got recovered on auto after a few hours)...
    But this time I got suspicious and called the Prabhavati server...some lady picked up the fone after the 20th try and started testing my line. After about 15 minutes my line was up and net was working fine...with the old 1 mbps speed...

    The lady called back and informed that they tried to upgrade my speed (after they got the call from GM ) and that has created the PPP down problem because of some wrong port...and they have reverted back to 1 mbps...
    I asked then what about my 1599 rs tht i am shelling out per month...she said they are having some problem with 1.344 mbps connexion which will be solved within 1-2 days...Today is the DAY 0...

    Lets see what happens next...

  13. #13
    Bronze Member
    Join Date
    Jan 2010
    Posts
    226

    Default

    Can you please PM me the mobile number of the GM.

  14. #14
    Junior Member
    Join Date
    Mar 2010
    Posts
    4

    Unhappy

    i just got my 512 unlimted installed..getting only 50kbps.live in mulund mumbai..plese help.this mtnl nonsense has blocked my port in utorrent which used to work in hathway...help guys

  15. #15
    Platinum Member
    Join Date
    Nov 2009
    Posts
    2,029

    Default

    Quote Originally Posted by virajrvyas View Post
    i just got my 512 unlimted installed..getting only 50kbps.live in mulund mumbai..plese help.this mtnl nonsense has blocked my port in utorrent which used to work in hathway...help guys

    Post your Speedtest.net - The Global Broadband Speed Test result here.You will maximum get 56 or 58 KB/s only in 512 kbps plan.

    In which mode are you?
    Bridge or PPPoE

  16. #16
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Quote Originally Posted by virajrvyas View Post
    i just got my 512 unlimted installed..getting only 50kbps.live in mulund mumbai..plese help.this mtnl nonsense has blocked my port in utorrent which used to work in hathway...help guys
    Switch to Bridge mode. All ports are open by default. Or you can get a guide from portforward.com.

  17. #17
    Junior Member
    Join Date
    Mar 2010
    Posts
    4

    Default

    how i do the switch to bridge thing?i am sorry but i dont understand it..m router is DNA-A212

  18. #18
    Platinum Member
    Join Date
    Nov 2009
    Posts
    2,029

    Default

    Quote Originally Posted by virajrvyas View Post
    how i do the switch to bridge thing?i am sorry but i dont understand it..m router is DNA-A212
    PPPoE mode means your modem dials the connection. And Bridge mode means you manually dial the connection from PC.

    Just go to modem setting and disable the auto dial of the connection that means remove username and password and create a connection in PC.

    Go to http://192.168.1.1 username and password : admin, admin

  19. #19
    Junior Member
    Join Date
    Mar 2010
    Posts
    4

    Default

    i went to 192.168.1.1 i entered admin n admin as password
    what next
    can u come on yahoo?
    id happyleo_2889

    dude help me man!!!
    Last edited by virajrvyas; 26th March 2010 at 06:09 PM. Reason: Automerged Doublepost

  20. #20
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Quote Originally Posted by virajrvyas View Post
    i went to 192.168.1.1 i entered admin n admin as password
    what next
    can u come on yahoo?
    id happyleo_2889

    dude help me man!!!
    In the internet connection page, check connection. You can find an option to change it from PPPoE to Bridge mode. Do you have team viewer ?

  21. #21
    Junior Member
    Join Date
    Mar 2010
    Posts
    4

    Default

    where do i get that
    i m using windows 7

  22. #22
    The Wizard meetdilip's Avatar
    Join Date
    Aug 2009
    Posts
    8,776

    Default

    Quote Originally Posted by virajrvyas View Post
    where do i get that
    i m using windows 7
    http://www.teamviewer.com/download/TeamViewerQS.exe

    Get this, PM me the ID and password.

  23. #23
    Junior Member
    Join Date
    Apr 2010
    Posts
    2

    Default hey guys..need help badly

    hey all..
    i have DNA A212 wifi modem...with unlimited 1mbps download plan...
    but its been a long time that my speed has been very low....the mtnl people say that everything is fine at their end...and its my laptop with the problem...

    please help me out.....
    my speedtest came out as .48 download with ping as 41ms

    plss tell me how i can tweak my modem...plsss

  24. #24
    LEARNER
    Join Date
    Aug 2007
    Posts
    15,263

    Default

    You can PM the Dynamic IP to @meetdilip
    He can access your modem/router settings.
    Inform UserID and PW if changed by you.
    Test yourself:
    http://www.ip-adress.com/ip_tracer/

    REFERENCE:
    similar modem/router links with Screenshots.
    Use VPI VCI of MTNL ( do not change existing one in your router )
    http://www.indiabroadband.net/bsnl-b...tml#post275864

  25. #25
    Junior Member
    Join Date
    Apr 2010
    Posts
    2

    Default

    heyy
    are you telling ME this??..

  26. #26
    Hunaid786
    Guest

    Default

    Quote Originally Posted by snickerr34007 View Post

    And my speed since 2 days is around 276 kbps [ which has to be 1.344 MBPS ]
    U n00b.. I have a 1.5MB/s Plan same like yours ( Rs. 1599/m )
    And even I live in Mumbai, (Mazgoan/Dockyard)
    And the speed what We Get is only 150KBPS n00b.. Not even above 170KBPS and U say U get 276+ speed ?
    U are a n00b.. U're lucky the MTNL people dont know abotu this n00b..
    Be happy with what U've got Retard ! xD

    And U ******* LIE.. U cant get above 150KBPS with this plan..

    //You are in breach of forum rules and policies. You are been handed a RED infraction card.
    - just4kix
    Last edited by just4kix; 12th May 2010 at 04:24 PM. Reason: Infraction

  27. #27
    Junior Member
    Join Date
    Jul 2008
    Posts
    81

    Default

    Quote Originally Posted by Hunaid786 View Post
    So what do I do now ? Dance >? Little IDIOOTs ! Grow Up Kids ! This World Is full of Bad people.. I'm just a Man !
    Grow up buddy. You should be a little more mature in how you represent yourself to other people.

    PS: I know a lot of people getting 200k approx on 1MBps plans.. Go figure. Even I get those speeds. (If you doubt technical expertise.. Let me say this.. I've done C level consulting for Fortune 10, 20 companies across the Globe) and have more networking tools than most people at ISPs.

  28. #28
    Junior Member
    Join Date
    Jan 2012
    Posts
    1

    Exclamation Help me!!!!!!

    Hey guy's .. i recently got mtnl's 599 plan..(which was supposed to be 2mbps)..bt my speed is not more den 0.50-0.60 Mpbs (bits per second according to speedtest.net) nd ping is up tp 37 i logged complaint's 4 times..bt they dnt do ****!! is there ny way i can increase speed of this crap?? m ussing a 410TC1 modem

  29. #29
    Junior Member
    Join Date
    Jul 2008
    Posts
    81

    Default

    Quote Originally Posted by Shrike View Post
    Hey guy's .. i recently got mtnl's 599 plan..(which was supposed to be 2mbps)..bt my speed is not more den 0.50-0.60 Mpbs (bits per second according to speedtest.net) nd ping is up tp 37 i logged complaint's 4 times..bt they dnt do ****!! is there ny way i can increase speed of this crap?? m ussing a 410TC1 modem
    599 Plan = The speed you get.

    999 Plan = 1.xxx Mbps

    and so on.

Similar Threads

  1. Experiencing high pings on airtel !
    By Himanshu Khanduja in forum Airtel Broadband
    Replies: 5
    Last Post: 27th December 2012, 10:54 PM
  2. Anyone experiencing high pings today?
    By Hotdogger in forum Tata Indicom broadband
    Replies: 0
    Last Post: 29th December 2011, 07:16 PM
  3. High Pings
    By wizcard in forum BSNL broadband
    Replies: 2
    Last Post: 25th April 2011, 06:25 PM
  4. Getting Pings very high
    By rohit567 in forum MTNL broadband
    Replies: 16
    Last Post: 13th March 2010, 01:25 PM
  5. High Pings in Counter Strike
    By nilaynashikkar in forum BSNL broadband
    Replies: 21
    Last Post: 29th July 2009, 04:34 PM